Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

1. Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Jessé dos Santos Dinis
zemanus

(usa Ubuntu)

Enviado em 25/02/2017 - 23:47h

Fala pessoal sou novo no manjaro, e estou tendo um problema com a atualização da distro que está com a interface KDE, ele fica dando um erro extremamente chato de conflito com o xorg-sever. Recentemente mudei de sistema, pois era um user ubuntu-mate 16.04 para ser mais especifico, porem me agradei bastante com a forma e estrutura do manjaro. Já tentei execultar alguns comandos que apagam o xorg-sever e instalam as atualizações, ai então depois eu so fiz instalar o xorg novamente, mas com a reiniciação do sistema, por algum motivo mesmo após eu ter reinstalado o xorg-sever, o sistema retorna sem ambiente grafico, gostafia de saber então duas coisas. A primeira é, como posso estar fazendo esta mesma pergunta em formato de topico, para que assim mais usuários a vejam e possam me ajudar? a segunda, como resolvo o meu problema sem dar pau no ambiente grafico? Meu pc é um dual core 64bits AMD radeon HD 6250, a minha versão do kernel é a 4.4.51-1 meu pc é da ACCER.


  


2. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Pekman
pekman

(usa Outra)

Enviado em 26/02/2017 - 02:03h

Posta o que aparece no seu terminal quando vc digita esse comando.

sudo pacman -Syyuu 



3. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Jessé dos Santos Dinis
zemanus

(usa Ubuntu)

Enviado em 26/02/2017 - 02:46h

pekman escreveu:

Posta o que aparece no seu terminal quando vc digita esse comando.

sudo pacman -Syyuu 



Certo então, ai está:
[email protected] ~]$ sudo pacman -Syyuu
[sudo] senha para jesse:
:: Sincronizando a base de dados de pacotes...
core 143,4 KiB 138K/s 00:01 [##############################################] 100%
extra 1862,0 KiB 363K/s 00:05 [##############################################] 100%
community 4,2 MiB 570K/s 00:08 [##############################################] 100%
multilib 189,4 KiB 174K/s 00:01 [##############################################] 100%
:: Iniciando atualização completa do sistema...
:: Substituir cdrkit por community/cdrtools? [S/n]
:: Substituir fuse por extra/fuse2? [S/n]
:: Substituir kdebase-kdialog por extra/kdialog? [S/n]
:: Substituir kdebase-keditbookmarks por extra/keditbookmarks? [S/n]
:: Substituir kdebase-kfind por extra/kfind? [S/n]
:: Substituir kdegraphics-okular por extra/okular? [S/n]
:: Substituir libastro por extra/marble-common? [S/n]
resolvendo dependências...
procurando por pacotes conflitantes...
:: xorg-server e xf86-input-acecad estão em conflito (X-ABI-XINPUT_VERSION). Remover xf86-input-acecad? [s/N]
erro: conflito de pacotes não solucionável detectado
erro: falha ao preparar a transação (dependências conflitantes)
:: xorg-server e xf86-input-acecad estão em conflito (X-ABI-XINPUT_VERSION>=23)





4. Re: Erro na atualização do manjaro conflito com o Xorg-Server

Izaias
izaias

(usa Ubuntu)

Enviado em 26/02/2017 - 17:28h

zemanus escreveu:

Fala pessoal sou novo no manjaro, e estou tendo um problema com a atualização da distro que está com a interface KDE, ele fica dando um erro extremamente chato de conflito com o xorg-sever. Recentemente mudei de sistema, pois era um user ubuntu-mate 16.04 para ser mais especifico, porem me agradei bastante com a forma e estrutura do manjaro. Já tentei execultar alguns comandos que apagam o xorg-sever e instalam as atualizações, ai então depois eu so fiz instalar o xorg novamente, mas com a reiniciação do sistema, por algum motivo mesmo após eu ter reinstalado o xorg-sever, o sistema retorna sem ambiente grafico, gostafia de saber então duas coisas. A primeira é, como posso estar fazendo esta mesma pergunta em formato de topico, para que assim mais usuários a vejam e possam me ajudar? a segunda, como resolvo o meu problema sem dar pau no ambiente grafico? Meu pc é um dual core 64bits AMD radeon HD 6250, a minha versão do kernel é a 4.4.51-1 meu pc é da ACCER.


O conflito no xorg-server está ocorrendo com quem tem placa dedicada. Deu o mesmo erro ontem aqui também, tenho Nvidia.
Na Wiki diz para remover, atualizar e reinstalar o xorg-server. Mas como, se o pacote está corrompido na origem?

Aqui a inicialização não saia da tela do Plymouth, impossibilitanto acesso a um terminal.

Sorte que tenho instalado o aplicativo Timeshift (AUR). Iniciei a mídia do Manjaro, abri o Pamac (habilitei o AUR com a senha: manjaro), instalei o aplicativo e recuperei o sistema exatamente como estava. Maravilha! :)

Agora, espero que a equipe corrija antes de lançar a versão 17 do Manjaro.

E é sempre muito importate entendermos o que ocorre após essas atualizações:
> http://byteria.blogspot.com.br/2017/01/consertando-manjaro-apos-erro-atualizacao.html



5. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Jessé dos Santos Dinis
zemanus

(usa Ubuntu)

Enviado em 26/02/2017 - 18:01h

izaias escreveu:

zemanus escreveu:

Fala pessoal sou novo no manjaro, e estou tendo um problema com a atualização da distro que está com a interface KDE, ele fica dando um erro extremamente chato de conflito com o xorg-sever. Recentemente mudei de sistema, pois era um user ubuntu-mate 16.04 para ser mais especifico, porem me agradei bastante com a forma e estrutura do manjaro. Já tentei execultar alguns comandos que apagam o xorg-sever e instalam as atualizações, ai então depois eu so fiz instalar o xorg novamente, mas com a reiniciação do sistema, por algum motivo mesmo após eu ter reinstalado o xorg-sever, o sistema retorna sem ambiente grafico, gostafia de saber então duas coisas. A primeira é, como posso estar fazendo esta mesma pergunta em formato de topico, para que assim mais usuários a vejam e possam me ajudar? a segunda, como resolvo o meu problema sem dar pau no ambiente grafico? Meu pc é um dual core 64bits AMD radeon HD 6250, a minha versão do kernel é a 4.4.51-1 meu pc é da ACCER.


O conflito no xorg-server está ocorrendo com quem tem placa dedicada. Deu o mesmo erro ontem aqui também, tenho Nvidia.
Na Wiki diz para remover, atualizar e reinstalar o xorg-server. Mas como, se o pacote está corrompido na origem?

Aqui a inicialização não saia da tela do Plymouth, impossibilitanto acesso a um terminal.

Sorte que tenho instalado o aplicativo Timeshift (AUR). Iniciei a mídia do Manjaro, abri o Pamac (habilitei o AUR com a senha: manjaro), instalei o aplicativo e recuperei o sistema exatamente como estava. Maravilha! :)

Agora, espero que a equipe corrija antes de lançar a versão 17 do Manjaro.

E é sempre muito importate entendermos o que ocorre após essas atualizações:
> http://byteria.blogspot.com.br/2017/01/consertando-manjaro-apos-erro-atualizacao.html


Certo tenho algumas duvidas após ler sua resposta. A primeira, oque seria exatamente esse aplicativo Timeshift (AUR)? quando vc diz que recuperou o sistema exatamente como estava, isso quer dizer sem atualizações? Então vc tambem esta deixando o sistema sem atualizar, é isso?



6. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 26/02/2017 - 19:03h

zemanus escreveu:

Certo tenho algumas duvidas após ler sua resposta. A primeira, oque seria exatamente esse aplicativo Timeshift (AUR)? quando vc diz que recuperou o sistema exatamente como estava, isso quer dizer sem atualizações? Então vc tambem esta deixando o sistema sem atualizar, é isso?


O Timeshift está disponível para diversas distros atualmente. No Arch/Manjaro está disponível pelo AUR.
Pesquise sobre, tem muita coisa sobre o aplicativo por aí. Em inglês e em português também.

Sim, recuperei o sistema do jeito que estava antes da atualização, mantendo todas as minhas configs e aplicativos intactos.

Não há problema em segurar as atualizações por algum tempo. Logo o pessoal do Manjaro lança as correções.


7. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Jessé dos Santos Dinis
zemanus

(usa Ubuntu)

Enviado em 26/02/2017 - 21:34h

izaias escreveu:

zemanus escreveu:

Certo tenho algumas duvidas após ler sua resposta. A primeira, oque seria exatamente esse aplicativo Timeshift (AUR)? quando vc diz que recuperou o sistema exatamente como estava, isso quer dizer sem atualizações? Então vc tambem esta deixando o sistema sem atualizar, é isso?


O Timeshift está disponível para diversas distros atualmente. No Arch/Manjaro está disponível pelo AUR.
Pesquise sobre, tem muita coisa sobre o aplicativo por aí. Em inglês e em português também.

Sim, recuperei o sistema do jeito que estava antes da atualização, mantendo todas as minhas configs e aplicativos intactos.

Não há problema em segurar as atualizações por algum tempo. Logo o pessoal do Manjaro lança as correções.


Blz então vou segurar as atualizações um pouco e confiar no pessoal do manjaro, mas caso alguem tenha alguma solução para agora, eu agradeço. E obg pela dica com o app Timeshift, vou pesquisar sim sobre o assunto.



8. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Jessé dos Santos Dinis
zemanus

(usa Ubuntu)

Enviado em 05/03/2017 - 23:59h

Respondendo então a minha própria pergunta, pois caso alguém venha a ter o mesmo problema, ai vai a solução que encontrei.
Após mudar do windows para o ubuntu e depois vim para o manjaro, fiquei muit o satisfeito com a distro do manjaro que se baseia no arch(distro que ainda não testei), ao baixar a iso escolhi a versão que dizia LTS 16.10 interface com KDE( escolhi o KDE pois olhandopela foto achei o xfce meio "feio" quando cmparado com o KDE(minha opinião), caso alguem se interesse pela distro, recomendo usar o Rufus para baixar, funciona com o Unetbootin também porem acho que é um pouco mais complicado. Ao instalar a iso recomendada por ser considerada a mais "estável com suporte estendido para o KDE", me deparei com esse erro chato do xorg-sever, fora outros erros como, não conseguir instalar o chrome e nem o genymotion, mas mesmo assim não queria sair do manjaro porq gostei mesmo da distro, então resolvi meter o louco kkkk e instalei o manjaro a versão 17 do manjaro sem LTS com o kernel mais recente de os todos disponiveis para a instalação, e meus problemas de incompatibilidade de pacotes e atualizações do sistema acabaram!!! Então fica a dica ae. Espero ter ajudado.


9. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

marcus vinicius tavares silveira
mvforce

(usa Kurumin)

Enviado em 12/03/2017 - 19:24h

Mesmo problema. Notebook Accer Aguardando solução. Manjaro 16
lsb_release -a
LSB Version: n/a
Distributor ID: ManjaroLinux
Description: Manjaro Linux
Release: 16.10.3
Codename: Fringilla



10. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Super
Neotrix

(usa Manjaro Linux)

Enviado em 23/03/2017 - 03:06h

izaias escreveu:

zemanus escreveu:

Fala pessoal sou novo no manjaro, e estou tendo um problema com a atualização da distro que está com a interface KDE, ele fica dando um erro extremamente chato de conflito com o xorg-sever. Recentemente mudei de sistema, pois era um user ubuntu-mate 16.04 para ser mais especifico, porem me agradei bastante com a forma e estrutura do manjaro. Já tentei execultar alguns comandos que apagam o xorg-sever e instalam as atualizações, ai então depois eu so fiz instalar o xorg novamente, mas com a reiniciação do sistema, por algum motivo mesmo após eu ter reinstalado o xorg-sever, o sistema retorna sem ambiente grafico, gostafia de saber então duas coisas. A primeira é, como posso estar fazendo esta mesma pergunta em formato de topico, para que assim mais usuários a vejam e possam me ajudar? a segunda, como resolvo o meu problema sem dar pau no ambiente grafico? Meu pc é um dual core 64bits AMD radeon HD 6250, a minha versão do kernel é a 4.4.51-1 meu pc é da ACCER.


O conflito no xorg-server está ocorrendo com quem tem placa dedicada. Deu o mesmo erro ontem aqui também, tenho Nvidia.
Na Wiki diz para remover, atualizar e reinstalar o xorg-server. Mas como, se o pacote está corrompido na origem?

Aqui a inicialização não saia da tela do Plymouth, impossibilitanto acesso a um terminal.

Sorte que tenho instalado o aplicativo Timeshift (AUR). Iniciei a mídia do Manjaro, abri o Pamac (habilitei o AUR com a senha: manjaro), instalei o aplicativo e recuperei o sistema exatamente como estava. Maravilha! :)

Agora, espero que a equipe corrija antes de lançar a versão 17 do Manjaro.

E é sempre muito importate entendermos o que ocorre após essas atualizações:
> http://byteria.blogspot.com.br/2017/01/consertando-manjaro-apos-erro-atualizacao.html



Olha, não tem nada a ver com placa dedicada, pois uso integrada e passo pelo mesmo problema, só que no caso é quando vou atualizar para versão 17 que eles já disponibilizaram para download.
Estou procurando uma solução mais cabível ao erro ainda...


11. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Super
Neotrix

(usa Manjaro Linux)

Enviado em 23/03/2017 - 03:16h

Achei a solução para o erro na wiki do manjaro... É sempre bom dar uma olhada lá antes de vir aqui, porque fica difícil achar a solução no VOL para distros baseadas no arch. São muitas teorias e poucas soluções.
Enfim, ca está a solução que deu certo.

sudo pacman-mirrors -g -c Brasil
sudo pacman -Syyu
sudo pacman -S mhwd


12. Re: Erro na atualização do manjaro conflito com o Xorg-Server [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 23/03/2017 - 09:56h

Neotrix escreveu:

izaias escreveu:

zemanus escreveu:

Fala pessoal sou novo no manjaro, e estou tendo um problema com a atualização da distro que está com a interface KDE, ele fica dando um erro extremamente chato de conflito com o xorg-sever. Recentemente mudei de sistema, pois era um user ubuntu-mate 16.04 para ser mais especifico, porem me agradei bastante com a forma e estrutura do manjaro. Já tentei execultar alguns comandos que apagam o xorg-sever e instalam as atualizações, ai então depois eu so fiz instalar o xorg novamente, mas com a reiniciação do sistema, por algum motivo mesmo após eu ter reinstalado o xorg-sever, o sistema retorna sem ambiente grafico, gostafia de saber então duas coisas. A primeira é, como posso estar fazendo esta mesma pergunta em formato de topico, para que assim mais usuários a vejam e possam me ajudar? a segunda, como resolvo o meu problema sem dar pau no ambiente grafico? Meu pc é um dual core 64bits AMD radeon HD 6250, a minha versão do kernel é a 4.4.51-1 meu pc é da ACCER.


O conflito no xorg-server está ocorrendo com quem tem placa dedicada. Deu o mesmo erro ontem aqui também, tenho Nvidia.
Na Wiki diz para remover, atualizar e reinstalar o xorg-server. Mas como, se o pacote está corrompido na origem?

Aqui a inicialização não saia da tela do Plymouth, impossibilitanto acesso a um terminal.

Sorte que tenho instalado o aplicativo Timeshift (AUR). Iniciei a mídia do Manjaro, abri o Pamac (habilitei o AUR com a senha: manjaro), instalei o aplicativo e recuperei o sistema exatamente como estava. Maravilha! :)

Agora, espero que a equipe corrija antes de lançar a versão 17 do Manjaro.

E é sempre muito importate entendermos o que ocorre após essas atualizações:
> http://byteria.blogspot.com.br/2017/01/consertando-manjaro-apos-erro-atualizacao.html



Olha, não tem nada a ver com placa dedicada, pois uso integrada e passo pelo mesmo problema, só que no caso é quando vou atualizar para versão 17 que eles já disponibilizaram para download.
Estou procurando uma solução mais cabível ao erro ainda...




Quando fiz minha atualização, o que constava na wiki eram relatos que coincidiam com quem tem placa dedicada.
Você está falando da atualização da versão, nós estávamos falando de uma atualização do Kernel.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts