Erro Instalação Mplayer

1. Erro Instalação Mplayer

Willian Lanzelotti
lanzelotti

(usa Ubuntu)

Enviado em 09/09/2007 - 21:45h

Apos todos os procedimentos de instalação na hora do "make" esta aparecendo o seguinte erro:
"vobsub.c:231: error: conflicting types for 'getline'
/usr/include/bits/stdio.h:103: error: previous definition of 'getline' was here
vobsub.c:231: error: conflicting types for 'getline'"
Ja instalei todas dependecias que encontrei em varios tutoriais no site.
Se alguem puder ajudar???
Valeu!!!



  


2. Re: Erro Instalação Mplayer

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 09/09/2007 - 23:34h

Procure como fazer a instalação pelo apt-get.

Quais repositórios adicionar a sua sources.list, quais pacotes precisam ser instalados...

Porque a opção de resolver o erro que está dando no make é editar o Makefile. Ver a linha que está dando o erro, veja o que ela faz e o que você pode alterar para resolve a pendenga.


3. Xine

Andre Flavio
gandiva

(usa Debian)

Enviado em 10/09/2007 - 01:15h

Concordo com o Xico, acho que fica mais facil para vc instalar usando o apt-get, ja que ele vai baixar as dependencias necessarias automaticamente.Se vc quizer tambem existe o xine que é um otimo player ! Boa sorte


4. Mplayer

Willian Lanzelotti
lanzelotti

(usa Ubuntu)

Enviado em 10/09/2007 - 23:33h

É pessoal fiquei tentando pelo mais dificil e não tentei da maneira mais fácil...realmente funcionou agora tenho que pesquisar as configurações, que pelo pouco que vi não parece ser tão complicado. Mas já para adiantar vcs saberiam me dizer se roda arquivos rmvb??? Valeu pessoal pela dica.


5. .rmvb

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 10/09/2007 - 23:41h

Pelo que vi, roda sim.

Senão, talvez alguns codecs extras...







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts