NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

1. NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

isis
ychi

(usa Debian)

Enviado em 18/08/2012 - 14:06h

oi pessoal dei uma olhada por aí e percebi que muita gente sabe muuiiiiito do linux. Eu não consigo fazer nada, to tentando usar o modem ZTE CE 1588 ele é indentificado mas não consigo acessar internet, nao entendo nada, baixei o UBUNTU 9.4 e nem consegui instalar vou acabar formatanto a máquina................



  


2. MELHOR RESPOSTA

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 19/08/2012 - 21:59h

Aceita o modem sim, e já-já a gente chega nisso.

Primeiro precisamos saber com o que estamos lidando, pois seu Linux é com certeza uma versão customizada do Debian teste.

Quem fabricou seu computador instalou algo que pode variar bastante, e isso complica um pouco o processo de lhe ajudar.

3. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 18/08/2012 - 14:18h

Procure por "terminal" ou "konsole" no menu. É a famosa tela preta do Linux.

Abra o terminal, então, e digite isso:

cat /etc/issue

e copie a resposta aqui.

Se não tiver nenhuma resposta, use isso:

uname -a

e copie a resposta aqui.

Se vc quiser instalar o Ubuntu, baixe uma versão suportada (a 9.04 não é mais suportada). Sugiro que vc baixe a última, 12.04, mas saiba que vc precisa ter 1 GHZ de processador e pelo menos 512 MB de RAM (1 GB é recomendado).


4. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

isis
ychi

(usa Debian)

Enviado em 18/08/2012 - 21:05h

arquivo ou diretorio nao encontrado.....
eis a resposta.......
é muito grave??????



5. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

daniel sathero
danielsath

(usa Ubuntu)

Enviado em 18/08/2012 - 21:18h

Não deve ser grave, tente

$ uname -a

se não der coloque tudo o que o terminal retornou para você.

Abs


6. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

isis
ychi

(usa Debian)

Enviado em 18/08/2012 - 21:47h

[email protected]:~$ uname-a
bash: uname-a: comando não encontrado
[email protected]:~$



7. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 18/08/2012 - 22:22h

ychi escreveu:

[email protected]:~$ uname-a
bash: uname-a: comando não encontrado
[email protected]:~$


Vc digitou errado. O certo é

uname(espaço)-a

Sem o espaço dá "não encontrado".



8. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 18/08/2012 - 22:23h

ychi escreveu:

arquivo ou diretorio nao encontrado.....
eis a resposta.......
é muito grave??????


Veja se vc digitou certo. É assim:

cat(espaço)/etc/issue


9. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

isis
ychi

(usa Debian)

Enviado em 19/08/2012 - 08:47h

[email protected]:~$ uname -a
Linux oem-linux 3.2.0-2-686-pae #1 SMP Tue Mar 20 19:48:26 UTC 2012 i686 GNU/Linux
[email protected]:~$




10. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

isis
ychi

(usa Debian)

Enviado em 19/08/2012 - 08:48h

eu avisei que não sei nada............kkkk, desculpem.


11. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/08/2012 - 11:13h

-ubuntu-9.04 foi lançado em abril/2009 e está obsoleto desde outubro/2010
-baixe ubuntu-12.04 ou xubutu-12.04



12. Re: NÃO SEI NEM A VRSÃO DO LINUX QUE USO... [RESOLVIDO]

isis
ychi

(usa Debian)

Enviado em 19/08/2012 - 11:21h

posso baixar, mas naum sei instalar........



01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts