GRUB no Ubuntu nao funciona

1. GRUB no Ubuntu nao funciona

Omar Rodrigues
omarodrigues

(usa Outra)

Enviado em 19/08/2007 - 18:07h

Seguinte galera, instalei o Ubuntu 7.04 pelo livecd, mas na hora de dar o boot n maquina o GRUB nao meh acionado, ou seja, ao inves de apresentar os Sistemas disponiveis, passa direto e vai pro windows.
Jah tentei algumas coisas mas nao consegui colocar pra rodar, algm saberia como instalar o GRUB?
Meu disco estah pasrticionado assim:

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 * 1 19457 156288321 7 HPFS/NTFS

Disk /dev/hda: 40.0 GB, 40060403712 bytes
255 heads, 63 sectors/track, 4870 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/hda1 * 1 3824 30716248+ 7 HPFS/NTFS
/dev/hda2 3825 3890 530145 82 Linux swap / Solaris
/dev/hda3 3891 4870 7871850 83 Linux



  


2. Re: GRUB no Ubuntu nao funciona

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 19/08/2007 - 18:31h

Se você disser o que já tentou efetivamente ficaria mais fácil.

http://wiki.ubuntubrasil.org/Grub

Dá uma olhada neste link (se é que já não deu).




3. Re: GRUB no Ubuntu nao funciona

Omar Rodrigues
omarodrigues

(usa Outra)

Enviado em 20/08/2007 - 15:57h

Obrigado meu amigo, consegui aki... oq estava de errado, e foi até uma coisa [*****] de não ter enxergado isso, é que o HD SATA de 160GB estava butando como primeiro HD, e não entrava no GRUB... vai entender pq!
Mas obrigado... abraço.


4. proxima vez

Juliao Junior
juliaojunior

(usa Debian)

Enviado em 20/08/2007 - 16:44h

na próxima vez q instalar, dê atenção às opções disponíveis. isto q vc relatou pode ser alterado quando estiver instalando, pois vc pode escolher como inicializar.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts