Falha ao iniciar a sessão, ubuntu 14.04 LTS

1. Falha ao iniciar a sessão, ubuntu 14.04 LTS

Jose augusto
joseaugustolinux

(usa Debian)

Enviado em 20/04/2014 - 11:32h

Olá pessoal.

Estou com um problema após 1 dia de instalado a nova versão do ubuntu(14.04 LTS)
E já me deparei com um problema que não sei qual a causa, mas preciso muito de uma solução.

Quando inicio o meu ubuntu pelo modo gráfico, logo aparece a tela de login normalmente, mas ai que começa o meu problema, não consigo logar com nenhum usuário, até mesmo o usuário convidado que não possuí senha.

quando tento logar com um usuário logo me aparece a mensagem "Falha ao iniciar a sessão".

Não faço ideia de como resolver, mesmo após a manhã inteira de pesquisa. No modo de manutenção consegui logar com todos os usuários(modo texto), mas não resolveu o meu problema.

Alguém já passou por isso e resolveu ? ou tem noção dos passos que posso seguir para resolver o problema ?

Espero que possam me ajudar, Obrigado.

Att


  


2. Re: Falha ao iniciar a sessão, ubuntu 14.04 LTS

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 20/04/2014 - 13:58h

1-fez instalaçao limpa a partir do dvd ou pendrive ou atualizou da versão anterior já instalada no hd?

2-qual configuração do pc? processador? memoria? placa-video?

3-testou live-dvd ou pendrive antes de instalar?




3. Respostas

jose augusto
joseaugusto002

(usa Ubuntu)

Enviado em 20/04/2014 - 14:49h

Sou eu aqui, perdi essa conta.

Mas então, eu Atualizei um versão que já estava no meu HD.

E usei normalmente a versão 14.04 LTS durante 1 dia, deu problema hoje pela manhã e até agora não achei uma solução.

A configuração do pc é:
Processador: core i5
Ram: 4gb
Vídeo: intel(R) HD graphics
Notebook.


Ele está com Dual-boot, Windows 8.1, funcionando normalmente e o ubuntu 14.04 LTS
o erros persiste ainda, não consigo logar em nenhum usuário.
até criei um usuário novo através do modo manutenção, mas não adiantou de nada :/





4. Re: Falha ao iniciar a sessão, ubuntu 14.04 LTS

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 20/04/2014 - 16:09h

Eu não gosto de atualizar de uma versão p/ outra. Não tenho boas lembranças. Maioria das vezes tive problemas. Por isso sempre faço instalaçao limpa a partir do dvd ou pendive. Tenho 14.04 instalado num ci3+2gb/ram funcionando perfeitamente. Eu acho que houve erro na atualização.


5. Erro

Perfil removido
removido

(usa Nenhuma)

Enviado em 22/04/2014 - 21:02h

Olá,

Estou com o mesmo problema, porém antes deste problema acontecer instalei o Gnome 3.12 e iria reiniciar para testa-lo, gostaria de retornar ao Gnome do Ubuntu, porém não consegui usar o terminal com internet para instalar os pacotes...

O amigo não fez algo parecido antes do problema ocorrer? Abraço.

Att.


6. Re: Falha ao iniciar a sessão, ubuntu 14.04 LTS

Glauber GF
mcnd2

(usa Debian)

Enviado em 22/04/2014 - 22:11h

Tenho o Ubuntu 14.04 instalado numa VM mais ainda não o testei exaustivamente para vereificar a integridade do sistema.

Acabei agora pouco de instalar o Xubuntu 14.04 no meu desk velhinho e vou usar essa semana e deixar minha filha mexer também assim verificando a integridade do sistema em relação a problemas que possa ocorrer, sendo que foi feita uma instalação limpa sem ser upgrade do sistema já instalado.

Cadê o @bilufe para falar dessa maravilha do ubuntu (dando problema!), rS!...


7. Gnome 3.12

JOV
jov

(usa Debian)

Enviado em 23/04/2014 - 10:46h

Depois que atualizei o Ubuntu 14.04 com Gnome 3.12, não consigo mais logar também.


8. Re: Falha ao iniciar a sessão, ubuntu 14.04 LTS

Glauber GF
mcnd2

(usa Debian)

Enviado em 23/04/2014 - 11:34h

Fiz o redimensionamento de minha partição de backup para instalar o Xubuntu e não tive problema algum na instalação e na utilização. Já loguei várias vezes e o mesmo se comporta numa boa, apesar da máquina ser bastante fraca o bichinho esta rodando tranquilo com vídeo, som, wifi, etc...

Tente fazer uma instalação limpa e se não conseguir com o Ubuntu, tente o Lubuntu ou Xubuntu.


9. karas,estou com o mesmo problema.

Isaac Silva
fistck

(usa Ubuntu)

Enviado em 05/05/2014 - 00:02h




10. karas,estou com o mesmo problema.

Isaac Silva
fistck

(usa Ubuntu)

Enviado em 05/05/2014 - 00:03h

O jeito é criar um novo usuário.


11. Re: Falha ao iniciar a sessão, ubuntu 14.04 LTS

Isaac Silva
fistck

(usa Ubuntu)

Enviado em 05/05/2014 - 00:04h






12. Minha Solução

Nei Santana
vinteumdoonze

(usa Ubuntu)

Enviado em 31/05/2014 - 10:25h

Olá pessoal, sei que o tópico é antigo, mas vou da minha contribuição, pois passei por esse mesmo problema, a unica diferença é que conseguia logar com usuário convidado. Achei a solução "para meu caso" nesse link > http://ubuntuforum-pt.org/index.php?topic=112643.0

Abrir uma sessão no init com "ctrl+alt+f4" e loguei com meu usuário normalmente e depois:

rm -rf ~/.Xauthority

sudo killall Xorg

sudo service lightdm restart

E resolvido, espero que ajude.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts