Erro Gerenciador de Atualizações [RESOLVIDO]

1. Erro Gerenciador de Atualizações [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 04/08/2017 - 16:26h

Olá a todos.

Estava usando o Linux Cinnamon 18.2, quando apareceu uma mensagem dizendo que ocorreu o erro no Cinnamon e que o mesmo precisaria ser reiniciado. Após isso, por desencargo de consciência, decidi também atualizar o notebook. Só que agora o Gerenciador de Atualizações aparece esse erro:

An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://dl.google.com/linux/chrome/deb stable Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215EFalhou ao buscar http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215EFalhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.


Como faço para corrigir?

Obrigado!


  


2. MELHOR RESPOSTA

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Void Linux)

Enviado em 04/08/2017 - 16:45h

Mano, faz o seguinte: baixe a chave publica http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg , depois vá em Fontes de aplicativos >> chaves de autentificação e adicione a chave que você baixou.

3. Re: Erro Gerenciador de Atualizações [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 04/08/2017 - 16:28h

MarcosTavares11 escreveu:

Olá a todos.

Estava usando o Linux Cinnamon 18.2, quando apareceu uma mensagem dizendo que ocorreu o erro no Cinnamon e que o mesmo precisaria ser reiniciado. Após isso, por desencargo de consciência, decidi também atualizar o notebook. Só que agora o Gerenciador de Atualizações aparece esse erro:

An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://dl.google.com/linux/chrome/deb stable Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215EFalhou ao buscar http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215EFalhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.


Como faço para corrigir?

Obrigado!


tenta aí
sudo apt-key adv --keyserver pgp.mit.edu --recv-keys 97C215EF 

sudo apt update 





------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



4. Re: Erro Gerenciador de Atualizações [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 04/08/2017 - 16:38h

Mauriciodez escreveu:

MarcosTavares11 escreveu:

Olá a todos.

Estava usando o Linux Cinnamon 18.2, quando apareceu uma mensagem dizendo que ocorreu o erro no Cinnamon e que o mesmo precisaria ser reiniciado. Após isso, por desencargo de consciência, decidi também atualizar o notebook. Só que agora o Gerenciador de Atualizações aparece esse erro:

An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://dl.google.com/linux/chrome/deb stable Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215EFalhou ao buscar http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215EFalhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.


Como faço para corrigir?

Obrigado!


tenta aí
sudo apt-key adv --keyserver pgp.mit.edu --recv-keys 97C215EF 

sudo apt update 





------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


Olá Mauriciodez. No primeiro comando apareceu essa mensagem:

Executing: /tmp/tmp.S24tOjXm89/gpg.1.sh --keyserver
pgp.mit.edu
--recv-keys
97C215EF
gpg: requisitando chave 97C215EF de servidor hkp - pgp.mit.edu
gpgkeys: key 97C215EF not found on keyserver
gpg: nenhum dado OpenPGP válido encontrado.
gpg: Número total processado: 0
gpg: erro de comunicação com o keyserver: key not found
gpg: erro de comunicação com o keyserver: chave pública incorreta
gpg: Recebimento de informação do keyserver falhou: chave pública incorreta


E no segundo do update depois de ler todos os pacotes:

W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://dl.google.com/linux/chrome/deb stable Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215E
W: Falhou ao buscar http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 6494C6D6997C215E
W: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.









5. Re: Erro Gerenciador de Atualizações [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 04/08/2017 - 16:51h

Londreslondres escreveu:

Mano, faz o seguinte: baixe a chave publica https://dl.google.com/linux/linux_signing_key.pub , depois vá em Fontes de aplicativos >> chaves de autentificação e adicione a chave que você baixou.


Bingo Mauriciodez. Funcionou. Só mais uma pergunta. Vi que em chaves de autenticação contém as do Vivaldi e Yandex. Não possuo mais esses programas no meu computador. Posso excluir ou daria algum problema?



6. Re: Erro Gerenciador de Atualizações [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Void Linux)

Enviado em 04/08/2017 - 16:55h

MarcosTavares11 escreveu:

Londreslondres escreveu:

Mano, faz o seguinte: baixe a chave publica https://dl.google.com/linux/linux_signing_key.pub , depois vá em Fontes de aplicativos >> chaves de autentificação e adicione a chave que você baixou.


Bingo Mauriciodez. Funcionou. Só mais uma pergunta. Vi que em chaves de autenticação contém as do Vivaldi e Yandex. Não possuo mais esses programas no meu computador. Posso excluir ou daria algum problema?


Pode excluir sem medo.



7. Re: Erro Gerenciador de Atualizações [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 04/08/2017 - 16:55h

Londreslondres escreveu:

MarcosTavares11 escreveu:

Londreslondres escreveu:

Mano, faz o seguinte: baixe a chave publica https://dl.google.com/linux/linux_signing_key.pub , depois vá em Fontes de aplicativos >> chaves de autentificação e adicione a chave que você baixou.


Bingo Mauriciodez. Funcionou. Só mais uma pergunta. Vi que em chaves de autenticação contém as do Vivaldi e Yandex. Não possuo mais esses programas no meu computador. Posso excluir ou daria algum problema?


Pode excluir sem medo.


Muito obrigado mais uma vez pela ajuda.



8. Re: Erro Gerenciador de Atualizações [RESOLVIDO]

Fernando "Eagle" De Sousa
Mc.Eagle

(usa Linux Mint)

Enviado em 05/08/2017 - 22:08h

Vocês são tops!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts