não consigo usar apt-get para baixar o wine.

1. não consigo usar apt-get para baixar o wine.

Eranz
eranz

(usa Linux Mint)

Enviado em 17/01/2019 - 06:44h

então, não sou de criar topicos então não estranhem algum vacilo :P. mas é o seguinte, recentemente eu migrei para o linux e estou com problemas para utilizar o WINE eu não consigo baixar esse saci, vou tentar adicionar uma PPA (não fasso ideia do que seja PPA) nova e ele diz que não suporta, e vou usar o apt-get e ele fala que foi impossivel encontrar o pacote, Alguem me socorre nessa doidera pf :v


  


2. Re: não consigo usar apt-get para baixar o wine.

Perfil removido
removido

(usa Nenhuma)

Enviado em 17/01/2019 - 08:43h

Bom dia,

Migrar para o Linux e instalar o wine? Não entendi....

Veja:
http://www.saci.ufscar.br:8080/site/instalacao.html

Nota:
Lembre-se de instalar o git

sudo apt-get install git





3. Re: não consigo usar apt-get para baixar o wine.

-
BiaMonteiro

(usa Arch Linux)

Enviado em 17/01/2019 - 12:50h

Eu tenho uma dica que talvez possa te ajudar quanto ao Wine:
https://www.vivaolinux.com.br/dica/Instalando-o-Wine-em-qualquer-distribuicao-Linux

Pelo que parece, o Saci é escrito em Java, ou seja, é executado em qualquer sistema operacional que disponha de uma máquina virtual Java. Você o obtém em https://sempreupdate.com.br/como-instalar-o-java-no-ubuntu-18-04/.
Logo, não há necessidade em você ter o Wine.

Recomendo seguir o tutorial divulgado pelo Jbaf para instalar o Saci.


4. Re: não consigo usar apt-get para baixar o wine.

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 17/01/2019 - 13:09h

Eu tô achando que SACI foi só o termo que foi usado ( como virado no saci ) , não o software. o problema do user é não estar conseguindo baixar e instalar o wine.

Se eu estiver certo, poste aí pra gente
sudo apt update && sudo apt upgrade 
apt list wine* 


Quanto as PPA's ... se não sabe o que é não mexa, aprenda o que é primeiro >> https://www.diolinux.com.br/2013/02/como-adicionar-um-ppa-no-ubuntu.html

---------------------------------------------------------| Linux User #621728 |---------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

---------------------------------------------------------| Linux User #621728 |---------------------------------------------------------




5. Re: não consigo usar apt-get para baixar o wine.

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 17/01/2019 - 13:26h

Veja, porque acho que o Mint ja vem com Wine.

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


6. Re: não consigo usar apt-get para baixar o wine.

Eranz
eranz

(usa Linux Mint)

Enviado em 17/01/2019 - 18:25h

Mauriciodez escreveu:

Eu tô achando que SACI foi só o termo que foi usado ( como virado no saci ) , não o software. o problema do user é não estar conseguindo baixar e instalar o wine.

Se eu estiver certo, poste aí pra gente
sudo apt update && sudo apt upgrade 
apt list wine* 


Quanto as PPA's ... se não sabe o que é não mexa, aprenda o que é primeiro >> https://www.diolinux.com.br/2013/02/como-adicionar-um-ppa-no-ubuntu.html

---------------------------------------------------------| Linux User #621728 |---------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

---------------------------------------------------------| Linux User #621728 |---------------------------------------------------------



Foi realmente nesse sentido "saci" e uma expressão muito comun onde eu moro :P




7. Re: não consigo usar apt-get para baixar o wine.

Eranz
eranz

(usa Linux Mint)

Enviado em 17/01/2019 - 18:28h

BiaMonteiro escreveu:

Eu tenho uma dica que talvez possa te ajudar quanto ao Wine:
https://www.vivaolinux.com.br/dica/Instalando-o-Wine-em-qualquer-distribuicao-Linux

Pelo que parece, o Saci é escrito em Java, ou seja, é executado em qualquer sistema operacional que disponha de uma máquina virtual Java. Você o obtém em https://sempreupdate.com.br/como-instalar-o-java-no-ubuntu-18-04/.
Logo, não há necessidade em você ter o Wine.

Recomendo seguir o tutorial divulgado pelo Jbaf para instalar o Saci.


valeu pelo link do wine, mas "saci" foi mais uma expressão kkk não me referia a nada, me expressei mal dsclp :v



8. Re: não consigo usar apt-get para baixar o wine.

Rogerio Leiro Fontan
RLFontan

(usa Ubuntu)

Enviado em 17/01/2019 - 20:15h

Se você não achar Wine no repositórios, ou os que lá estiverem não lhe sirvam:

https://wiki.winehq.org/Ubuntu






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts