Nao estou conseguindo executar os comandos para hackear

1. Nao estou conseguindo executar os comandos para hackear

gabriel
gabriel-iniciant

(usa Debian)

Enviado em 23/12/2016 - 17:52h

Alguns comandos meio que não funcionam tipo quando eu vejo os videos de sqlmap pra hackear pelo sqlinjection,aparece uma tabela nos sites com vulnerabilidades sql,mas no meu não aparece será que é porque eu pus ele como linux vers:2.6.3.x4.x ou por eu está usando pelo root,se for um dos dois me avisem porfavor agradeço a quem ajuda


  


2. Re: Nao estou conseguindo executar os comandos para hackear

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 23/12/2016 - 17:55h

gabriel-iniciant escreveu:

Alguns comandos meio que não funcionam tipo quando eu vejo os videos de sqlmap pra hackear pelo sqlinjection,aparece uma tabela nos sites com vulnerabilidades sql,mas no meu não aparece será que é porque eu pus ele como linux vers:2.6.3.x4.x ou por eu está usando pelo root,se for um dos dois me avisem porfavor agradeço a quem ajuda


Sera que o site é vuneravel? Você sabe oque é SQL?

"Talk is cheap, show me the code"



3. resposta

gabriel
gabriel-iniciant

(usa Debian)

Enviado em 23/12/2016 - 17:58h

Sim,eu vi que o site é vulneravel pois apareceu um negoço sql erro e várias coisas lá ai ta eu fiz os comandos certinho e não foi será que é pelo linux que eu uso ou por eu usar root e se ajudar aparece um aviso antes que um arquivo está inacessivel


4. Re: Nao estou conseguindo executar os comandos para hackear

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 23/12/2016 - 18:02h

gabriel-iniciant escreveu:

Sim,eu vi que o site é vulneravel pois apareceu um negoço sql erro e várias coisas lá ai ta eu fiz os comandos certinho e não foi será que é pelo linux que eu uso ou por eu usar root e se ajudar aparece um aviso antes que um arquivo está inacessivel


está atualizado o programa?
sudo apt-get update && sudo apt-get upgrade 
Que programa você esta usando para fazer isso, sabe que é ilegal né? Um simples select numa tabela e você já é considerado um criminoso, lembre-se que muitas sites tem um sistema para guardar logs, e simples eles veem que alguém entrou nessas tabelas entregam os dados para policia e você se da mal, cuidado. Mesmo usando tor, whonix, VPN, já ouviu o relato de como a policia pegou 5 hackers que usavam um proxy? E que se der mole até a segurança do tails pode ser quebrada?

#Leve isso como uma dica e não como uma crítica.

"Talk is cheap, show me the code"



5. ixi deve ser isso

gabriel
gabriel-iniciant

(usa Debian)

Enviado em 23/12/2016 - 18:05h

não não atualizei vou atualizar valeu se der errado me fala,enquanto os sites eu sei,mas era mais sites de testes e tal,mas se não for eu te aviso.lembrando pode ser porque estou usando o root ou porcausa da versão mas enfim vou checar


6. Re: Nao estou conseguindo executar os comandos para hackear

Zenas Alves
zenas

(usa Slackware)

Enviado em 23/12/2016 - 18:06h

gabriel-iniciant escreveu:

Alguns comandos meio que não funcionam tipo quando eu vejo os videos de sqlmap pra hackear pelo sqlinjection,aparece uma tabela nos sites com vulnerabilidades sql,mas no meu não aparece será que é porque eu pus ele como linux vers:2.6.3.x4.x ou por eu está usando pelo root,se for um dos dois me avisem porfavor agradeço a quem ajuda


Mano, é mais nobre ser um iniciante humilde que um lammer ignorante. Não estou falando isso pra te machucar, mas por favor, vai estudar o mínimo de Segurança da Informação e algumas linguagens de programação antes de instalar o Kali e tentar "hackear" alguma coisa. Quanto ao seu problema com o sqlmap, não teria absolutamente nada a ver o seu kernel com o funcionamento do programa. Vai pro Ubuntu, por favor. Mais uma vez, não tô te denegrindo.


7. Re: Nao estou conseguindo executar os comandos para hackear

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 23/12/2016 - 18:12h

gabriel-iniciant escreveu:

não não atualizei vou atualizar valeu se der errado me fala,enquanto os sites eu sei,mas era mais sites de testes e tal,mas se não for eu te aviso.lembrando pode ser porque estou usando o root ou porcausa da versão mas enfim vou checar


Como o Zenas disse, Ubuntu é um ótimo sistema, ja testou o Linux Mint?

"Talk is cheap, show me the code"



8. Re: Nao estou conseguindo executar os comandos para hackear

Ely Carvalho da silva
elycarvalho

(usa Ubuntu)

Enviado em 23/12/2016 - 21:05h

Garoto, não se iluda com a ideia de que usar kali vai fazer de você um hacker.
Usar o kali sem o mínimo de conhecimento de redes e programação, pode fazer você se dar mal, como o amigo alertou acima.
Comece por baixo, estude bastante primeiro, porque ficar usando ferramentas prontas sem saber o que elas fazem, não é ser hacker.


9. Dica

Thiago
thiago_c

(usa Fedora)

Enviado em 23/12/2016 - 21:47h

Amigo, se sua intenção é se aprofundar em Segurança da Informação te sugiro o seguinte, instala *buntu, Debian,Fedora e etc.
Nessa distro instala VirtualBox, instala um Debian, um BSD e outro qualquer como user, configura o Debian como server para a máquina user, numa outra VM instale Kali, BackBox ou qulquer outra, treine nesse ambiente controlado e aprenda a defender também, vc SE ataca e SE defende, nisso vc vai aprender muito de rede, firewall e essas coisas. Quando vc conseguir configurar o server balinha tenta fazer o mesmo com o BSD. Palavras de ordem são ambiente controlado, isso evita prisões...


Frase de efeito que demonstra minha ideologia.


10. resposta

gabriel
gabriel-iniciant

(usa Debian)

Enviado em 23/12/2016 - 22:55h

Cara voces estão saindo do assunto eu quero saber sobre os comandos que não estão funcionando,eu ainda estou no começo então eu quero que alguem responda oque eu perguntei nada a mais,quanto a eu estudar e tal eu estou estudando mas eu to mais em html,css,javascript,html5 e php ainda vou ir pra essa parte,se puder respondam sobre o tópico


11. resposta

gabriel
gabriel-iniciant

(usa Debian)

Enviado em 23/12/2016 - 23:03h

zenas escreveu:

gabriel-iniciant escreveu:

Alguns comandos meio que não funcionam tipo quando eu vejo os videos de sqlmap pra hackear pelo sqlinjection,aparece uma tabela nos sites com vulnerabilidades sql,mas no meu não aparece será que é porque eu pus ele como linux vers:2.6.3.x4.x ou por eu está usando pelo root,se for um dos dois me avisem porfavor agradeço a quem ajuda


Mano, é mais nobre ser um iniciante humilde que um lammer ignorante. Não estou falando isso pra te machucar, mas por favor, vai estudar o mínimo de Segurança da Informação e algumas linguagens de programação antes de instalar o Kali e tentar "hackear" alguma coisa. Quanto ao seu problema com o sqlmap, não teria absolutamente nada a ver o seu kernel com o funcionamento do programa. Vai pro Ubuntu, por favor. Mais uma vez, não tô te denegrindo.

Cara eu estou tentando aprender mas infelizmente eu tenho pouco tempo e estou usando ele pra aprender as linguagens básicas(html,html5,javascript,css, e php
e bom cara voce deu sua opnião ok,mas sinceramente não ajudou em nada,se for pra dar um aviso que seja construtivo
abraço




12. resposta

gabriel
gabriel-iniciant

(usa Debian)

Enviado em 23/12/2016 - 23:06h

thiago_c escreveu:

Amigo, se sua intenção é se aprofundar em Segurança da Informação te sugiro o seguinte, instala *buntu, Debian,Fedora e etc.
Nessa distro instala VirtualBox, instala um Debian, um BSD e outro qualquer como user, configura o Debian como server para a máquina user, numa outra VM instale Kali, BackBox ou qulquer outra, treine nesse ambiente controlado e aprenda a defender também, vc SE ataca e SE defende, nisso vc vai aprender muito de rede, firewall e essas coisas. Quando vc conseguir configurar o server balinha tenta fazer o mesmo com o BSD. Palavras de ordem são ambiente controlado, isso evita prisões...


Frase de efeito que demonstra minha ideologia.

Cara eu não pretendo me tornar um "cracker" ferrar sistemas na verdade eu uso para conhecimento,e aliás eu ainda estou vendo como camuflar meu ip,enfim eu ainda não pretendo fazer nada demais,sim eu quero aprender,eu pretendo aprofundar talvez,quem sabe eu faça ciencias da computação se eu realmente gostar,mas valeu pelo aviso





01 02