LibreOffice não salva em rede. [RESOLVIDO]

1. LibreOffice não salva em rede. [RESOLVIDO]

Alexandre Martins
alexandremgd

(usa Debian)

Enviado em 16/07/2012 - 17:20h

Fala amigos da comunidade, tenho uma rede de x computadores acessando uma estação/servidor de arquivos, Quando acesso um open document, na hora de salvar, ao invés de salvá-lo no servidor, o mesmo é salva em um diretorio tmp local.
Alguma opnião do que pode ser esse problema, pois com arquivos em txt por exemplo não tenho esse problema.
Obrigado a atenção de todos.


  


2. Re: LibreOffice não salva em rede. [RESOLVIDO]

João Paulo Carneiro
jptudobem

(usa Debian)

Enviado em 17/07/2012 - 16:55h

Boa pergunta viu.


3. Re: LibreOffice não salva em rede. [RESOLVIDO]

Sergio Teixeira - Linux User # 499126
Teixeira

(usa Linux Mint)

Enviado em 17/07/2012 - 17:21h

Isso é um mero "achismo":
Acho que tem de configurar alguma coisa em "Ferramentas/Opções/Caminhos/Editar".


4. Re: LibreOffice não salva em rede. [RESOLVIDO]

Guilherme Moura de Souza
sir.guil

(usa CentOS)

Enviado em 17/07/2012 - 21:12h

alexandremgd escreveu:

Fala amigos da comunidade, tenho uma rede de x computadores acessando uma estação/servidor de arquivos, Quando acesso um open document, na hora de salvar, ao invés de salvá-lo no servidor, o mesmo é salva em um diretorio tmp local.
Alguma opnião do que pode ser esse problema, pois com arquivos em txt por exemplo não tenho esse problema.
Obrigado a atenção de todos.


Meu caro, funciona normalmente, digo isto pois faço sempre, com certeza é alguma particularidade tua.


5. Re: LibreOffice não salva em rede. [RESOLVIDO]

Alexandre Martins
alexandremgd

(usa Debian)

Enviado em 17/07/2012 - 23:37h

Hoje conversando com meus amigos de equipe, fui informado que esse problema só acontece com o Kde, quando há algum sistema rodando com o Gnome, o erro não acontece. Estranho não?


6. Re: LibreOffice não salva em rede. [RESOLVIDO]

Alexandre Martins
alexandremgd

(usa Debian)

Enviado em 26/07/2012 - 01:41h

Pessoal resolvemos o problema. Não me perguntem o porque de ter funcionado, mas resolvemos colocar no fstab o ponto de montagem do diretório compartilhado via samba e funcionou perfeito.
Agradeço a atenção dos amigos.


7. Mas como editou?

Guilherme Ferrari
gmferrari

(usa Ubuntu)

Enviado em 18/02/2014 - 18:28h

Como editou a linha (o que escreveu)?
Vc pode postar pra eu poder copiar sua ideia no meu aqui?


8. Re: LibreOffice não salva em rede. [RESOLVIDO]

Guilherme Moura de Souza
sir.guil

(usa CentOS)

Enviado em 19/02/2014 - 15:46h

gmferrari escreveu:

Como editou a linha (o que escreveu)?
Vc pode postar pra eu poder copiar sua ideia no meu aqui?


via termina seria algo como
mount -t cifs //192.168.0.1/pasta /mnt/ -o username=user;password=senha 


colocar no fstab seria apenas para montar sempre no boot.
tambem pode ser dentro do rc.local


9. Re: LibreOffice não salva em rede. [RESOLVIDO]

Alexandre Martins
alexandremgd

(usa Debian)

Enviado em 19/02/2014 - 15:53h

sir.guil escreveu:

gmferrari escreveu:

Como editou a linha (o que escreveu)?
Vc pode postar pra eu poder copiar sua ideia no meu aqui?


via termina seria algo como
mount -t cifs //192.168.0.1/pasta /mnt/ -o username=user;password=senha 


colocar no fstab seria apenas para montar sempre no boot.
tambem pode ser dentro do rc.local




Eu havia falado que tinha resolvido mas não escrevi a solução.
Editando o fstab, adicionei a seguinte linha.

//ip_do_servidor cifs /media/minha_pasta rw,auto,noexec,uid=1000,username=my_user,password=********** 0 0

Obrigado a todos pelas respostas.