Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

1. Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Lucas Lieggio
lieggio

(usa Ubuntu)

Enviado em 13/06/2018 - 21:24h

Ola pessoal,

eu voltei a usar uma distribuição Linux aqui no meu desktop. Já usei Kurumin, ubuntu, Opensuse, Mint. Ai, desta vez, resolvi experimentar o Kubuntu (com KDE). Após ler e ver vídeos sobre a versão atual 18.04 resolvi experimentar. Estou gostando muito, porém tenho enfrentado algumas anomalias aqui que não estou conseguindo achar respostas. São elas:

1 - Ao ligar o computador na primeira vez do dia, passa do Grub entra numa tela preta e depois trava. Isso mesmo, não sai dessa tela e nenhum comando, como o Ctrl + Alt + Del funcionam. Simplesmente trava. Só consigo inicializar o sistema se apertar o botão reset no gabinete. Ai sim ele carrega por completo.

2 - As vezes a área de trabalho parece bugar. Ela perde as configurações visuais que fiz, como por exemplo os efeitos de transparência do visual escolhido, movimento das janelas, etc. Isso quando os ícones do sistema não somem. Não adianta trocar o tema, nem mexer nas configurações do sistema. É como se eu fosse nas configurações e desabilitasse tudo. Só que eu não faço isso e fica tudo habilitado, mas sem funcionar.

Info. 1: Tenho dois HDs aqui, sendo um Samsung SATA de 1,5Tb e um Westen Digital IDE de 80Gb. No de 1.5Tb está minha unidade de arquivos e a unidade do Windows 10 Pro original. O Windows 10 carrega de primeira ao ligar o PC pela primeira vez. Já o Kubuntu não. E tem mais um detalhe, basta eu mandar desligar o Kubuntu e consequentemente desligar o computador todo que ao ligá-lo novamente ele apresenta esse defeito.

Info. 2: Só consigo deixar a área de trabalho novamente montada ao meu gosto se criar outro usuário. Tal anomalia no ambiente de trabalho acontece do nada. To eu usando normalmente o sistema dai uma hora eu vou faço o login e pronto. Problema a vista!

Meu equipamento aqui é o seguinte:

-> Processador AMD Athlon X4 455 Processor
-> Placa Mãe Asus (a qual não me recordo agora o modelo, mas que é de 2013)
-> 6Gb de RAM DDR3
-> Placa de vídeo PCI-E 2Gb DDR 3 Radeon linha HD (essa de 2010)
-> HD Sata de 1.5Tb da Samsung
-> HD IDE de 80Gb da Westen Digital
-> Placa de rede wireless PCI da TP-Link de 300Mbps
-> Fonte alimentadora ATX 500 (250W real) Essa é da comum mesmo.
-> Gravador/leitor de CD/DVD Blu-Ray (que no momento está desativado por desuso)

Podem ver que pela configuração que tenho aqui meu computador é bom, mesmo já estando bem rodado. Então eu queria saber o que pode estar acontecendo.

Desde já muito obrigado pela atenção.

Lucas Lieggio
Jornalista


  


2. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Lucas Lieggio
lieggio

(usa Ubuntu)

Enviado em 13/06/2018 - 22:07h

meianoite escreveu:

lieggio escreveu:

Ola pessoal,

eu voltei a usar uma distribuição Linux aqui no meu desktop. Já usei Kurumin, ubuntu, Opensuse, Mint. Ai, desta vez, resolvi experimentar o Kubuntu (com KDE). Após ler e ver vídeos sobre a versão atual 18.04 resolvi experimentar. Estou gostando muito, porém tenho enfrentado algumas anomalias aqui que não estou conseguindo achar respostas. São elas:

1 - Ao ligar o computador na primeira vez do dia, passa do Grub entra numa tela preta e depois trava. Isso mesmo, não sai dessa tela e nenhum comando, como o Ctrl + Alt + Del funcionam. Simplesmente trava. Só consigo inicializar o sistema se apertar o botão reset no gabinete. Ai sim ele carrega por completo.

2 - As vezes a área de trabalho parece bugar. Ela perde as configurações visuais que fiz, como por exemplo os efeitos de transparência do visual escolhido, movimento das janelas, etc. Isso quando os ícones do sistema não somem. Não adianta trocar o tema, nem mexer nas configurações do sistema. É como se eu fosse nas configurações e desabilitasse tudo. Só que eu não faço isso e fica tudo habilitado, mas sem funcionar.

Info. 1: Tenho dois HDs aqui, sendo um Samsung SATA de 1,5Tb e um Westen Digital IDE de 80Gb. No de 1.5Tb está minha unidade de arquivos e a unidade do Windows 10 Pro original. O Windows 10 carrega de primeira ao ligar o PC pela primeira vez. Já o Kubuntu não. E tem mais um detalhe, basta eu mandar desligar o Kubuntu e consequentemente desligar o computador todo que ao ligá-lo novamente ele apresenta esse defeito.

Info. 2: Só consigo deixar a área de trabalho novamente montada ao meu gosto se criar outro usuário. Tal anomalia no ambiente de trabalho acontece do nada. To eu usando normalmente o sistema dai uma hora eu vou faço o login e pronto. Problema a vista!

Meu equipamento aqui é o seguinte:

-> Processador AMD Athlon X4 455 Processor
-> Placa Mãe Asus (a qual não me recordo agora o modelo, mas que é de 2013)
-> 6Gb de RAM DDR3
-> Placa de vídeo PCI-E 2Gb DDR 3 Radeon linha HD (essa de 2010)
-> HD Sata de 1.5Tb da Samsung
-> HD IDE de 80Gb da Westen Digital
-> Placa de rede wireless PCI da TP-Link de 300Mbps
-> Fonte alimentadora ATX 500 (250W real) Essa é da comum mesmo.
-> Gravador/leitor de CD/DVD Blu-Ray (que no momento está desativado por desuso)

Podem ver que pela configuração que tenho aqui meu computador é bom, mesmo já estando bem rodado. Então eu queria saber o que pode estar acontecendo.

Desde já muito obrigado pela atenção.

Lucas Lieggio
Jornalista




Só para começa a brincadeira verifica a memória ram, Fonte e o HD.

# smartctl --all /dev/sda

# memtest86+


Isso de “Simplesmente trava” 99% é problema de HW.



"meianoite" obrigado por responder. Isso já fiz. Eu comecei tentando usar o Opensuse que apresentou a primeira anomalia de travar na inicialização, depois fui pro Mint, achando ser a distribuição o problema. Também apresentou o mesmo problema na inicialização. Ai cheguei no Kubuntu e mesma coisa. Troquei HD, memória e tudo mais. Não tem explicação. Não resolve.


3. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Piu
piu

(usa Arch Linux)

Enviado em 14/06/2018 - 02:22h

como estão os cabos do hd?


4. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 14/06/2018 - 11:35h

olha, o teste com uma ISO de boot, com um live DVD é interessante, deixar ele ligado, rodando live DVD linux...

tá travando ainda?

Mais uma coisa....Colegas do VOL não sou especialista em hardware, mas para esse hardware desse micro, essa fonte para "250 watts reais", ela tá no limite, não?
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


5. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Piu
piu

(usa Arch Linux)

Enviado em 14/06/2018 - 12:25h

albfneto escreveu:

olha, o teste com uma ISO de boot, com um live DVD é interessante, deixar ele ligado, rodando live DVD linux...

tá travando ainda?

Mais uma coisa....Colegas do VOL não sou especialista em hardware, mas para esse hardware desse micro, essa fonte para "250 watts reais", ela tá no limite, não?
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


sinceramente, tá além do limite
seria interessante também, olhar os cabos e testar com outra fonte
também é bom, fazer um teste de bancada, com um live, como você sugeriu



6. Acho que encontrei um caminho para possíveis respostas

Lucas Lieggio
lieggio

(usa Ubuntu)

Enviado em 15/06/2018 - 01:59h

Pessoal obrigado a todos que responderam.

Meu desktop tem boa configuração, mas não está bem de "saúde".

O certo é que preciso trocar pasta térmica do processador e o principal que é a fonte.

Lendo todas as respostas aqui e já ciente de como meu desktop anda funcionando ultimamente, acredito ter encontrado o caminho para as respostas.

E pra colocar mais pimenta na sopa, meu windows 10 está uma carroça pra ligar completamente.

Agora no "have money" pra "anything". :-/

Estou para fechar um serviço e ai sim poderei dar uma manutenção melhor aqui.

Curioso é que no Kubuntu, depois que carrega o PC funciona até melhor.

Obrigado a todos.


7. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Cabreuvas
Cabreuvas

(usa Nenhuma)

Enviado em 15/06/2018 - 06:53h

Já aconteceu coisa parecida aqui em distros KDE que eu testava. Não seria apenas um bug do KDE ou da distro?


8. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Wolner Bergamaschine
wolnerberg

(usa Linux Mint)

Enviado em 25/06/2018 - 12:27h

Vou lhe oferecer uma alternativa que talvez não tenha nada haver.

Eu já tive problemas de boot em diversas distros em que o hardware de vídeo era da AMD.

Eu resolvi o meu problema retirando o comando "vt_handoff" do arquivo de configuração do grub.

Então, acessa o grub.cfg e retira o "vt_handoff" de todas as linhas de inicialização e testa.

https://www.vivaolinux.com.br/dica/Notebook-HP-tela-preta-desligada-apos-o-GRUB-placa-AMD-Resolvido/

Ou então, quando o grub carregar, aperta "e" ou "F10" (não recordo qual é a tecla de atalho) e edita manualmente a linha de inicialização, removendo o "vt_handoff" e faça o teste.

E no caso dos problemas visuais, veja se está com a instalação correta da placa de vídeo no Kubuntu. Tenho ele no meu notebook, e ele funciona muito bem.


9. Obrigado por responderem. Problemas resolvidos. Computador e Kubuntu em plena harmonia no funcioname

Lucas Lieggio
lieggio

(usa Ubuntu)

Enviado em 15/07/2018 - 20:40h

Pessoal, fiz uma manutenção pesada no meu PC. Desmontei ele todo, limpei tudo, troquei pasta térmica, verifiquei cabos, limpei e lubrifiquei todo o sistema de ventilação. Após mexer no processador dei um reset na BIOS e reconfigurei tudo.

Problemas resolvidos!

1 - O problema de não estar ligando de primeira era alguma coisa na BIOS.
2 - O problema do espaço de trabalho é nada mais nada menos que o OpenGL que do nada é desabilitado. Mas isso tem a ver com minha placa gráfica atual.

O Kubuntu entra de primeira e funciona normalmente.

Minha "briga" agora é com minha placa gráfica que é uma PCI-E XFX com chipset AMD Radeon 5450. Fiz um tópico aqui no "VOL" falando especificamente desse assunto.

Obrigado a todos que responderam.


10. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Henrique
Henrique-RJ

(usa Outra)

Enviado em 16/07/2018 - 04:12h

lieggio escreveu:

Pessoal, fiz uma manutenção pesada no meu PC. Desmontei ele todo, limpei tudo, troquei pasta térmica, verifiquei cabos, limpei e lubrifiquei todo o sistema de ventilação. Após mexer no processador dei um reset na BIOS e reconfigurei tudo.

Problemas resolvidos!

1 - O problema de não estar ligando de primeira era alguma coisa na BIOS.
2 - O problema do espaço de trabalho é nada mais nada menos que o OpenGL que do nada é desabilitado. Mas isso tem a ver com minha placa gráfica atual.

O Kubuntu entra de primeira e funciona normalmente.

Minha "briga" agora é com minha placa gráfica que é uma PCI-E XFX com chipset AMD Radeon 5450. Fiz um tópico aqui no "VOL" falando especificamente desse assunto.

Obrigado a todos que responderam.


Para resolver esse problema com o OpenGL tenta configurar o atalho das configurações do menu iniciar colocando no comando de abertura " kdesudo " e salva. Assim, ao abrir as configurações, vai aparecer primeiro uma janelinha te pedindo a tua senha root. Ao abrir as configurações do teu sistema alguns ícones poderão ficar bugados mas tente ativar novamente o OpenGL nessa situação que acredito será definitivo ainda que não pareça visualmente. Acho que não terá mais problemas com os efeitos gráficos depois disso. Mas não se esqueça de remover aquele " kdesudo " do atalho depois.




11. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Lucas Lieggio
lieggio

(usa Ubuntu)

Enviado em 16/07/2018 - 11:59h

Henrique-RJ escreveu:

lieggio escreveu:

Pessoal, fiz uma manutenção pesada no meu PC. Desmontei ele todo, limpei tudo, troquei pasta térmica, verifiquei cabos, limpei e lubrifiquei todo o sistema de ventilação. Após mexer no processador dei um reset na BIOS e reconfigurei tudo.

Problemas resolvidos!

1 - O problema de não estar ligando de primeira era alguma coisa na BIOS.
2 - O problema do espaço de trabalho é nada mais nada menos que o OpenGL que do nada é desabilitado. Mas isso tem a ver com minha placa gráfica atual.

O Kubuntu entra de primeira e funciona normalmente.

Minha "briga" agora é com minha placa gráfica que é uma PCI-E XFX com chipset AMD Radeon 5450. Fiz um tópico aqui no "VOL" falando especificamente desse assunto.

Obrigado a todos que responderam.


Para resolver esse problema com o OpenGL tenta configurar o atalho das configurações do menu iniciar colocando no comando de abertura " kdesudo " e salva. Assim, ao abrir as configurações, vai aparecer primeiro uma janelinha te pedindo a tua senha root. Ao abrir as configurações do teu sistema alguns ícones poderão ficar bugados mas tente ativar novamente o OpenGL nessa situação que acredito será definitivo ainda que não pareça visualmente. Acho que não terá mais problemas com os efeitos gráficos depois disso. Mas não se esqueça de remover aquele " kdesudo " do atalho depois.



Ok resolvido!!!! Obrigado!!!!

Minha briga agora é com o driver da AMD Radeon HD 5450 que parece não ter solução. Vejam meu tópico sobre essa questão. Obrigado novamente!!!




12. Re: Sintomas estranhos no Kubuntu 18.04, da inicialização ao resto....

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 16/07/2018 - 14:22h

não acehi ainda seu tópico sobre a placa AMD, mas.....

com xorgs e kerneis novos.... as AMD-ATI, só funcionam bem com o driver Livre, as versões novas do Catalyst, não funcionam nada bem

em Sabayon, o nome dos pacotes do driver são xf86-video-ati e amdgpu. Creio que em outras distros, tenham nome parecido.
[/i]¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts