Erro na Atualização linha de comando. [RESOLVIDO]

1. Erro na Atualização linha de comando. [RESOLVIDO]

Alexandre Moraes
aam69xxx

(usa KUbuntu)

Enviado em 13/06/2015 - 14:18h

Olá boa tarde meus amigos, sou novo no linux e tô meio perdido.
Como faço pra resolver esse problama na hora de atualizar o sistema?

[email protected]:~$ sudo apt-get update
[sudo] password for moraes:
Ign http://br.archive.ubuntu.com trusty InRelease
Ign http://br.archive.ubuntu.com trusty-updates InRelease
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://br.archive.ubuntu.com trusty-backports InRelease
Hit http://br.archive.ubuntu.com trusty Release.gpg
Ign http://extras.ubuntu.com trusty InRelease
Ign http://ppa.launchpad.net trusty InRelease
Hit http://security.ubuntu.com trusty-security Release.gpg
Hit http://br.archive.ubuntu.com trusty-updates Release.gpg
Hit http://br.archive.ubuntu.com trusty-backports Release.gpg
Hit http://security.ubuntu.com trusty-security Release
Hit http://br.archive.ubuntu.com trusty Release
Hit http://extras.ubuntu.com trusty Release.gpg
Ign http://ppa.launchpad.net trusty InRelease
Hit http://br.archive.ubuntu.com trusty-updates Release
Hit http://security.ubuntu.com trusty-security/main Sources
Hit http://br.archive.ubuntu.com trusty-backports Release
Hit http://extras.ubuntu.com trusty Release
Ign http://ppa.launchpad.net trusty InRelease
Hit http://br.archive.ubuntu.com trusty/main Sources
Hit http://security.ubuntu.com trusty-security/restricted Sources
Hit http://br.archive.ubuntu.com trusty/restricted Sources
Hit http://br.archive.ubuntu.com trusty/universe Sources
Hit http://security.ubuntu.com trusty-security/universe Sources
Ign http://ppa.launchpad.net trusty InRelease
Hit http://extras.ubuntu.com trusty/main Sources
Hit http://br.archive.ubuntu.com trusty/multiverse Sources
Hit http://br.archive.ubuntu.com trusty/main amd64 Packages
Hit http://security.ubuntu.com trusty-security/multiverse Sources
Hit http://br.archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://extras.ubuntu.com trusty/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty/universe amd64 Packages
Hit http://security.ubuntu.com trusty-security/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://br.archive.ubuntu.com trusty/main i386 Packages
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages
Ign http://ppa.launchpad.net trusty Release.gpg
Hit http://extras.ubuntu.com trusty/main i386 Packages
Hit http://br.archive.ubuntu.com trusty/restricted i386 Packages
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://br.archive.ubuntu.com trusty/universe i386 Packages
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages
Hit http://br.archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://br.archive.ubuntu.com trusty/main Translation-pt_BR
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://security.ubuntu.com trusty-security/main i386 Packages
Hit http://br.archive.ubuntu.com trusty/main Translation-pt
Hit http://br.archive.ubuntu.com trusty/main Translation-en
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
Hit http://ppa.launchpad.net trusty Release
Hit http://br.archive.ubuntu.com trusty/multiverse Translation-pt_BR
Hit http://br.archive.ubuntu.com trusty/multiverse Translation-pt
Hit http://security.ubuntu.com trusty-security/universe i386 Packages
Hit http://br.archive.ubuntu.com trusty/multiverse Translation-en
Ign http://ppa.launchpad.net trusty Release
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://br.archive.ubuntu.com trusty/restricted Translation-pt_BR
Hit http://br.archive.ubuntu.com trusty/restricted Translation-pt
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://br.archive.ubuntu.com trusty/restricted Translation-en
Hit http://ppa.launchpad.net trusty Release
Hit http://br.archive.ubuntu.com trusty/universe Translation-pt_BR
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Hit http://br.archive.ubuntu.com trusty/universe Translation-pt
Hit http://br.archive.ubuntu.com trusty/universe Translation-en
Hit http://ppa.launchpad.net trusty Release
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Hit http://br.archive.ubuntu.com trusty-updates/main Sources
Hit http://br.archive.ubuntu.com trusty-updates/restricted Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/universe Sources
Hit http://br.archive.ubuntu.com trusty-updates/multiverse Sources
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/restricted amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/universe amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/restricted i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/universe i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/multiverse i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/main Translation-en
Hit http://br.archive.ubuntu.com trusty-updates/multiverse Translation-en
Hit http://br.archive.ubuntu.com trusty-updates/restricted Translation-en
Hit http://br.archive.ubuntu.com trusty-updates/universe Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/main Sources
Ign http://extras.ubuntu.com trusty/main Translation-pt_BR
Hit http://br.archive.ubuntu.com trusty-backports/restricted Sources
Hit http://br.archive.ubuntu.com trusty-backports/universe Sources
Hit http://br.archive.ubuntu.com trusty-backports/multiverse Sources
Ign http://extras.ubuntu.com trusty/main Translation-pt
Hit http://br.archive.ubuntu.com trusty-backports/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/restricted amd64 Packages
Ign http://extras.ubuntu.com trusty/main Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/universe amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/restricted i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/universe i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/main Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/multiverse Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/restricted Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/universe Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-pt_BR
Ign http://ppa.launchpad.net trusty/main Translation-pt
Ign http://ppa.launchpad.net trusty/main Translation-en
Err http://ppa.launchpad.net trusty/main amd64 Packages
404 Not Found
Err http://ppa.launchpad.net trusty/main i386 Packages
404 Not Found
Ign http://ppa.launchpad.net trusty/main Translation-pt_BR
Ign http://ppa.launchpad.net trusty/main Translation-pt
Ign http://ppa.launchpad.net trusty/main Translation-en
W: Falhou obter http://ppa.launchpad.net/ole.wolf/rarcrack/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found

W: Falhou obter http://ppa.launchpad.net/ole.wolf/rarcrack/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found

E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.
[email protected]:~$



  


2. Re: Erro na Atualização linha de comando. [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/06/2015 - 16:09h

PPA não encontrado... Remova... Atualize novamente
http://tutorfreebr.blogspot.com.br/2012/02/como-remover-repositorio-ppa-pelo.html


3. Re: Erro na Atualização linha de comando. [RESOLVIDO]

Alexandre Moraes
aam69xxx

(usa KUbuntu)

Enviado em 13/06/2015 - 17:13h

clodoaldops escreveu:

PPA não encontrado... Remova... Atualize novamente
http://tutorfreebr.blogspot.com.br/2012/02/como-remover-repositorio-ppa-pelo.html


Oi amigo como sei qual é o PPA?






4. Re: Erro na Atualização linha de comando. [RESOLVIDO]

Alexandre Moraes
aam69xxx

(usa KUbuntu)

Enviado em 13/06/2015 - 17:18h


coloquei esse comandos e não deu em nada.

[email protected]:~$ sudo apt-add-repository -r ppa:launchpad.net
[sudo] password for moraes:
Cannot add PPA: 'ppa:launchpad.net'.
Please check that the PPA name or format is correct.
[email protected]:~$ sudo apt-add-repository -r ppa:launchpad.net/ppa
Cannot add PPA: 'ppa:launchpad.net/ppa'.
Please check that the PPA name or format is correct.
[email protected]:~$ sudo apt-add-repository -r ppa:ppa.launchpad.net/ppa
Cannot add PPA: 'ppa:ppa.launchpad.net/ppa'.
Please check that the PPA name or format is correct.
[email protected]:~$ sudo apt-add-repository -r ppa:http://ppa.launchpad.net
Cannot add PPA: 'ppa:http://ppa.launchpad.net'.
Please check that the PPA name or format is correct.
[email protected]:~$ sudo apt-add-repository -r ppa:http://ppa.launchpad.net/ppa
Cannot add PPA: 'ppa:http://ppa.launchpad.net/ppa'.
Please check that the PPA name or format is correct.


5. Re: Erro na Atualização linha de comando. [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/06/2015 - 17:21h

Tente remover pelo programas/atualizações
http://img.vivaolinux.com.br/imagens/dicas/comunidade/1409681603.imagem5.png


6. Re: Erro na Atualização linha de comando. [RESOLVIDO]

Edivaldo Bezerra Brito
edivaldobrito

(usa Ubuntu)

Enviado em 13/06/2015 - 17:24h

Faz o seguinte, instala o Y PPa Manager:
http://www.edivaldobrito.com.br/y-ppa-manager-no-ubuntu/
E depois usa ele para remover o PPA que está offline (o que mostra erro 404).



7. Re: Erro na Atualização linha de comando.

Alexandre Moraes
aam69xxx

(usa KUbuntu)

Enviado em 14/06/2015 - 07:14h

edivaldo_ma escreveu:

Faz o seguinte, instala o Y PPa Manager:
http://www.edivaldobrito.com.br/y-ppa-manager-no-ubuntu/
E depois usa ele para remover o PPA que está offline (o que mostra erro 404).


Edivaldo muito obrigado pela dica.
Deu certo.

Olha aqui como ficou agora.

[email protected]:~$ sudo apt-get update
[sudo] password for moraes:
Ign http://br.archive.ubuntu.com trusty InRelease
Ign http://br.archive.ubuntu.com trusty-updates InRelease
Ign http://br.archive.ubuntu.com trusty-backports InRelease
Hit http://br.archive.ubuntu.com trusty Release.gpg
Ign http://extras.ubuntu.com trusty InRelease
Ign http://ppa.launchpad.net trusty InRelease
Hit http://br.archive.ubuntu.com trusty-updates Release.gpg
Ign http://security.ubuntu.com trusty-security InRelease
Hit http://br.archive.ubuntu.com trusty-backports Release.gpg
Hit http://br.archive.ubuntu.com trusty Release
Hit http://extras.ubuntu.com trusty Release.gpg
Ign http://ppa.launchpad.net trusty InRelease
Hit http://br.archive.ubuntu.com trusty-updates Release
Hit http://security.ubuntu.com trusty-security Release.gpg
Hit http://br.archive.ubuntu.com trusty-backports Release
Hit http://br.archive.ubuntu.com trusty/main Sources
Hit http://extras.ubuntu.com trusty Release
Ign http://ppa.launchpad.net trusty InRelease
Hit http://br.archive.ubuntu.com trusty/restricted Sources
Hit http://security.ubuntu.com trusty-security Release
Hit http://br.archive.ubuntu.com trusty/universe Sources
Hit http://br.archive.ubuntu.com trusty/multiverse Sources
Ign http://ppa.launchpad.net trusty InRelease
Hit http://extras.ubuntu.com trusty/main Sources
Hit http://br.archive.ubuntu.com trusty/main amd64 Packages
Hit http://security.ubuntu.com trusty-security/main Sources
Hit http://br.archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://br.archive.ubuntu.com trusty/universe amd64 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://extras.ubuntu.com trusty/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://security.ubuntu.com trusty-security/restricted Sources
Hit http://br.archive.ubuntu.com trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://br.archive.ubuntu.com trusty/restricted i386 Packages
Hit http://extras.ubuntu.com trusty/main i386 Packages
Hit http://security.ubuntu.com trusty-security/universe Sources
Hit http://br.archive.ubuntu.com trusty/universe i386 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://br.archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://br.archive.ubuntu.com trusty/main Translation-pt_BR
Hit http://security.ubuntu.com trusty-security/multiverse Sources
Hit http://br.archive.ubuntu.com trusty/main Translation-pt
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://br.archive.ubuntu.com trusty/main Translation-en
Hit http://br.archive.ubuntu.com trusty/multiverse Translation-pt_BR
Hit http://security.ubuntu.com trusty-security/main amd64 Packages
Hit http://ppa.launchpad.net trusty Release
Hit http://br.archive.ubuntu.com trusty/multiverse Translation-pt
Hit http://br.archive.ubuntu.com trusty/multiverse Translation-en
Hit http://br.archive.ubuntu.com trusty/restricted Translation-pt_BR
Hit http://ppa.launchpad.net trusty Release
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages
Hit http://br.archive.ubuntu.com trusty/restricted Translation-pt
Hit http://br.archive.ubuntu.com trusty/restricted Translation-en
Hit http://br.archive.ubuntu.com trusty/universe Translation-pt_BR
Hit http://ppa.launchpad.net trusty Release
Hit http://br.archive.ubuntu.com trusty/universe Translation-pt
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages
Hit http://br.archive.ubuntu.com trusty/universe Translation-en
Hit http://br.archive.ubuntu.com trusty-updates/main Sources
Hit http://ppa.launchpad.net trusty Release
Hit http://br.archive.ubuntu.com trusty-updates/restricted Sources
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/universe Sources
Hit http://br.archive.ubuntu.com trusty-updates/multiverse Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://security.ubuntu.com trusty-security/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/restricted amd64 Packages
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/universe amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
Hit http://br.archive.ubuntu.com trusty-updates/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/restricted i386 Packages
Hit http://security.ubuntu.com trusty-security/universe i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/universe i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/multiverse i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/main Translation-en
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://br.archive.ubuntu.com trusty-updates/multiverse Translation-en
Hit http://br.archive.ubuntu.com trusty-updates/restricted Translation-en
Hit http://br.archive.ubuntu.com trusty-updates/universe Translation-en
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/main Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/restricted Sources
Hit http://br.archive.ubuntu.com trusty-backports/universe Sources
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/multiverse Sources
Ign http://extras.ubuntu.com trusty/main Translation-pt_BR
Hit http://br.archive.ubuntu.com trusty-backports/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/restricted amd64 Packages
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Ign http://extras.ubuntu.com trusty/main Translation-pt
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/universe amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Ign http://extras.ubuntu.com trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/restricted i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/universe i386 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://br.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/main Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/multiverse Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://br.archive.ubuntu.com trusty-backports/restricted Translation-en
Hit http://br.archive.ubuntu.com trusty-backports/universe Translation-en
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-pt_BR
Ign http://ppa.launchpad.net trusty/main Translation-pt
Ign http://ppa.launchpad.net trusty/main Translation-en
A ler as listas de pacotes... Pronto
[email protected]:~$ sudo apt-get upgrade
A ler as listas de pacotes... Pronto
A construir árvore de dependências
A ler a informação de estado... Pronto
A calcular a actualização... Pronto
Serão mantidos em suas versões actuais os seguintes pacotes:
linux-generic-lts-utopic linux-headers-generic-lts-utopic
linux-image-generic-lts-utopic
0 pacotes actualizados, 0 pacotes novos instalados, 0 a remover e 3 não actualizados.
[email protected]:~$









Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts