Duvida Sobre erro na hora de dar apt update && apt upgrade [RESOLVIDO]

1. Duvida Sobre erro na hora de dar apt update && apt upgrade [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 15/02/2017 - 16:33h

olá sempre dar erro quando tendo fazer segue ele:

apt update && apt upgrade
Atingido:1 http://archive-9.kali.org/kali kali-rolling InRelease
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
993 packages can be upgraded. Run 'apt list --upgradable' to see them.
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
libqgsttools-p1 : Depende: libqt5core5a (>= 5.7.1~20161021+dfsg~) mas 5.6.1+dfsg-3+b1 está instalado
libqt5dbus5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5gui5 : Depende: libqt5core5a (>= 5.7.1) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
Recomenda: qt5-gtk-platformtheme mas não está instalado
libqt5multimedia5 : Depende: libqt5core5a (>= 5.7.1~20161021+dfsg~) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5multimedia5-plugins : Depende: libqt5core5a (>= 5.7.1~20161021+dfsg~) mas 5.6.1+dfsg-3+b1 está instalado
libqt5multimediawidgets5 : Depende: libqt5core5a (>= 5.7.1~20161021+dfsg~) mas 5.6.1+dfsg-3+b1 está instalado
libqt5network5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5opengl5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5printsupport5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5qml5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5quick5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5sql5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5sql5-sqlite : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5svg5 : Depende: libqt5core5a (>= 5.7.1~20161021+dfsg~) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5webkit5 : Depende: libqt5core5a (>= 5.7.0) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
libqt5widgets5 : Depende: libqt5core5a (>= 5.7.1) mas 5.6.1+dfsg-3+b1 está instalado
Depende: qtbase-abi-5-7-1
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).



  


2. Re: Duvida Sobre erro na hora de dar apt update && apt upgrade [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 15/02/2017 - 16:48h

No Debian eu rodo update e upgrade semanalmente

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


3. Re: Duvida Sobre erro na hora de dar apt update && apt upgrade [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 15/02/2017 - 16:49h

No Debian eu rodo update e upgrade semanalmente

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


4. Re: Duvida Sobre erro na hora de dar apt update && apt upgrade [RESOLVIDO]

Patrick
Patrick03

(usa Linux Mint)

Enviado em 15/02/2017 - 17:20h

Isso está me parecendo algum ser iluminado tentando usar repositórios alheios no Kali Linux. Uma pena, já que na documentação diz exatamente que não se pode fazer isso.

Pesquise quais são os repositórios padrões e os coloque na lista de repositórios e apague tudo o que estiver lá antes.

---------------------------------------
Corrija-me quando necessário!
https://muitolinux.blogspot.com.br/
---------------------------------------



5. Tenta dessa maneira...

Philipe Monterrazo
PMonterrazo

(usa Debian)

Enviado em 24/06/2017 - 10:57h

Bom eu tava com essa bronca no meu S.O, eu resolvir dessa maneira "apt --fix-broken install" e depois eu repetir o "apt-get upgrade". tenta ae, agora não coloca o "GET" depois do apt não so copiar e colocar no teu terminal.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts