aMule

1. aMule

Daniel Teixeira de Alcantara
Darth Maul

(usa Mandriva)

Enviado em 22/07/2008 - 09:06h

quero instalar o aMule 2.2.1 mas não consigo, tenho Mandriva linux KED3.5, tenho um instalador Rpmdrake.


  


2. YUM

Vinícius Evandro Gregório
gsi.vinicius

(usa Ubuntu)

Enviado em 22/07/2008 - 09:22h

Não sei qual é esse gerenciador de pacotes, mas dá uma olhada se no Mandriva naum tem o YUM. Em caso afirmativo, dá uma lida nesse artigo:

http://www.vivaolinux.com.br/dicas/verDica.php?codigo=2642

Outra boa idéia é procurar o pacote .rpm e instalar via terminal usando o seguinte comando:

#rpm -ivh <nome do pacote>

Caso vc naum ache o pacote rmp, use o alien para converter o pacote .tgz ou .deb para .rpm e use o comando acima.

Abraços


3. baixar amule

leandro de jesus fachola
leandrojf

(usa Big Linux)

Enviado em 23/07/2008 - 20:53h

amigo tu vai no site:
http://rpm.pbone.net/
baixa ele.
depois pelo konsole, vc entra onde vc baixou, exemplo:home/leandrojf no meu caso
de um dir, depois ache o amule copia a nome dele e digite sh e cole o nome dele, caso nao queira colar vc tambem pode digitar, eu axo mais fácil colando, assim vc nao erra, qualquer coisa posta de novo ae q tento explicar com mais detales...abraços



4. Darth Maul

Leandro Gomes
leandro go

(usa Ubuntu)

Enviado em 23/07/2008 - 23:00h

velho vai de Frostware que é bem mais rapido,agil,simples e com uma interface amigavel...o amule é lento,ruim,e muitas vezes não acha o que é procurado...vai com certeza,baixa o frostware...é uma dica de quem adora baixar musicas e muitas outras cositas mais


5. pacotes

Daniel Teixeira de Alcantara
darth maul

(usa Mandriva)

Enviado em 24/07/2008 - 08:47h

instalei estes pacotes:
aMule-2.0.0-rc5_fc2.i689.rpm
amule-2.1.3-3.el5.rf.x86_64.rpm
aMule-2.1.3-wxGkt2.6.3_mdv.i586.rpm

mas não consegui fazer o programa, funcionar, onde eu errei o que falta fazer?


6. leandro go

Daniel Teixeira de Alcantara
darth maul

(usa Mandriva)

Enviado em 24/07/2008 - 08:49h

em que site eu baixo ste frostware? eu não achei


7. Re: aMule

gleyciano amaral
gleison/slack

(usa Outra)

Enviado em 25/07/2008 - 07:52h

Qual foi a mensagem de erro , vc baixou a versão referente a sua arquitetura ?
o FrostWire vc encontra nesse site aqui :

http://www.frostwire.com/?id=downloads
tem o rpm e o tarball , fica a sua livre escolha flw !

Tem esse pacote do amule para o mandriva tbm , mas pegue a q for referente a sua arquitetura
32 bits : http://rpm.pbone.net/index.php3/stat/4/idpl/6729140/com/amule-2.1.3-4plf2008.1.i586.rpm.html

64 bits : http://rpm.pbone.net/index.php3/stat/4/idpl/5128708/com/amule-2.1.3-3plf2007.1.x86_64.rpm.html






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts