Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

1. Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

Ana
aluarie

(usa Linux Mint)

Enviado em 02/02/2019 - 21:53h

Então galera, eu migrei recentemente do Windows para o Linux e me deparei com esse problema, a conexão por wi-fi simplesmente não aparece! Já tentei apertar Fn + F12 (a tecla pra ativar a conexão wireless) e também tem outro botão específico para ligá-lo (é um notebook de 2007, por ai) e sempre mostra que o WI-fi está indisponível, nem as conexões disponíveis estão aparecendo, MAS quando eu conecto diretamente no cabo, a internet funciona perfeitamente.
Eu não sei bem como funciona o terminal, mas tentei alguns comandos por ele e nada. Não sei se é o driver e se para baixá-lo é o mesmo método que o Windows para download ou se eu preciso usar o terminal pra baixar (eu estou realmente muito confusa gente)
Grata desde já ;)


  


2. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

José
DeuRuimDotCom

(usa Linux Mint)

Enviado em 02/02/2019 - 23:05h

Olá aluarie,
Para melhor te ajudar, convém saber exatamente as especificidades de seu sistema
Faça então o seguinte: abra o terminal e digite o seguinte comando: "upload-system-info". Abrirá em seu navegador uma janela com informações de seu sistema. Copie e cole aqui seu conteúdo.


3. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Parabola)

Enviado em 02/02/2019 - 23:47h

Vá em Drivers Adicionais e instale o driver da placa de rede wireless, se estiver disponível.


4. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

Ana
aluarie

(usa Linux Mint)

Enviado em 03/02/2019 - 00:23h

DeuRuimDotCom escreveu:

Olá aluarie,
Para melhor te ajudar, convém saber exatamente as especificidades de seu sistema
Faça então o seguinte: abra o terminal e digite o seguinte comando: "upload-system-info". Abrirá em seu navegador uma janela com informações de seu sistema. Copie e cole aqui seu conteúdo.



System:
Host: an-BONEFISH Kernel: 4.15.0-20-generic i686 bits: 32 compiler: gcc
v: 7.3.0 Desktop: Xfce 4.12.3 tk: Gtk 2.24.31 wm: xfwm4 dm: LightDM
Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic
Machine:
Type: Laptop System: ATI product: BONEFISH v: N/A serial: <filter>
Chassis: type: 10 serial: <filter>
Mobo: ATI model: BONEFISH serial: <filter> BIOS: Phoenix v: Q3B81
date: 06/28/2007
Battery:
ID-1: BAT1 charge: 14.7 Wh condition: 14.7/32.6 Wh (45%) volts: 16.6/14.8
model: SANYO PA3482U-1BRS serial: <filter> status: Full
CPU:
Topology: Single Core model: Intel Celeron M 440 bits: 32 type: MCP
arch: M Yonah rev: C L2 cache: 1024 KiB
flags: nx pae sse sse2 sse3 bogomips: 3732
Speed: 1866 MHz min/max: N/A Core speed (MHz): 1: 1866
Graphics:
Device-1: AMD RC410M [Mobility Radeon Xpress 200M] vendor: QUANTA
driver: radeon v: kernel bus ID: 01:05.0 chip ID: 1002:5a62
Display: x11 server: X.Org 1.19.6 driver: ati,radeon
unloaded: fbdev,modesetting,vesa resolution: 1280x800~60Hz
OpenGL: renderer: ATI RC410 v: 2.1 Mesa 18.0.5 direct render: Yes
Audio:
Device-1: AMD IXP SB4x0 High Definition Audio vendor: QUANTA
driver: snd_hda_intel v: kernel bus ID: 00:14.2 chip ID: 1002:437b
Sound Server: ALSA v: k4.15.0-20-generic
Network:
Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
vendor: QUANTA driver: 8139too v: 0.9.28 port: a000 bus ID: 09:02.0
chip ID: 10ec:8139
IF: enp9s2 state: unknown speed: 100 Mbps duplex: full mac: <filter>
Device-2: Broadcom Limited BCM4318 [AirForce One 54g] 802.11g Wireless LAN
vendor: Quanta Microsystems driver: b43-pci-bridge v: N/A port: a000
bus ID: 09:04.0 chip ID: 14e4:4318
Drives:
Local Storage: total: 74.53 GiB used: 7.42 GiB (10.0%)
ID-1: /dev/sda vendor: Seagate model: ST98823AS size: 74.53 GiB
speed: 1.5 Gb/s serial: <filter>
Partition:
ID-1: / size: 72.86 GiB used: 7.42 GiB (10.2%) fs: ext4 dev: /dev/sda1
Sensors:
System Temperatures: cpu: 77.0 C mobo: N/A
Fan Speeds (RPM): N/A
Repos:
No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http://packages.linuxmint.com tessa main upstream import backport #id:linuxmint_main
2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
6: deb http://archive.canonical.com/ubuntu/ bionic partner
Info:
Processes: 141 Uptime: 4h 21m Memory: 1.84 GiB used: 681.3 MiB (36.2%)
Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.3.0 alt: 7
Shell: upload-system-i running in: xfce4-terminal inxi: 3.0.27



5. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 03/02/2019 - 01:13h

V se isso resolve

sudo apt-get purga bcmwl-kernel-source 

sudo apt-get instalar linux-firmware-nonfree 

sudo modprobe -rv b43 

sudo modprobe -v b43 


se não funcionar, reinicie
sudo reboot 


------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




6. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce

José
DeuRuimDotCom

(usa Linux Mint)

Enviado em 03/02/2019 - 06:00h

Essa Broadcom é meio problemática mesmo, acho que por defesas autorais.

A solução do Mauriciodez parece correta, mas em rápida pesquisa vi alguns relatos dizendo que o b43 teria sido removido do linux-firmware-nonfree.

Via das dúvidas, se não der certo esse acima, tenta no terminal (por suposto, conectada à internet a cabo) o passo-a-passo abaixo:

~$ sudo apt-get purge bcmwl-kernel-source (não precisa repetir se já fez na primeira tentativa)

~$ sudo apt-get install b43-fwcutter firmware-b43-installer

~$ sudo modprobe -rfv b43

~$ sudo modprobe -v b43




7. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/02/2019 - 06:02h

Funcionou no meu falecido Dell 1525
https://www.vivaolinux.com.br/dica/Instalando-Broadcom-BCM43-no-LinuxMint



8. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

Ana
aluarie

(usa Linux Mint)

Enviado em 04/02/2019 - 21:01h

Galera, muito obrigada pela ajuda!!
Mas meu computador simplesmente morreu! Kkkkk não foi por conta dos códigos, ÓBVIO, porque nem cheguei a tentar usá-los, ele simplesmente morreu kkk acho que ele era muito velhinho, mas muito obrigada pela ajuda !


9. Re: Wi-fi não está conectando! - Linux Mint 19.1 Tessa Xfce [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 04/02/2019 - 21:16h

:’( R.I.P :’(





------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts