Pacotes quebrados wine. [erro]

1. Pacotes quebrados wine. [erro]

Giulia D. C.
giuduarte

(usa Ubuntu)

Enviado em 02/02/2017 - 20:19h

Sou iniciante, minha versão ubuntu é 12.04. Tentei instalar o wine de diversas maneiras e não consegui.

Pelo terminal dá o seguinte erro:
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
wine : Depende: wine1.4 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.


Pela central de programas também não dá.

Já tentei pelo synaptic saindo do servidor brasil para o principal e ativando parceiros da canonical, mesmo assim sem resultados.

Algum ser me ajude, por favor!!


  


2. Re: Pacotes quebrados wine. [erro]

Bilufe
bilufe

(usa KDE Neon)

Enviado em 03/02/2017 - 08:59h

Provavelmente você tem PPAs e repositórios não oficiais adicionados ao sistema, remova-os. Não é recomendável usar PPAs e repositórios não oficiais, pois eles podem oferecer atualizações não testadas e não compatíveis com o Ubuntu.


3. Pacotes quebrados wine. [erro]

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 03/02/2017 - 10:11h

Primeiro volte oa synaptic , menu editar e aperte o botão "reparar pacotes quebrados."

Depois vá no menu procurar e digite wine
Verás que há um pacote marcado em vermelho.

Há um problema de dependência com o wine no 14.04.
Ainda não consegui resolver, ainda.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts