Alternativa para iTunes

1. Alternativa para iTunes

Denis de Oliveira da SIlva
ddods91

(usa Ubuntu)

Enviado em 21/06/2021 - 14:47h

Boa tarde, sou usuário iniciante no Linux, e estou utilizando Ubuntu.

A única ferramenta que eu utilizava no Windows e estou precisando no momento é o iTunes, instalei o PlayOnLinux, consegui instalar o iTunes, mas o próprio software informa que a função de sincronização com iDevices (iPhone, iPad, iPod, etc) não está funcionando, essa mensagem aparece antes mesmo da instalação do iTunes.

Instalar é possível, o que não é, seria a sincronização do aparelho com o PC para utilizar o iTunes.

Existe alguma maneira de sincronizar o iPhone com o PC através de alguma alternativa de software, talvez desenvolvido para Linux?


  


2. Re: Alternativa para iTunes

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 21/06/2021 - 15:29h

Dá uma olhada
https://www.fosslinux.com/38388/how-to-download-and-install-itunes-on-linux.htm

Apple doesn't provide iTunes installer for Linux, but that doesn't stop you copy, sync your music collection. Here's how to download and install iTunes on a Linux system.



3. Re: Alternativa para iTunes

Denis de Oliveira da SIlva
ddods91

(usa Ubuntu)

Enviado em 23/06/2021 - 13:21h

clodoaldops escreveu:

Dá uma olhada
https://www.fosslinux.com/38388/how-to-download-and-install-itunes-on-linux.htm

Apple doesn't provide iTunes installer for Linux, but that doesn't stop you copy, sync your music collection. Here's how to download and install iTunes on a Linux system.


Boa tarde, obrigado por se dispor em ajudar. Seguindo o passo a passo do site, empaco nessa linha de comando: sudo apt install --install-recommends winehq-stable

A seguinte mensagem aparece:

[email protected]:~$ sudo apt install --install-recommends winehq-stable
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
winehq-stable : Depende: wine-stable (= 6.0.1~groovy-1)
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.