Problema com o boot!! O que fazer?

1. Problema com o boot!! O que fazer?

Daniel Nascimento Souza
daniel1212

(usa Slackware)

Enviado em 16/01/2008 - 03:44h

Olha eu segui 2 dicas para resolver o meu problema:

1°:Usei esses tipos de comandos:
# rm -R /boot
# mkdir /mnt/temp
# mount /dev/hdxy /mnt/temp (substitua hdxy por sua partição Linux)
# ln -s /mnt/temp/boot /
# lilo -C /mnt/temp/etc/lilo.conf

Que podem ser encontrados nesse link: http://www.vivaolinux.com.br/dicas/verDica.php?codigo=2224

2°:usei esses comandos:
# mount /dev/hdaX /mnt/
# chroot /mnt
# lilo

Que pode ser encontrado nesse link: http://www.vivaolinux.com.br/artigos/verArtigo.php...

Na 1° dica ocorre tudo bem até a penultima linha, quando eu digito o último comando (# lilo -C /mnt/temp/etc/lilo.conf) dá esse erro: "Fatal: creat /boot/map~: Too many levels of symbolic links".

Então fui atraz de outra dica...

Na 2° dica quando eu digito o primeiro comando aparece isso:
"mount: /dev/hda1 already mounted or /mnt/ busy
mount: according to mtab, /dev/hda1 is mounted on /".
Ok.. Isso para mim não foi um erro... continuei o comando.. quando eu digitei o último (# lilo) ai ocorre o erro:
Warning: '/proc/partitions' does not exist, disk scan bypassed
Fatal: creat /boot/map~: No such file or directory

Por favor me ajudem!!! Não aguento mais dar boot pelo CD!
O que eu devo fazer para resolver eese problema?




  


2. Re: Problema com o boot!! O que fazer?

Claudinei Gibin
claudineigibin

(usa Debian)

Enviado em 28/02/2008 - 04:32h

Experimenta o Grub

grub-install --help

eu prefiro ele do que o Lilo
sem mais






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts