Inicialização demorada XUbuntu 14.04

1. Inicialização demorada XUbuntu 14.04

Renato Lucas Silva
Renato-Lucas

(usa XUbuntu)

Enviado em 13/02/2016 - 11:30h

Olá pessoal!

Bom, já procurei bastante e não consegui encontrar uma solução para o meu problema, e então resolvi postar aqui, pra ver se alguém me ajuda.

Instalei o XUbuntu no meu note e quando vou inicializar ou ate mesmo reiniciar o sistema ele demora bastante tempo, cerca de 15 segundos para ser carregado. Instalei essa distro pela leveza e elegância, porém a primeira não está fazendo jus, creio eu que seja algum problema relacionado a particionamento, pois quando vou iniciar o sistema(nem sempre) ele me mostra a seguinte mensagem(foto link) http://imageshack.com/a/img923/4083/4rBgVg.jpg, hoje por exemplo quando liguei o note ele não mostrou a mensagem, reiniciei e ela apareceu.

Além da inicialização demorada, este problema está fazendo com que o sistema se comporte de maneira estranha. por exemplo o Docky que as vezes não é carregado na área de trabalho e também o Grub Customizer que emite mensagem de erro ao iniciar o sistema(nem sempre).

A instalação foi feita de forma automática pelo pen drive bootável contendo a imagem da distro.

Meu hardware: Dell Inspiron 14
Processador: Intel(R) Core(TM) i5-3337U CPU @ 1.80GHz
Mémoria RAM: 4GB

Desde já agradeço.


  


2. Re: Inicialização demorada XUbuntu 14.04

Robson
roalves

(usa Linux Mint)

Enviado em 13/02/2016 - 13:27h

Tente

udo apt-get install prelink preload
sudo apt-get install kexec-tools

sudo apt-get --purge remove kexec-tools

sudo update-grub


3. Re: Inicialização demorada XUbuntu 14.04

Renato Lucas Silva
Renato-Lucas

(usa XUbuntu)

Enviado em 13/02/2016 - 13:52h

roalves escreveu:

Tente

udo apt-get install prelink preload
sudo apt-get install kexec-tools

sudo apt-get --purge remove kexec-tools

sudo update-grub


Olá roalves, tentei aqui e logo em seguida reiniciei o sistema, porém o tempo continuou o mesmo :(...

mesmo assim obrigado!.