Microfone fazendo muito barulho, metalizado, incompreensível [RESOLVIDO]

1. Microfone fazendo muito barulho, metalizado, incompreensível [RESOLVIDO]

Alexandre
Alexandreaf

(usa Debian)

Enviado em 20/07/2020 - 18:42h

Prezados,

Em outros tempos não seria um problema, nunca fui de usar microfone. Mas nos temos que vivemos (pandemia) o uso tem sido obrigatório para mim. Estou usando o Arch e, com exceção do microfone, consegui deixar tudo funcionando. Mas o microfone já tentei uma monte de possíveis soluções e nada. A placa de som foi detectado e consigo escutar perfeitamente qualquer coisa. O microfone por conseguinte também foi detectado e está captando som (arecord | aplay), mas está captando metalizado, com muito barulho, incompreensível o que é captável. Até o momento não conseguir ter acesso a nenhuma mensagem de erro. Alguém tem alguma luz?

Estou usando um Dell Vostro 5470, placa de som HDA Intel PCH ALC290 Analog,

Obrigado.




  


2. MELHOR RESPOSTA

Paulo Jr
Pebis

(usa Debian)

Enviado em 20/07/2020 - 19:23h

Certa vez tive um problema semelhante (como faz muito tempo não lembro se era isso), meu microfone ficava inaudível. Quando entrei no alsamixer o item referente ao microfone estava muito alto, baixei e tudo se resolveu.

3. Re: Microfone fazendo muito barulho, metalizado, incompreensível [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 20/07/2020 - 20:09h


O lance é ir controlando o volume de entrada para não ficar acima de 100. Mas, dependendo do microfone , até menos. Tem que testar qual volume fica melhor.

___________________________________
Conhecimento não se Leva para o Túmulo.


4. Re: Microfone fazendo muito barulho, metalizado, incompreensível

Alexandre
Alexandreaf

(usa Debian)

Enviado em 20/07/2020 - 20:11h

Era isso! Que vergonha, acho que fiquei burro, muito tempo usando o Windows, tudo nas mãos. aff

Valeu! Não estava no máximo, mas reduzi para 12% e ficou bom.


5. Re: Microfone fazendo muito barulho, metalizado, incompreensível [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 21/07/2020 - 12:51h


Alexandreaf escreveu:

Era isso! Que vergonha, acho que fiquei burro, muito tempo usando o Windows, tudo nas mãos. aff

Valeu! Não estava no máximo, mas reduzi para 12% e ficou bom.


joia. que bom que resolveu.

___________________________________
Conhecimento não se Leva para o Túmulo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts