Gentoo - Nao consigo selecionar o profile do Emerge [RESOLVIDO]

1. Gentoo - Nao consigo selecionar o profile do Emerge [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa NetBSD)

Enviado em 04/01/2020 - 14:38h

Estou usando uma live do Gentoo com KDE.

Segui as instru;'oes desse tutorial:
https://www.vivaolinux.com.br/artigo/Instalando-o-Gentoo-2018?pagina=2

Criei uma particao ext4, montei-a e baixei o stage3 e o portage, seguindo as instrucoes.

Usei o chroot
Quando vou listar o profile, d[a esse erro:
livecd / # eselect profile list
!!! Error: Failed to get a list of valid profiles
exiting


OBS. O portage esta no diretorio /usr da particao montada


  


2. MELHOR RESPOSTA

Matheus
pylm

(usa Gentoo)

Enviado em 04/01/2020 - 15:52h


emerge --sync

3. Re: Gentoo - Nao consigo selecionar o profile do Emerge [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa NetBSD)

Enviado em 04/01/2020 - 20:22h


pylm escreveu:


emerge --sync


Digitei esse comando e consegui escolher o profile. Prossegui a instalacao. Demorou algumas horas.

Agora, quero instalar o Grub. Usei o comando "emerge -av sys-boot/grub" e d[a esse erro:
livecd /usr # emerge -av sys-boot/grub

* IMPORTANT: 5 news items need reading for repository 'gentoo'.
* Use eselect news read to view new items.


* IMPORTANT: 3 config files in '/etc/portage' need updating.
* See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
* sections of the emerge man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] dev-util/re2c-1.2.1::gentoo USE="-debug" 2.012 KiB
[ebuild N ] dev-libs/libpthread-stubs-0.4-r1::gentoo ABI_X86="(64) -32 (-x32)" 57 KiB
[ebuild N ] media-libs/libogg-1.3.3::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 408 KiB
[ebuild N ] sys-devel/llvm-common-8.0.1::gentoo 29.764 KiB
[ebuild N ] acct-group/messagebus-0::gentoo 0 KiB
[ebuild N ] dev-libs/libatomic_ops-7.6.10::gentoo ABI_X86="(64) -32 (-x32)" 492 KiB
[ebuild N ] acct-user/messagebus-0::gentoo 0 KiB
[ebuild N ] media-libs/libpng-1.6.37:0/16::gentoo USE="apng (-neon) -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 999 KiB
[ebuild N ] dev-libs/boehm-gc-8.0.4::gentoo USE="cxx threads -static-libs" ABI_X86="(64) -32 (-x32)" 1.134 KiB
[ebuild N ] media-libs/freetype-2.9.1-r3:2::gentoo USE="X adobe-cff bzip2 cleartype_hinting png -bindist -debug -doc -fontforge -harfbuzz -infinality -static-libs -utils" ABI_X86="(64) -32 (-x32)" 1.882 KiB
[ebuild N ] sys-libs/efivar-37:0/1::gentoo 107 KiB
[ebuild N ] app-eselect/eselect-opengl-1.3.1-r4::gentoo 3 KiB
[ebuild N ] media-libs/flac-1.3.3::gentoo USE="cxx ogg (-altivec) -debug -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 1.020 KiB
[ebuild N ] app-crypt/rhash-1.3.6-r1::gentoo USE="nls ssl -debug -libressl -static-libs" ABI_X86="(64) -32 (-x32)" 321 KiB
[ebuild N ] dev-util/ninja-1.8.2::gentoo USE="-doc -emacs -test -vim-syntax" 181 KiB
[ebuild N ] dev-util/meson-0.51.2::gentoo USE="-test" PYTHON_TARGETS="python3_6 (-python3_7)" 1.420 KiB
[ebuild N ] dev-python/markupsafe-1.1.1::gentoo USE="-test" PYTHON_TARGETS="python2_7 python3_6 (-pypy3) (-python3_7) (-python3_8)" 19 KiB
[ebuild N ] x11-base/xorg-proto-2019.2::gentoo 1.056 KiB
[ebuild N ] dev-python/mako-1.0.7::gentoo USE="-doc -test" PYTHON_TARGETS="python2_7 python3_6 (-pypy3) (-python3_7)" 552 KiB
[ebuild NS ] app-text/docbook-xml-dtd-4.2-r3:4.2::gentoo [4.1.2-r7:4.1.2::gentoo] 77 KiB
[ebuild N ] dev-util/gdbus-codegen-2.60.7::gentoo PYTHON_SINGLE_TARGET="python3_6 (-python3_7)" PYTHON_TARGETS="python3_6 (-python3_7)" 4.483 KiB
[ebuild NS ] app-text/docbook-xml-dtd-4.4-r3:4.4::gentoo [4.1.2-r7:4.1.2::gentoo] 94 KiB
[ebuild N ] app-arch/libarchive-3.4.0:0/13::gentoo USE="acl bzip2 e2fsprogs iconv lzma threads xattr zlib -blake2 -expat -libressl -lz4 -lzo -nettle -static-libs -zstd" ABI_X86="(64) -32 (-x32)" 6.747 KiB
[ebuild N ] x11-libs/xtrans-1.4.0::gentoo USE="-doc" 182 KiB
[ebuild N ] x11-libs/libXdmcp-1.1.3::gentoo USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 325 KiB
[ebuild N ] media-libs/audiofile-0.3.6-r3:0/1::gentoo USE="flac -static-libs -test" ABI_X86="(64) -32 (-x32)" 519 KiB
[ebuild N ] media-libs/alsa-lib-1.1.8::gentoo USE="thread-safety -alisp -debug -doc -python" ABI_X86="(64) -32 (-x32)" PYTHON_SINGLE_TARGET="python3_6 -python2_7 (-python3_7)" PYTHON_TARGETS="python2_7 python3_6 (-python3_7)" 980 KiB
[ebuild N ] x11-libs/libXau-1.0.9::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 316 KiB
[ebuild N ] x11-base/xcb-proto-1.13::gentoo ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_6 (-python3_7) (-python3_8)" 149 KiB
[ebuild N ] x11-libs/libxshmfence-1.3-r1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 302 KiB
[ebuild N ] dev-libs/libuv-1.33.1:0/1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 1.223 KiB
[ebuild N ] x11-libs/libxcb-1.13.1:0/1.12::gentoo USE="xkb -doc (-selinux) -static-libs -test" ABI_X86="(64) -32 (-x32)" 495 KiB
[ebuild N ] x11-libs/libICE-1.0.10::gentoo USE="ipv6 -static-libs" ABI_X86="(64) -32 (-x32)" 384 KiB
[ebuild N ] x11-libs/libX11-1.6.9::gentoo USE="ipv6 -doc -static-libs -test" ABI_X86="(64) -32 (-x32)" 2.231 KiB
[ebuild N ] x11-libs/libSM-1.2.3::gentoo USE="ipv6 uuid -doc -static-libs" ABI_X86="(64) -32 (-x32)" 355 KiB
[ebuild N ] x11-libs/libXext-1.3.4::gentoo USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 380 KiB
[ebuild N ] x11-libs/libXfixes-5.0.3-r1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 288 KiB
[ebuild N ] x11-libs/libXrender-0.9.10-r1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 302 KiB
[ebuild N ] x11-libs/libXt-1.2.0::gentoo USE="-doc -static-libs -test" ABI_X86="(64) -32 (-x32)" 792 KiB
[ebuild N ] x11-libs/libXrandr-1.5.2::gentoo USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 323 KiB
[ebuild N ] x11-libs/libXdamage-1.1.5::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 297 KiB
[ebuild N ] x11-libs/libXxf86vm-1.1.4-r1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 289 KiB
[ebuild N ] www-client/w3m-0.5.3_p20180125::gentoo USE="X nls ssl unicode -fbcon -gdk-pixbuf -gpm -imlib -libressl -lynxkeymap -nntp -xface" L10N="-de -ja" 2.131 KiB
[ebuild N ] virtual/w3m-0::gentoo 0 KiB
[ebuild N ] app-text/xmlto-0.0.28-r1::gentoo USE="text -latex" 125 KiB
[ebuild N ] sys-apps/dbus-1.12.16::gentoo USE="X -debug -doc -elogind (-selinux) -static-libs -systemd -test -user-session" ABI_X86="(64) -32 (-x32)" 2.045 KiB
[ebuild N ] dev-libs/glib-2.60.7:2::gentoo USE="dbus (mime) xattr -debug (-fam) -gtk-doc (-selinux) -static-libs -systemtap -test -utils" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] x11-misc/shared-mime-info-1.10-r1::gentoo USE="-test" 603 KiB
[ebuild N ] dev-util/desktop-file-utils-0.24::gentoo USE="-emacs" 135 KiB
[ebuild N ] gnome-base/dconf-0.32.0-r2::gentoo USE="-gtk-doc -test" 110 KiB
[ebuild N ] dev-util/cmake-3.14.6::gentoo USE="ncurses -doc -emacs -qt5 -system-jsoncpp -test" 8.654 KiB
[ebuild N ] sys-devel/llvm-8.0.1:8::gentoo USE="libffi ncurses xml -debug -doc -exegesis -gold -libedit -test -xar" ABI_X86="(64) -32 (-x32)" LLVM_TARGETS="AMDGPU BPF NVPTX (X86) -AArch64 -ARM -Hexagon -Lanai -MSP430 -Mips -PowerPC -Sparc -SystemZ -WebAssembly -XCore" 138 KiB
[ebuild N ] virtual/libudev-232-r3:0/1::gentoo USE="-static-libs -systemd" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] sys-apps/pciutils-3.5.6-r1::gentoo USE="kmod udev zlib -dns -static-libs" ABI_X86="(64) -32 (-x32)" 432 KiB
[ebuild N ] x11-libs/libpciaccess-0.16::gentoo USE="zlib -static-libs" ABI_X86="(64) -32 (-x32)" 359 KiB
[ebuild N ] sys-boot/efibootmgr-16::gentoo 36 KiB
[ebuild N ] x11-libs/libdrm-2.4.100::gentoo USE="-libkms -valgrind" ABI_X86="(64) -32 (-x32)" VIDEO_CARDS="intel -amdgpu (-exynos) (-freedreno) -nouveau (-omap) -radeon (-tegra) (-vc4) (-vivante) -vmware" 836 KiB
[ebuild N ] media-libs/mesa-19.2.8::gentoo USE="X classic dri3 egl gallium gbm gles2 llvm -d3d9 -debug -gles1 (-libglvnd) -lm-sensors -opencl -osmesa -pax_kernel (-selinux) -test -unwind -vaapi -valgrind -vdpau -vulkan -vulkan-overlay -wayland -xa -xvmc" ABI_X86="(64) -32 (-x32)" VIDEO_CARDS="intel (-freedreno) -i915 -i965 -iris (-lima) -nouveau (-panfrost) -r100 -r200 -r300 -r600 -radeon -radeonsi (-vc4) -virgl (-vivante) -vmware" 11.194 KiB
[ebuild N ] virtual/opengl-7.0-r2::gentoo ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] media-libs/glu-9.0.1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 425 KiB
[ebuild N ] virtual/glu-9.0-r2::gentoo ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] media-libs/libsdl-1.2.15-r9::gentoo USE="X alsa joystick opengl sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -pulseaudio -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)" 3.829 KiB
[ebuild N ] sys-boot/grub-2.02-r4:2/2.02-r4::gentoo USE="fonts nls sdl themes truetype -device-mapper -doc -efiemu -libzfs -mount -multislot -static (-test)" GRUB_PLATFORMS="efi-64 pc -coreboot -efi-32 -emu -ieee1275 -loongson -multiboot -qemu -qemu-mips -uboot -xen -xen-32" 7.707 KiB

Total: 63 packages (61 new, 2 in new slots), Size of downloads: 101.692 KiB

Would you like to merge these packages? [Yes/No] yes
>>> Verifying ebuild manifests
>>> Running pre-merge checks for acct-group/messagebus-0
Warning: ccache requested but no masquerade dir can be found in /usr/lib*/ccache/bin
>>> Running pre-merge checks for acct-user/messagebus-0
>>> Running pre-merge checks for media-libs/mesa-19.2.8
>>> Emerging (1 of 63) dev-util/re2c-1.2.1::gentoo
>>> Emerging (2 of 63) dev-libs/libpthread-stubs-0.4-r1::gentoo
>>> Emerging (3 of 63) media-libs/libogg-1.3.3::gentoo
>>> Emerging (4 of 63) sys-devel/llvm-common-8.0.1::gentoo
>>> Emerging (5 of 63) acct-group/messagebus-0::gentoo
>>> Installing (5 of 63) acct-group/messagebus-0::gentoo
>>> Emerging (6 of 63) dev-libs/libatomic_ops-7.6.10::gentoo
>>> Installing (2 of 63) dev-libs/libpthread-stubs-0.4-r1::gentoo
>>> Emerging (7 of 63) media-libs/libpng-1.6.37::gentoo
>>> Installing (3 of 63) media-libs/libogg-1.3.3::gentoo
>>> Emerging (8 of 63) acct-user/messagebus-0::gentoo
>>> Installing (6 of 63) dev-libs/libatomic_ops-7.6.10::gentoo
>>> Installing (4 of 63) sys-devel/llvm-common-8.0.1::gentoo
>>> Installing (8 of 63) acct-user/messagebus-0::gentoo
>>> Installing (7 of 63) media-libs/libpng-1.6.37::gentoo
>>> Installing (1 of 63) dev-util/re2c-1.2.1::gentoo
>>> Emerging (9 of 63) dev-libs/boehm-gc-8.0.4::gentoo
>>> Installing (9 of 63) dev-libs/boehm-gc-8.0.4::gentoo
>>> Emerging (10 of 63) media-libs/freetype-2.9.1-r3::gentoo
>>> Installing (10 of 63) media-libs/freetype-2.9.1-r3::gentoo
>>> Emerging (11 of 63) sys-libs/efivar-37::gentoo
>>> Installing (11 of 63) sys-libs/efivar-37::gentoo
>>> Emerging (12 of 63) app-eselect/eselect-opengl-1.3.1-r4::gentoo
>>> Installing (12 of 63) app-eselect/eselect-opengl-1.3.1-r4::gentoo
>>> Emerging (13 of 63) media-libs/flac-1.3.3::gentoo
>>> Emerging (14 of 63) app-crypt/rhash-1.3.6-r1::gentoo
>>> Emerging (15 of 63) dev-util/ninja-1.8.2::gentoo
>>> Emerging (16 of 63) dev-util/meson-0.51.2::gentoo
>>> Installing (14 of 63) app-crypt/rhash-1.3.6-r1::gentoo
>>> Emerging (17 of 63) dev-python/markupsafe-1.1.1::gentoo
>>> Installing (16 of 63) dev-util/meson-0.51.2::gentoo
>>> Installing (13 of 63) media-libs/flac-1.3.3::gentoo
>>> Installing (17 of 63) dev-python/markupsafe-1.1.1::gentoo
>>> Installing (15 of 63) dev-util/ninja-1.8.2::gentoo
>>> Emerging (18 of 63) dev-python/mako-1.0.7::gentoo
>>> Installing (18 of 63) dev-python/mako-1.0.7::gentoo
>>> Emerging (19 of 63) x11-base/xorg-proto-2019.2::gentoo
>>> Emerging (20 of 63) app-text/docbook-xml-dtd-4.2-r3::gentoo
>>> Installing (19 of 63) x11-base/xorg-proto-2019.2::gentoo
>>> Installing (20 of 63) app-text/docbook-xml-dtd-4.2-r3::gentoo
>>> Emerging (21 of 63) dev-util/gdbus-codegen-2.60.7::gentoo
>>> Emerging (22 of 63) app-text/docbook-xml-dtd-4.4-r3::gentoo
>>> Installing (21 of 63) dev-util/gdbus-codegen-2.60.7::gentoo
>>> Installing (22 of 63) app-text/docbook-xml-dtd-4.4-r3::gentoo
>>> Emerging (23 of 63) app-arch/libarchive-3.4.0::gentoo
>>> Emerging (24 of 63) x11-libs/xtrans-1.4.0::gentoo
>>> Emerging (25 of 63) x11-libs/libXdmcp-1.1.3::gentoo
>>> Emerging (26 of 63) media-libs/audiofile-0.3.6-r3::gentoo
>>> Installing (24 of 63) x11-libs/xtrans-1.4.0::gentoo
>>> Emerging (27 of 63) media-libs/alsa-lib-1.1.8::gentoo
>>> Emerging (28 of 63) x11-libs/libXau-1.0.9::gentoo
>>> Installing (25 of 63) x11-libs/libXdmcp-1.1.3::gentoo
>>> Emerging (29 of 63) x11-base/xcb-proto-1.13::gentoo
>>> Installing (28 of 63) x11-libs/libXau-1.0.9::gentoo
>>> Installing (29 of 63) x11-base/xcb-proto-1.13::gentoo
>>> Installing (26 of 63) media-libs/audiofile-0.3.6-r3::gentoo
>>> Installing (23 of 63) app-arch/libarchive-3.4.0::gentoo
>>> Installing (27 of 63) media-libs/alsa-lib-1.1.8::gentoo
>>> Emerging (30 of 63) x11-libs/libxshmfence-1.3-r1::gentoo
>>> Installing (30 of 63) x11-libs/libxshmfence-1.3-r1::gentoo
>>> Emerging (31 of 63) dev-libs/libuv-1.33.1::gentoo
>>> Installing (31 of 63) dev-libs/libuv-1.33.1::gentoo
>>> Emerging (32 of 63) x11-libs/libxcb-1.13.1::gentoo
>>> Installing (32 of 63) x11-libs/libxcb-1.13.1::gentoo
>>> Emerging (33 of 63) x11-libs/libICE-1.0.10::gentoo
>>> Emerging (34 of 63) x11-libs/libX11-1.6.9::gentoo
>>> Emerging (35 of 63) virtual/libudev-232-r3::gentoo
>>> Installing (35 of 63) virtual/libudev-232-r3::gentoo
>>> Emerging (36 of 63) x11-libs/libpciaccess-0.16::gentoo
>>> Installing (33 of 63) x11-libs/libICE-1.0.10::gentoo
>>> Installing (36 of 63) x11-libs/libpciaccess-0.16::gentoo
>>> Installing (34 of 63) x11-libs/libX11-1.6.9::gentoo
>>> Emerging (37 of 63) x11-libs/libSM-1.2.3::gentoo
>>> Installing (37 of 63) x11-libs/libSM-1.2.3::gentoo
>>> Emerging (38 of 63) x11-libs/libXext-1.3.4::gentoo
>>> Emerging (39 of 63) x11-libs/libXfixes-5.0.3-r1::gentoo
>>> Emerging (40 of 63) x11-libs/libXrender-0.9.10-r1::gentoo
>>> Installing (38 of 63) x11-libs/libXext-1.3.4::gentoo
>>> Emerging (41 of 63) x11-libs/libXt-1.2.0::gentoo
>>> Emerging (42 of 63) sys-apps/pciutils-3.5.6-r1::gentoo
>>> Installing (39 of 63) x11-libs/libXfixes-5.0.3-r1::gentoo
>>> Installing (40 of 63) x11-libs/libXrender-0.9.10-r1::gentoo
>>> Installing (42 of 63) sys-apps/pciutils-3.5.6-r1::gentoo
>>> Installing (41 of 63) x11-libs/libXt-1.2.0::gentoo
>>> Emerging (43 of 63) x11-libs/libXrandr-1.5.2::gentoo
>>> Installing (43 of 63) x11-libs/libXrandr-1.5.2::gentoo
>>> Emerging (44 of 63) x11-libs/libXdamage-1.1.5::gentoo
>>> Installing (44 of 63) x11-libs/libXdamage-1.1.5::gentoo
>>> Emerging (45 of 63) x11-libs/libXxf86vm-1.1.4-r1::gentoo
>>> Installing (45 of 63) x11-libs/libXxf86vm-1.1.4-r1::gentoo
>>> Emerging (46 of 63) www-client/w3m-0.5.3_p20180125::gentoo
>>> Emerging (47 of 63) sys-boot/efibootmgr-16::gentoo
>>> Emerging (48 of 63) x11-libs/libdrm-2.4.100::gentoo
>>> Installing (47 of 63) sys-boot/efibootmgr-16::gentoo
>>> Installing (48 of 63) x11-libs/libdrm-2.4.100::gentoo
>>> Installing (46 of 63) www-client/w3m-0.5.3_p20180125::gentoo
>>> Emerging (49 of 63) virtual/w3m-0::gentoo
>>> Installing (49 of 63) virtual/w3m-0::gentoo
>>> Emerging (50 of 63) app-text/xmlto-0.0.28-r1::gentoo
>>> Installing (50 of 63) app-text/xmlto-0.0.28-r1::gentoo
>>> Emerging (51 of 63) sys-apps/dbus-1.12.16::gentoo
>>> Installing (51 of 63) sys-apps/dbus-1.12.16::gentoo
>>> Emerging (52 of 63) dev-libs/glib-2.60.7::gentoo
>>> Installing (52 of 63) dev-libs/glib-2.60.7::gentoo
>>> Emerging (53 of 63) x11-misc/shared-mime-info-1.10-r1::gentoo
>>> Installing (53 of 63) x11-misc/shared-mime-info-1.10-r1::gentoo
>>> Emerging (54 of 63) dev-util/desktop-file-utils-0.24::gentoo
>>> Installing (54 of 63) dev-util/desktop-file-utils-0.24::gentoo
>>> Emerging (55 of 63) gnome-base/dconf-0.32.0-r2::gentoo
>>> Installing (55 of 63) gnome-base/dconf-0.32.0-r2::gentoo
>>> Emerging (56 of 63) dev-util/cmake-3.14.6::gentoo
>>> Installing (56 of 63) dev-util/cmake-3.14.6::gentoo
>>> Emerging (57 of 63) sys-devel/llvm-8.0.1::gentoo
>>> Failed to emerge sys-devel/llvm-8.0.1, Log file:
>>> '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'
>>> Jobs: 56 of 63 complete, 1 failed Load avg: 5.19, 5.87, 5.74
*** Resuming merge...

These are the packages that would be merged, in order:

Calculating dependencies... done!

Total: 0 packages, Size of downloads: 0 KiB
* emerge --keep-going: media-libs/mesa-19.2.8 dropped because it requires
* sys-devel/llvm:10[abi_x86_64(-)], sys-devel/llvm:10[abi_x86_64(-)], sys-
* devel/llvm:=[abi_x86_64(-)], sys-devel/llvm:=[abi_x86_64(-)]
* emerge --keep-going: virtual/opengl-7.0-r2 dropped because it requires
* >=media-libs/mesa-9.1.6[X(+),abi_x86_64(-)]
* emerge --keep-going: media-libs/libsdl-1.2.15-r9 dropped because it
* requires >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/glu-9.0-r2[abi_x86_64(-)], >=virtual/glu-9.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]
* emerge --keep-going: sys-boot/grub-2.02-r4 dropped because it requires
* media-libs/libsdl
* emerge --keep-going: media-libs/glu-9.0.1 dropped because it requires
* >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]
* emerge --keep-going: virtual/glu-9.0-r2 dropped because it requires
* >=media-libs/glu-9.0.0-r1[abi_x86_64(-)]

* Messages for package dev-python/mako-1.0.7:

* Optional dependencies:
* dev-python/beaker for caching support

* Messages for package sys-apps/dbus-1.12.16:

* Some applications require a session bus in addition to the system
* bus. Please see `man dbus-launch` for more information.
*
* (Note: Above message is only printed the first time package is
* installed. Please look at /usr/share/doc/dbus-1.12.16/README.gentoo*
* for future reference)

* Messages for package sys-devel/llvm-8.0.1:

* ERROR: sys-devel/llvm-8.0.1::gentoo failed (compile phase):
* ninja -v -j5 -l0 failed
*
* Call stack:
* ebuild.sh, line 125: Called src_compile
* environment, line 4519: Called multilib-minimal_src_compile
* environment, line 2823: Called multilib_foreach_abi 'multilib-minimal_abi_src_compile'
* environment, line 3067: Called multibuild_foreach_variant '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_compile'
* environment, line 2758: Called _multibuild_run '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_compile'
* environment, line 2756: Called _multilib_multibuild_wrapper 'multilib-minimal_abi_src_compile'
* environment, line 624: Called multilib-minimal_abi_src_compile
* environment, line 2817: Called multilib_src_compile
* environment, line 3287: Called cmake-utils_src_compile
* environment, line 1062: Called cmake-utils_src_make
* environment, line 1243: Called _cmake_ninja_src_make
* environment, line 406: Called eninja
* environment, line 1575: Called die
* The specific snippet of code:
* "$@" || die "${nonfatal_args[@]}" "${*} failed"
*
* If you need support, post the output of `emerge --info '=sys-devel/llvm-8.0.1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=sys-devel/llvm-8.0.1::gentoo'`.
* The complete build log is located at '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/environment'.
* Working directory: '/var/tmp/portage/sys-devel/llvm-8.0.1/work/llvm-8.0.1.src-abi_x86_64.amd64'
* S: '/var/tmp/portage/sys-devel/llvm-8.0.1/work/llvm-8.0.1.src'

* Messages for package media-libs/mesa-19.2.8:

* emerge --keep-going: media-libs/mesa-19.2.8 dropped because it requires
* sys-devel/llvm:10[abi_x86_64(-)], sys-devel/llvm:10[abi_x86_64(-)], sys-
* devel/llvm:=[abi_x86_64(-)], sys-devel/llvm:=[abi_x86_64(-)]

* Messages for package virtual/opengl-7.0-r2:

* emerge --keep-going: virtual/opengl-7.0-r2 dropped because it requires
* >=media-libs/mesa-9.1.6[X(+),abi_x86_64(-)]

* Messages for package media-libs/libsdl-1.2.15-r9:

* emerge --keep-going: media-libs/libsdl-1.2.15-r9 dropped because it
* requires >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/glu-9.0-r2[abi_x86_64(-)], >=virtual/glu-9.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]

* Messages for package sys-boot/grub-2.02-r4:

* emerge --keep-going: sys-boot/grub-2.02-r4 dropped because it requires
* media-libs/libsdl

* Messages for package media-libs/glu-9.0.1:

* emerge --keep-going: media-libs/glu-9.0.1 dropped because it requires
* >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]

* Messages for package virtual/glu-9.0-r2:

* emerge --keep-going: virtual/glu-9.0-r2 dropped because it requires
* >=media-libs/glu-9.0.0-r1[abi_x86_64(-)]
*
* The following 7 packages have failed to build, install, or execute
* postinst:
*
* (sys-devel/llvm-8.0.1:8/8::gentoo, ebuild scheduled for merge), Log file:
* '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'
* (media-libs/mesa-19.2.8:0/0::gentoo, ebuild scheduled for merge)
* (virtual/opengl-7.0-r2:0/0::gentoo, ebuild scheduled for merge)
* (media-libs/libsdl-1.2.15-r9:0/0::gentoo, ebuild scheduled for merge)
* (sys-boot/grub-2.02-r4:2/2.02-r4::gentoo, ebuild scheduled for merge)
* (media-libs/glu-9.0.1:0/0::gentoo, ebuild scheduled for merge)
* (virtual/glu-9.0-r2:0/0::gentoo, ebuild scheduled for merge)
*

* GNU info directory index is up-to-date.

* IMPORTANT: 3 config files in '/etc' need updating.
* See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
* sections of the emerge man page to learn how to update config files.

* IMPORTANT: 5 news items need reading for repository 'gentoo'.
* Use eselect news read to view new items.

livecd /usr # grub-install /dev/sda
bash: grub-install: comando n��o encontrado
livecd /usr # grub-install /dev/sda
bash: grub-install: comando n��o encontrado
livecd /usr # emerge -av sys-boot/grub

* IMPORTANT: 5 news items need reading for repository 'gentoo'.
* Use eselect news read to view new items.


* IMPORTANT: 3 config files in '/etc/portage' need updating.
* See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
* sections of the emerge man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] sys-devel/llvm-8.0.1:8::gentoo USE="libffi ncurses xml -debug -doc -exegesis -gold -libedit -test -xar" ABI_X86="(64) -32 (-x32)" LLVM_TARGETS="AMDGPU BPF NVPTX (X86) -AArch64 -ARM -Hexagon -Lanai -MSP430 -Mips -PowerPC -Sparc -SystemZ -WebAssembly -XCore" 0 KiB
[ebuild N ] media-libs/mesa-19.2.8::gentoo USE="X classic dri3 egl gallium gbm gles2 llvm -d3d9 -debug -gles1 (-libglvnd) -lm-sensors -opencl -osmesa -pax_kernel (-selinux) -test -unwind -vaapi -valgrind -vdpau -vulkan -vulkan-overlay -wayland -xa -xvmc" ABI_X86="(64) -32 (-x32)" VIDEO_CARDS="intel (-freedreno) -i915 -i965 -iris (-lima) -nouveau (-panfrost) -r100 -r200 -r300 -r600 -radeon -radeonsi (-vc4) -virgl (-vivante) -vmware" 0 KiB
[ebuild N ] virtual/opengl-7.0-r2::gentoo ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] media-libs/glu-9.0.1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] virtual/glu-9.0-r2::gentoo ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] media-libs/libsdl-1.2.15-r9::gentoo USE="X alsa joystick opengl sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -pulseaudio -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] sys-boot/grub-2.02-r4:2/2.02-r4::gentoo USE="fonts nls sdl themes truetype -device-mapper -doc -efiemu -libzfs -mount -multislot -static (-test)" GRUB_PLATFORMS="efi-64 pc -coreboot -efi-32 -emu -ieee1275 -loongson -multiboot -qemu -qemu-mips -uboot -xen -xen-32" 0 KiB

Total: 7 packages (7 new), Size of downloads: 0 KiB

Would you like to merge these packages? [Yes/No] yes
>>> Verifying ebuild manifests
>>> Running pre-merge checks for media-libs/mesa-19.2.8
Warning: ccache requested but no masquerade dir can be found in /usr/lib*/ccache/bin
>>> Emerging (1 of 7) sys-devel/llvm-8.0.1::gentoo
>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.43, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.43, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.40, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.40, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.36, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.27, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.27, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.30, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.30, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.25, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.21, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.21, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.36, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.36, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.32, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.34, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.34, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.32, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.27, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.27, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.25, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.21, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.21, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.35, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.40, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.40, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.34, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.27, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.49, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.49, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.61, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.61, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.56, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.51, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.51, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.47, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.47, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.43, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.40, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.40, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.34, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.37, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.34, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.31, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.46, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.46, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.42, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.42, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.39, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.36, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.36, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.30, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.36, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.36, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.33, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.30, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.25, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.25, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.21, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.16, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.15, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.15, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.14, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.14, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.13, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.16, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.16, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.21, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.32, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.29, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.27, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.27, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.25, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.21, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.19, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.16, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.16, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.15, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.14, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.14, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.13, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.11, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.11, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.30, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.30, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.28, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.26, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.24, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.16, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.16, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.14, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.14, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.13, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.11, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.11, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.10, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.09, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.09, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.23, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.18, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.17, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.15, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.15, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.14, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.13, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.13, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.12, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.11, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.10, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.10, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.09, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.09, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.09, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.08, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.08, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.07, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.07, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.07, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.22, 5>>> Jobs: 0 of 7 complete, 1 running Load avg: 5.20, 5>>> Failed to emerge sys-devel/llvm-8.0.1, Log file:
>>> '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'
>>> Jobs: 0 of 7 complete, 1 failed Load avg: 6.26, 5.88, 5.58
*** Resuming merge...

These are the packages that would be merged, in order:

Calculating dependencies... done!

Total: 0 packages, Size of downloads: 0 KiB
* emerge --keep-going: media-libs/mesa-19.2.8 dropped because it requires
* sys-devel/llvm:10[abi_x86_64(-)], sys-devel/llvm:10[abi_x86_64(-)], sys-
* devel/llvm:=[abi_x86_64(-)], sys-devel/llvm:=[abi_x86_64(-)]
* emerge --keep-going: virtual/opengl-7.0-r2 dropped because it requires
* >=media-libs/mesa-9.1.6[X(+),abi_x86_64(-)]
* emerge --keep-going: media-libs/libsdl-1.2.15-r9 dropped because it
* requires >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* >=virtual/glu-9.0-r1[abi_x86_64(-)], =virtual/glu-9.0-r2[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]
* emerge --keep-going: sys-boot/grub-2.02-r4 dropped because it requires
* media-libs/libsdl
* emerge --keep-going: media-libs/glu-9.0.1 dropped because it requires
* >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]
* emerge --keep-going: virtual/glu-9.0-r2 dropped because it requires
* >=media-libs/glu-9.0.0-r1[abi_x86_64(-)]

* Messages for package sys-devel/llvm-8.0.1:

* ERROR: sys-devel/llvm-8.0.1::gentoo failed (compile phase):
* ninja -v -j5 -l0 failed
*
* Call stack:
* ebuild.sh, line 125: Called src_compile
* environment, line 4519: Called multilib-minimal_src_compile
* environment, line 2823: Called multilib_foreach_abi 'multilib-minimal_abi_src_compile'
* environment, line 3067: Called multibuild_foreach_variant '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_compile'
* environment, line 2758: Called _multibuild_run '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_compile'
* environment, line 2756: Called _multilib_multibuild_wrapper 'multilib-minimal_abi_src_compile'
* environment, line 624: Called multilib-minimal_abi_src_compile
* environment, line 2817: Called multilib_src_compile
* environment, line 3287: Called cmake-utils_src_compile
* environment, line 1062: Called cmake-utils_src_make
* environment, line 1243: Called _cmake_ninja_src_make
* environment, line 406: Called eninja
* environment, line 1575: Called die
* The specific snippet of code:
* "$@" || die "${nonfatal_args[@]}" "${*} failed"
*
* If you need support, post the output of `emerge --info '=sys-devel/llvm-8.0.1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=sys-devel/llvm-8.0.1::gentoo'`.
* The complete build log is located at '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/environment'.
* Working directory: '/var/tmp/portage/sys-devel/llvm-8.0.1/work/llvm-8.0.1.src-abi_x86_64.amd64'
* S: '/var/tmp/portage/sys-devel/llvm-8.0.1/work/llvm-8.0.1.src'

* Messages for package media-libs/mesa-19.2.8:

* emerge --keep-going: media-libs/mesa-19.2.8 dropped because it requires
* sys-devel/llvm:10[abi_x86_64(-)], sys-devel/llvm:10[abi_x86_64(-)], sys-
* devel/llvm:=[abi_x86_64(-)], sys-devel/llvm:=[abi_x86_64(-)]

* Messages for package virtual/opengl-7.0-r2:

* emerge --keep-going: virtual/opengl-7.0-r2 dropped because it requires
* >=media-libs/mesa-9.1.6[X(+),abi_x86_64(-)]

* Messages for package media-libs/libsdl-1.2.15-r9:

* emerge --keep-going: media-libs/libsdl-1.2.15-r9 dropped because it
* requires >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* >=virtual/glu-9.0-r1[abi_x86_64(-)], =virtual/glu-9.0-r2[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]

* Messages for package sys-boot/grub-2.02-r4:

* emerge --keep-going: sys-boot/grub-2.02-r4 dropped because it requires
* media-libs/libsdl

* Messages for package media-libs/glu-9.0.1:

* emerge --keep-going: media-libs/glu-9.0.1 dropped because it requires
* >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]

* Messages for package virtual/glu-9.0-r2:

* emerge --keep-going: virtual/glu-9.0-r2 dropped because it requires
* >=media-libs/glu-9.0.0-r1[abi_x86_64(-)]
*
* The following 7 packages have failed to build, install, or execute
* postinst:
*
* (sys-devel/llvm-8.0.1:8/8::gentoo, ebuild scheduled for merge), Log file:
* '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'
* (media-libs/mesa-19.2.8:0/0::gentoo, ebuild scheduled for merge)
* (virtual/opengl-7.0-r2:0/0::gentoo, ebuild scheduled for merge)
* (media-libs/libsdl-1.2.15-r9:0/0::gentoo, ebuild scheduled for merge)
* (sys-boot/grub-2.02-r4:2/2.02-r4::gentoo, ebuild scheduled for merge)
* (media-libs/glu-9.0.1:0/0::gentoo, ebuild scheduled for merge)
* (virtual/glu-9.0-r2:0/0::gentoo, ebuild scheduled for merge)
*
livecd /usr # grub-install /dev/sda
bash: grub-install: comando n��o encontrado
livecd /usr # emerge -av sys-boot/grub

* IMPORTANT: 5 news items need reading for repository 'gentoo'.
* Use eselect news read to view new items.


* IMPORTANT: 3 config files in '/etc/portage' need updating.
* See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
* sections of the emerge man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] sys-devel/llvm-8.0.1:8::gentoo USE="libffi ncurses xml -debug -doc -exegesis -gold -libedit -test -xar" ABI_X86="(64) -32 (-x32)" LLVM_TARGETS="AMDGPU BPF NVPTX (X86) -AArch64 -ARM -Hexagon -Lanai -MSP430 -Mips -PowerPC -Sparc -SystemZ -WebAssembly -XCore" 0 KiB
[ebuild N ] media-libs/mesa-19.2.8::gentoo USE="X classic dri3 egl gallium gbm gles2 llvm -d3d9 -debug -gles1 (-libglvnd) -lm-sensors -opencl -osmesa -pax_kernel (-selinux) -test -unwind -vaapi -valgrind -vdpau -vulkan -vulkan-overlay -wayland -xa -xvmc" ABI_X86="(64) -32 (-x32)" VIDEO_CARDS="intel (-freedreno) -i915 -i965 -iris (-lima) -nouveau (-panfrost) -r100 -r200 -r300 -r600 -radeon -radeonsi (-vc4) -virgl (-vivante) -vmware" 0 KiB
[ebuild N ] virtual/opengl-7.0-r2::gentoo ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] media-libs/glu-9.0.1::gentoo USE="-static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] virtual/glu-9.0-r2::gentoo ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] media-libs/libsdl-1.2.15-r9::gentoo USE="X alsa joystick opengl sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -pulseaudio -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild N ] sys-boot/grub-2.02-r4:2/2.02-r4::gentoo USE="fonts nls sdl themes truetype -device-mapper -doc -efiemu -libzfs -mount -multislot -static (-test)" GRUB_PLATFORMS="efi-64 pc -coreboot -efi-32 -emu -ieee1275 -loongson -multiboot -qemu -qemu-mips -uboot -xen -xen-32" 0 KiB

Total: 7 packages (7 new), Size of downloads: 0 KiB

Would you like to merge these packages? [Yes/No] yes
>>> Verifying ebuild manifests
>>> Running pre-merge checks for media-libs/mesa-19.2.8
Warning: ccache requested but no masquerade dir can be found in /usr/lib*/ccache/bin
>>> Emerging (1 of 7) sys-devel/llvm-8.0.1::gentoo
>>> Failed to emerge sys-devel/llvm-8.0.1, Log file:
>>> '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'
>>> Jobs: 0 of 7 complete, 1 failed Load avg: 5.21, 5.45, 5.24
*** Resuming merge...

These are the packages that would be merged, in order:

Calculating dependencies... done!

Total: 0 packages, Size of downloads: 0 KiB
* emerge --keep-going: media-libs/mesa-19.2.8 dropped because it requires
* sys-devel/llvm:10[abi_x86_64(-)], sys-devel/llvm:10[abi_x86_64(-)], sys-
* devel/llvm:=[abi_x86_64(-)], sys-devel/llvm:=[abi_x86_64(-)]
* emerge --keep-going: virtual/opengl-7.0-r2 dropped because it requires
* >=media-libs/mesa-9.1.6[X(+),abi_x86_64(-)]
* emerge --keep-going: media-libs/glu-9.0.1 dropped because it requires
* >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]
* emerge --keep-going: virtual/glu-9.0-r2 dropped because it requires
* >=media-libs/glu-9.0.0-r1[abi_x86_64(-)]
* emerge --keep-going: media-libs/libsdl-1.2.15-r9 dropped because it
* requires >=virtual/glu-9.0-r1[abi_x86_64(-)],
* =virtual/glu-9.0-r2[abi_x86_64(-)], >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]
* emerge --keep-going: sys-boot/grub-2.02-r4 dropped because it requires
* media-libs/libsdl

* Messages for package sys-devel/llvm-8.0.1:

* ERROR: sys-devel/llvm-8.0.1::gentoo failed (compile phase):
* ninja -v -j5 -l0 failed
*
* Call stack:
* ebuild.sh, line 125: Called src_compile
* environment, line 4519: Called multilib-minimal_src_compile
* environment, line 2823: Called multilib_foreach_abi 'multilib-minimal_abi_src_compile'
* environment, line 3067: Called multibuild_foreach_variant '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_compile'
* environment, line 2758: Called _multibuild_run '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_compile'
* environment, line 2756: Called _multilib_multibuild_wrapper 'multilib-minimal_abi_src_compile'
* environment, line 624: Called multilib-minimal_abi_src_compile
* environment, line 2817: Called multilib_src_compile
* environment, line 3287: Called cmake-utils_src_compile
* environment, line 1062: Called cmake-utils_src_make
* environment, line 1243: Called _cmake_ninja_src_make
* environment, line 406: Called eninja
* environment, line 1575: Called die
* The specific snippet of code:
* "$@" || die "${nonfatal_args[@]}" "${*} failed"
*
* If you need support, post the output of `emerge --info '=sys-devel/llvm-8.0.1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=sys-devel/llvm-8.0.1::gentoo'`.
* The complete build log is located at '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/environment'.
* Working directory: '/var/tmp/portage/sys-devel/llvm-8.0.1/work/llvm-8.0.1.src-abi_x86_64.amd64'
* S: '/var/tmp/portage/sys-devel/llvm-8.0.1/work/llvm-8.0.1.src'

* Messages for package media-libs/mesa-19.2.8:

* emerge --keep-going: media-libs/mesa-19.2.8 dropped because it requires
* sys-devel/llvm:10[abi_x86_64(-)], sys-devel/llvm:10[abi_x86_64(-)], sys-
* devel/llvm:=[abi_x86_64(-)], sys-devel/llvm:=[abi_x86_64(-)]

* Messages for package virtual/opengl-7.0-r2:

* emerge --keep-going: virtual/opengl-7.0-r2 dropped because it requires
* >=media-libs/mesa-9.1.6[X(+),abi_x86_64(-)]

* Messages for package media-libs/glu-9.0.1:

* emerge --keep-going: media-libs/glu-9.0.1 dropped because it requires
* >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]

* Messages for package virtual/glu-9.0-r2:

* emerge --keep-going: virtual/glu-9.0-r2 dropped because it requires
* >=media-libs/glu-9.0.0-r1[abi_x86_64(-)]

* Messages for package media-libs/libsdl-1.2.15-r9:

* emerge --keep-going: media-libs/libsdl-1.2.15-r9 dropped because it
* requires >=virtual/glu-9.0-r1[abi_x86_64(-)],
* =virtual/glu-9.0-r2[abi_x86_64(-)], >=virtual/opengl-7.0-r1[abi_x86_64(-)],
* =virtual/opengl-7.0-r2[abi_x86_64(-)]

* Messages for package sys-boot/grub-2.02-r4:

* emerge --keep-going: sys-boot/grub-2.02-r4 dropped because it requires
* media-libs/libsdl
*
* The following 7 packages have failed to build, install, or execute
* postinst:
*
* (sys-devel/llvm-8.0.1:8/8::gentoo, ebuild scheduled for merge), Log file:
* '/var/tmp/portage/sys-devel/llvm-8.0.1/temp/build.log'
* (media-libs/mesa-19.2.8:0/0::gentoo, ebuild scheduled for merge)
* (virtual/opengl-7.0-r2:0/0::gentoo, ebuild scheduled for merge)
* (media-libs/glu-9.0.1:0/0::gentoo, ebuild scheduled for merge)
* (virtual/glu-9.0-r2:0/0::gentoo, ebuild scheduled for merge)
* (media-libs/libsdl-1.2.15-r9:0/0::gentoo, ebuild scheduled for merge)
* (sys-boot/grub-2.02-r4:2/2.02-r4::gentoo, ebuild scheduled for merge)
*



estou usando um live usb, por isso a falta de acentua;'ao


4. Re: Gentoo - Nao consigo selecionar o profile do Emerge [RESOLVIDO]

Matheus
pylm

(usa Gentoo)

Enviado em 04/01/2020 - 20:39h

Tás instalando agora e já até configurou ccache?


5. Re: Gentoo - Nao consigo selecionar o profile do Emerge [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa NetBSD)

Enviado em 04/01/2020 - 21:32h


pylm escreveu:

Tás instalando agora e já até configurou ccache?


Estou instalando agora.


6. Re: Gentoo - Nao consigo selecionar o profile do Emerge [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa NetBSD)

Enviado em 04/01/2020 - 21:33h


pylm escreveu:

Tás instalando agora e já até configurou ccache?


Preciso instalar o ccache?


7. Re: Gentoo - Nao consigo selecionar o profile do Emerge [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 21/02/2020 - 13:27h

eu já tive esse erro,foi corrigido configurando corretamente a instalação antes do chroot
não ha necessidade do emerge --sync o emerge-webrsync já baixa um snapshot do sistema geralmente bem atual
eu tive esse erro porque eu não montei algumas partições necessárias,ter certeza que não fez nada errado durante a instalação ?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts