Estranho problema, hj, nada abre!

1. Estranho problema, hj, nada abre!

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 25/05/2013 - 15:24h

Ué, meu Sabayon está estranho hoje...
Um problema esquisito...

Firefox já estava aberto,porisso estou escrevendo isto,mas se tento abrir Seamonkey, Konsole, Amarok etc... etc... não abre, fica o icone carregando e não abre...

abrir via terminal, nenhuma mensagem... ex $ konsole "fica" no terminal, parado, sem nehuma mensagem, até a gente dar CTRL+C, não abre e não mostra nada...nenhum editor gráfico abre: nem kwrite, nem kate, nem gedit, nenhum gerenciador de arquivos, nem dolphin, nem thunar, nem nautilus, krusader nada.. e via terminal, fica tudo "carregando" sem dar mensagem, até eu fechar co CTRL+C...

Em modo Root, com sudo, gksu e com kdesu... via terminal: mensagem...."No QT protocol supported"

Com kdesudo e com gksudo e senha de usuário, abre ex, kate, kwrite, dolphin, krusader....via terminal, aparece uma mensagem tipo:

"Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated."


e abre o editor, ai ao abrir o arquivo qualquer, que teóricamente seria editado, ele abre, ou mesmo antes de tentar abrir o arquivo, não dá tempo em poucos segundos, crasheia, fecha e aparece uma janela :

"o processo filho terminou inesperadamente"

Esquisito, nunca ví! Minha suspeita é o DBUS...


  


2. Re: Estranho problema, hj, nada abre!

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 25/05/2013 - 17:19h

descobrí uma coisa adicional, que quando se tenta fechar a sessão, tudo o que não abria, abre e em seguida fecha,






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts