Video VIA/S3G UniChrome no Ubuntu 8 [RESOLVIDO]

1. Video VIA/S3G UniChrome no Ubuntu 8 [RESOLVIDO]

Airton Cunha
airtondebian

(usa Debian)

Enviado em 19/05/2008 - 09:30h

O ubuntu 8.04 não reconheceu minha placa onboard VIA/S3G UniChrome e só fica na resulução 800x600.O que devo fazer? Sou novo em linux.
Desde já agradeço.


  


2. MELHOR RESPOSTA

Israel Miranda
israel_miranda

(usa FreeBSD)

Enviado em 19/05/2008 - 09:48h

O ubuntu tem um suporte muito bom a placas, acho que na verdade o seu problema está no monitor.
Infelizmente a configuração disso é penoso....

ache o manual do seu monitor e anote a faixa de frequência horizontal e vertical.

abra o terminal e digite:
sudo gedit /etc/X11/xorg.conf

procure por uma sessão como a seguinte:

Section "Monitor"
Identifier "Monitor Genérico"
Option "DPMS"
HorizSync 28-49
VertRefresh 43-72
EndSection

Modifique os valores.

Depois procure pela sessão abaixo:

Section "Screen"
Identifier "Default Screen"
Device "VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video"
Monitor "Monitor Genérico"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

E confira se a resolução que você quer está presente em todas as subsessões


3. Video no Ubuntu 8

Airton Cunha
airtondebian

(usa Debian)

Enviado em 21/05/2008 - 22:53h

Não funcionou Infelizmente.
Não sei como fazer agora, pois a imagem ficou toda fora de resolução, ficou sem definição, não dá pra ver nada direito. E agora como faço para consertar isso?
Meu monitor tem frequencia horizontal de 30-71 e vertical de 50-160. foi isso que coloquei no xorg.conf
Meus equipamentos são:
Monitor LG Flatron ez T710SH
Placa mae gigabyte pentium 4 e placa de video onboard VIA/s3g Unichrome.
Agraceço pela ajuda e atenção.



4. Fala brother

Israel Miranda
israel_miranda

(usa FreeBSD)

Enviado em 22/05/2008 - 10:27h

Bem, estranho cara, muito estranho.
Tem certeza que as faixas de freqüência estão corretas? É possível que sim, nesse caso o problema pode ser outro.

reconfigura o X com o comando:
dpkg-reconfigure -phigh xserver-xorg

Isso vai reconfigurar o servidor X com prioridade alta, fazendo todas as perguntas relacionadas a configuração. Configure tudo com calma direitinho, e as resoluções também.
Quando perguntar as resoluções, marque somente as resoluções que você tem certeza que o seu monitor suporta.

Quando perguntar para configurar o monitor, escolhe avançado e digita a frequência horizontal e vertical. Se tudo isso não funcionar, configura de novo mas quando perguntar o monitor escolhe automático e especifica 1280x1024 60hz se o seu monitor for de 17" e 1024x768 60hz se o seu monitor for de 15"

Qualquer problema posta aí.

Abraço.


5. video Ubuntu 8.04

Airton Cunha
airtondebian

(usa Debian)

Enviado em 23/05/2008 - 09:57h

Ao digital o comando dpkg-reconfigure -phigh xserver-xorg o mesmo não teve nenhum efeito. Acho que isso não tem solução, vou instalar o ubuntu 7.10 pra ver o que da.

Valeu. Um abraço.


6. foi mal

Israel Miranda
israel_miranda

(usa FreeBSD)

Enviado em 23/05/2008 - 10:16h

dpkg-reconfigure -plow xserver-xorg
seria o correto
:p


7. video via/s3

Airton Cunha
airtondebian

(usa Debian)

Enviado em 26/05/2008 - 08:20h

Valeu Amigo!
Deu tudo certo com este comando.

Obrigado. Até a próxima.


8. Problemas na conf de vídeo

raniere vieira
bugsman

(usa Ubuntu)

Enviado em 10/08/2008 - 11:09h

Amigo, estou com o mesmo problema... meu monitor é LG L1752T... já editei o xorg e nada... a placa de vídeo não é reconhecida (é a via s3g) ja execute o comando dpkg-reconfigure -plow xserver-xorgmas ele só vai até a configuração do teclado e volta ao terminal... o que eu faço?!


9. Re: Video VIA/S3G UniChrome no Ubuntu 8 [RESOLVIDO]

Gilson Júnio Pacheco Silva
GilsonDeElt

(usa openSUSE)

Enviado em 10/08/2008 - 12:35h

bugsman,
seu problema é no driver de vídeo via?
se sim, procure por 'openchrome', que é um driver alternativo pras placas da via
acho que no gerenciador de pacotes do ubuntu tem ele
tenta aí, e depois manda reconfigurar o xorg, como explicado acima

qq coisa, posta aí de novo


10. Re: Video VIA/S3G UniChrome no Ubuntu 8 [RESOLVIDO]

Izabel
[email protected]

(usa Ubuntu)

Enviado em 10/08/2008 - 14:36h

Oi!
Tu tá conseguindo ver video?
Teve um usuário aqui do Vivaolinux, o relino, que tem essa pláca de video e não tava conseguindo ver video então ele teve que desabilitar os recursos 3D da placa de video.

Vê a solução no final do tópico:
http://www.vivaolinux.com.br/topico/Multimidia/DVD-travando-computador?num_por_pagina=12&pagina=...

Mas se teu video tá funcionando e os recursos 3D de sua placa de video estão ativos, avisa ao relino, pois ele pode descobrir qual o problema do Ubuntu dele :)
[]'s


11. video no ubuntu s3g unichrome

Airton Cunha
airtondebian

(usa Debian)

Enviado em 11/08/2008 - 21:19h

Na verdade o problema voltou e aconteceu o mesmo que o nosso amigo acabou de relatar, refiz todos passa dpkg e só vai ate o teclado. Ai eu instalei ubuntu 6 e tudo funcionou, mas eu quero é o Ubuntu 8. Aguardo uma outra grande ideia.


12. Re: Video VIA/S3G UniChrome no Ubuntu 8 [RESOLVIDO]

Igor Rosberg
igorosberg

(usa Ubuntu)

Enviado em 21/08/2008 - 22:09h

Pessoal... eu estava com esse problema para instalar e configurar o driver do vídeo via sg3 num notebook itautec 7635 com linux 8.04. Tentei de tudo e não dava certo.

Quanta estava quase desistindo resolvi dar o boot pelo CD sem instalar. Aí BINGO, tava lá rodando uma beleza com várias resoluções incluse de 1600x1200. Aí cliquei no ícone de instalar na área de trabalho e quando o processo foi concluída o vídeo estava um beleza.

Quem tiver problemas com esse vídeo, tente essa solução hehehe. é meio trivial mas funcionou perfeitamente



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts