Problema driver placa de video note Avell B153 [RESOLVIDO]

1. Problema driver placa de video note Avell B153 [RESOLVIDO]

Polliane de Sousa
pssousa

(usa Ubuntu)

Enviado em 21/12/2013 - 10:08h

Pessoal, estou tentando migrar para o ubuntu e estou tendo algumas dificuldades. Sou nova aqui, então desculpem-me se postei na comunidade errada. Instalei o ubuntu 12.04 no meu notebook, mas toda vez que instalo o driver da placa de vídeo aparecem mensagens de erro ao ligar relacionadas à interface gráfica. Gostaria de uma sugestão sobre que driver instalar. Seguem alguns dados da configuração do notebook:
Titanium B153
PROCESSADOR
Intel Core i7 Ivy Bridge - 3630QM 2.4 GHz, 6MB Cache (3.4 GHz com Max Turbo)
MEMÓRIA
4 GB DDR3 (1600 MHZ)
HARD DISK (HDD), SSD ou SSHD
SSHD 500 GB - 5400 RPM com 8GB SSD - Seagate {Avell recomenda o uso de SSHD}
UNIDADE ÓPTICA
Leitor/Gravador DVD 8X DVD±R/RW/4X +DL Super-Multi Drive & Software
PLACA DE VÍDEO
Nvidia GeForce GT 640M GPU com 1GB Video Dedicado
TELA (LCD)
15.6" 16:9 (1366x768) HD LED backlit
WIRELESS
Atheros 802.11 B+G+N Wireless Lan + Bluetooth 4.0
SISTEMA OPERACIONAL
Sem Sistema Operacional
MICROSOFT OFFICE
Office 2010 Starter (Word e Excel)
PERSONALIZAÇÃO (Cores)
Cor Padrão
GARANTIA
3 Anos de Garantia (Peças e mão de obra) - Bateria: 1 ano
PASTA TÉRMICA
Artic Silver 5 thermal
FINGERPRINT
Leitor de Impressão Digital


  


2. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Ricardo Fabiano Silva
madrugada

(usa Gentoo)

Enviado em 21/12/2013 - 10:24h

Abra o terminal e digita
sudo lspci | grep VGA 

Vai pedir a senha pro sudo.

Copia o retorno desse comando e cola aqui. Isso vai ajudar o pessoal a te ajudar.


3. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

ian cléver sales fernandes
ianclever

(usa Arch Linux)

Enviado em 21/12/2013 - 10:32h

de todo modo, no caso de placas nvidia a primeira coisa a ser feita é instalar o driver proprietário dela, que funciona melhor que o driver do kernel, assim:

http://forum.ubuntued.info/viewtopic.php?f=13&t=4765


4. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Polliane de Sousa
pssousa

(usa Ubuntu)

Enviado em 21/12/2013 - 16:34h

madrugada escreveu:

Abra o terminal e digita
sudo lspci | grep VGA 

Vai pedir a senha pro sudo.

Copia o retorno desse comando e cola aqui. Isso vai ajudar o pessoal a te ajudar.


Segue o retorno do terminal:01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 640M] (rev a1)




5. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Pedro
px

(usa Debian)

Enviado em 21/12/2013 - 17:59h

Use este comando, e poste o retorno:

grep -B1 "/drivers/\|/extra-modules/" /var/log/Xorg.0.log || grep -i -A1 loadmodule /var/log/Xorg.0.log


6. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Polliane de Sousa
pssousa

(usa Ubuntu)

Enviado em 21/12/2013 - 18:51h

px escreveu:

Use este comando, e poste o retorno:

grep -B1 "/drivers/\|/extra-modules/" /var/log/Xorg.0.log || grep -i -A1 loadmodule /var/log/Xorg.0.log


Segue o retorno:
[ 8.012] (II) LoadModule: "nouveau"
[ 8.012] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
--
[ 8.013] (II) LoadModule: "vesa"
[ 8.013] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
--
[ 8.013] (II) LoadModule: "fbdev"
[ 8.013] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
--
[ 8.014] (II) LoadModule: "nouveau"
[ 8.014] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
--
[ 8.014] (II) LoadModule: "vesa"
[ 8.014] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
--
[ 8.014] (II) LoadModule: "fbdev"
[ 8.014] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
--
[ 8.280] (EE) [drm] failed to open device
[ 8.280] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so



7. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Pedro
px

(usa Debian)

Enviado em 21/12/2013 - 19:24h

pssousa escreveu:

px escreveu:

Use este comando, e poste o retorno:

grep -B1 "/drivers/\|/extra-modules/" /var/log/Xorg.0.log || grep -i -A1 loadmodule /var/log/Xorg.0.log


Segue o retorno:
[ 8.012] (II) LoadModule: "nouveau"
[ 8.012] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
--
[ 8.013] (II) LoadModule: "vesa"
[ 8.013] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
--
[ 8.013] (II) LoadModule: "fbdev"
[ 8.013] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
--
[ 8.014] (II) LoadModule: "nouveau"
[ 8.014] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
--
[ 8.014] (II) LoadModule: "vesa"
[ 8.014] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
--
[ 8.014] (II) LoadModule: "fbdev"
[ 8.014] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
--
[ 8.280] (EE) [drm] failed to open device
[ 8.280] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so


Tem vários drivers subindo ai! da um blacklist no nouveau e veja como esta seu xorg.conf para colocar o nvidia.

Blacklist:

Logue-se como root e use o comando abaixo.

echo "blacklist nouveau" >> /etc/modprobe.d/blacklist.conf 


Reinicie o computador e continue...

apt-get --purge remove xserver-xorg-video-nouveau

apt-get install linux-headers-`uname -r`

apt-add-repository ppa:ubuntu-x-swat/x-updates

apt-get update

apt-get install nvidia-current

update-alternatives --config gl_conf

#64 bit somente!
#sudo update-alternatives --config x86_64-linux-gnu_gl_conf

ldconfig

update-initramfs -u

nvidia-xconfig


OBS: Todos os comandos como root, e os # são para sistemas 64bits se tiver use o comando se não continue.

Reinicie o computador novamente após os passos acima.


8. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 21/12/2013 - 19:27h

1-conecte-se na internet
2-atualize ubuntu-12.04
3-reinicie maquina
4-configurações sistema >> hardware >> drivers adicionais
5-instalar recomendado/testado
6-reinicie maquina


9. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Polliane de Sousa
pssousa

(usa Ubuntu)

Enviado em 21/12/2013 - 23:47h

px escreveu:


Tem vários drivers subindo ai! da um blacklist no nouveau e veja como esta seu xorg.conf para colocar o nvidia.

Blacklist:

Logue-se como root e use o comando abaixo.

echo "blacklist nouveau" >> /etc/modprobe.d/blacklist.conf 


Reinicie o computador e continue...

apt-get --purge remove xserver-xorg-video-nouveau

apt-get install linux-headers-`uname -r`

apt-add-repository ppa:ubuntu-x-swat/x-updates

apt-get update

apt-get install nvidia-current

update-alternatives --config gl_conf

#64 bit somente!
#sudo update-alternatives --config x86_64-linux-gnu_gl_conf

ldconfig

update-initramfs -u

nvidia-xconfig


OBS: Todos os comandos como root, e os # são para sistemas 64bits se tiver use o comando se não continue.

Reinicie o computador novamente após os passos acima.


Px, obrigada. Parece que deu certo. As mensagens de erro que apareciam quando instala o driver sumiram. Será que poderia me ajudar com mais uma coisa? Além do notebook demorar pra desligar, toda vez que ligo ele demora aproximadamente um minuto mostrando uma mensagem. Como faço para resolver isso? A mensagem é a seguinte:

Intel UNDI, PXE-2.1 (bild 083)
Copy Rigth (C) 1997-2000 Intel Corporation
this Product is covered by one or more of the following patents: US5, 307, 459, US5, 434, 872, US5, 732, 094, US6, 570, 884, US6, 115, 776 and US6, 327, 625
Realtek pcie gbe family controller series v2.39(01/24/11)
Client mac ADDR: 201a0603c56f
Guid: 494f1e49-f045-11 e2-97 fb-201a0603c56f
DHCP...

Daí fica carregando e só liga quando aparece a mensagem final:

PXE-MOF: exiting PXE rom



10. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Pedro
px

(usa Debian)

Enviado em 21/12/2013 - 23:53h

Só por curiosidade insira este comando novamente:

grep -B1 "/drivers/\|/extra-modules/" /var/log/Xorg.0.log || grep -i -A1 loadmodule /var/log/Xorg.0.log

Posso sim, mas acho que essa demora é o driver da Intel carregando na inicialização do sistema e o driver da placa de rede, acho que é normal Ubuntu carregar lentamente mesmo, posso estar enganado.


11. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Polliane de Sousa
pssousa

(usa Ubuntu)

Enviado em 22/12/2013 - 10:34h

px, o terminal deu o seguinte retorno:

[ 26.845] (II) LoadModule: "glx"
[ 26.845] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/libglx.so
--
[ 27.598] (II) LoadModule: "nvidia"
[ 27.598] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/nvidia_drv.so
--
[ 27.747] (II) Module "ramdac" already built-in
[ 27.771] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/nvidia_drv.so



12. Re: Problema driver placa de video note Avell B153 [RESOLVIDO]

Pedro
px

(usa Debian)

Enviado em 27/12/2013 - 18:07h

pssousa escreveu:

px, o terminal deu o seguinte retorno:

[ 26.845] (II) LoadModule: "glx"
[ 26.845] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/libglx.so
--
[ 27.598] (II) LoadModule: "nvidia"
[ 27.598] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/nvidia_drv.so
--
[ 27.747] (II) Module "ramdac" already built-in
[ 27.771] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/nvidia_drv.so


Maneiro, agora subiu certinho o driver :D






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts