firebird 2.5 no ubuntu server9.4 [RESOLVIDO]

1. firebird 2.5 no ubuntu server9.4 [RESOLVIDO]

Andre Luiz
andre.aldeia

(usa Ubuntu)

Enviado em 06/12/2012 - 08:28h

Opa estou abrindo um novo topico pois meu erro continua.
Ao tentar intalar o firebird 2.1 ou 2.5 logado como root no ubuntu server9.4 ocorre o seguinte erro:

#apt-get install firebird2.5-classic
"
lendo lista de pacotes...pronto
construindo arvore de dependencias
reading state information...pronto
E: impossivel achar pacote firebird2.5-classic
"
___________________________________________________________
Esse erro ocorre com qualquer versão que não seja a 2.0.
o comando "aptitude search firebird " retorna o seguinte:
"
p firebird2.0-classic
p firebird2.0-common
p firebird2.0-dev
p firebird2.0-doc
p firebird2.0-examples
p firebird2.0-super
p gambas2-gb-db-firebird
p libmono-firebirdsql1.7-cil
"
esses listados acima intala normalmente e é uma versão muito antiga e o programa que uso prenos clientes windows precisa da 2.5.
_____________________________________________________________

o aptitude install firebird2.5-classic
também não intala com erro ao localizar o "firebird2.5-classic"


Alguem tem alguma ideia?


  


2. Re: firebird 2.5 no ubuntu server9.4 [RESOLVIDO]

Ricardo Libanio
riesdra

(usa Debian)

Enviado em 06/12/2012 - 08:35h

andre.aldeia escreveu:

Opa estou abrindo um novo topico pois meu erro continua.
Ao tentar intalar o firebird 2.1 ou 2.5 logado como root no ubuntu server9.4 ocorre o seguinte erro:
...
...
...
Esse erro ocorre com qualquer versão que não seja a 2.0.
o comando "aptitude search firebird " retorna o seguinte:
"
p firebird2.0-classic
p firebird2.0-common
p firebird2.0-dev
p firebird2.0-doc
p firebird2.0-examples
p firebird2.0-super
p gambas2-gb-db-firebird
p libmono-firebirdsql1.7-cil
"
esses listados acima intala normalmente e é uma versão muito antiga e o programa que uso prenos clientes windows precisa da 2.5.
_____________________________________________________________

Alguem tem alguma ideia?


o firebird-2.5 não esta na lista, atualize seu source para um que tenha ele, ou baixe direto do site o 2.5 e faça a instalação.




3. firebird 2.5

Everton Bruno
evesbruno

(usa Debian)

Enviado em 06/12/2012 - 10:45h

apt-get update

apt-cache search firebird2.5-*

Veja se assim aparece os pacotes do firebird 2.5



apt-get install firebird2.5-super
com este comando se der erro ao instalar ele vai falar os pacotes dependentes

como vc começa com com classic

apt-get install firebird2.5-classic
tente


apt-get install firebird2.5-superclassic


4. resolvido

Andre Luiz
andre.aldeia

(usa Ubuntu)

Enviado em 06/12/2012 - 15:39h

Valeu galera pelas dicas ,mas como o erro continuou após a realizações descritas.
Atualizei para a versão 12.4 server.
Rodou beleza







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts