Problemas com DHCP em Rede com PFSense (DHCP Server) e Mikrotik...

1. Problemas com DHCP em Rede com PFSense (DHCP Server) e Mikrotik...

Anderson Conti Soprana
acsoprana

(usa Ubuntu)

Enviado em 03/03/2021 - 11:28h


Olá pessoal, eu tenho uma rede toda segmentada por um Servidor Firewall PFsense e vlans e utilizo o DHCP Server do PFsense para servir os IPs para cada Vlan em toda a Rede. E agora precisei colocar no datacenter uma antena Mikrotik U-5hnD em modo "BRIDGE" para comunicar com dois prédios que se encontram em locais isolados e cada prédio tem uma NanoStation 5 modo "BRIDGE" até ai tudo certo, funcionando perfeitamente a comunicação. Consegui realizar a configuração para enviar as vlans que necessito pela BRIDGE das antenas e gerenciá-las do outro lado em cada prédio.

Entretanto, quando coloco alguns equipamentos nos pontos de rede em que cada vlan foi configurada alguns equipamentos pegam IPs outros não. Lembrando que p PFSense que serve IP por DHCP Server, os telefones IPs e estações windows pegam IPs e funcionam perfeitamente entretanto as estações linux e impressoras de rede não pegam IPs, mas se eu fixar os ips no Linux e nas impressoras os mesmos funcionam perfeitamente..

Já tentei de tudo verificar o que esta faltando na comunicação depois das antenas porque alguns pegam automaticamente ip e outros apenas fixando o IP, isso só acontece nos equipamento depois das antenas se eu coloco eles na rede antes da rede fora do Mikrotik U-5hnD funcionam perfeitamente.. Tem algo errado entre as antenas e ou logo após as NanoStation 5..

Se alguém tiver alguma ideia fico grato.. em anexo em um esboço do senário em questão.


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts