Velho problema de distro [RESOLVIDO]

1. Velho problema de distro [RESOLVIDO]

Thiago Soares da Silva
thiago0112

(usa Linux Mint)

Enviado em 05/02/2012 - 21:42h

Ola eu denovo com problemas para distros kkk achei que sabayon poderia ser a solução mas não deu boot no pen drive , ele da um erro fica preto e nao liga iria gravar num dvd mas fiquei com mdo de jogar fora igual ao do mint que não da boot também , entao decidi encarar os problemas das que mais gostei e tentar meter por assim dizer kkk , ainda com preguiça de testar modo texto eu sei debian é otimo mas tenho preguiça um dia colocarei ele quando tiver experiencia o suficiente, na verdade gostei mesmo do XUbundu devido ao XFCE rapida como queria e completa , porem ele da um erro ao atualizar e instalar a placa de video não da mais boot ja pedi ajuda aqui no forum e ninguem soube... oque faço instalo alguem entende de XUbuntu para me ajudar? ou uma distro com um XFCE redondinho boa?


  


2. Re: Velho problema de distro [RESOLVIDO]

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 05/02/2012 - 22:13h

Slackware. Vai por mim.


3. Re: Velho problema de distro [RESOLVIDO]

Thiago Soares da Silva
thiago0112

(usa Linux Mint)

Enviado em 05/02/2012 - 22:14h

lcavalheiro escreveu:

Slackware. Vai por mim.


slack não é puro texto brother? ;x


4. Re: Velho problema de distro [RESOLVIDO]

Levi Gomes
levi linux

(usa Arch Linux)

Enviado em 05/02/2012 - 22:18h

Qual é a sua placa de vídeo? Aparece algum erro? Qual?


5. Re: Velho problema de distro [RESOLVIDO]

Thiago Soares da Silva
thiago0112

(usa Linux Mint)

Enviado em 05/02/2012 - 22:19h

levi linux escreveu:

Qual é a sua placa de vídeo? Aparece algum erro? Qual?


ATI Radeon 6370m 512mb , tenho um note hp que em todo lugar diz que torna a vida 100% mais dificil ao usar linux hauhaua , mas se da erro não me lembro


6. Re: Velho problema de distro [RESOLVIDO]

Levi Gomes
levi linux

(usa Arch Linux)

Enviado em 05/02/2012 - 22:29h

Como você instalou esse drive? Pegou do site ou de algum repositório?


7. Re: Velho problema de distro [RESOLVIDO]

Levi Gomes
levi linux

(usa Arch Linux)

Enviado em 05/02/2012 - 22:29h

Como você instalou esse drive? Pegou do site ou de algum repositório?


8. Re: Velho problema de distro [RESOLVIDO]

Thiago Soares da Silva
thiago0112

(usa Linux Mint)

Enviado em 05/02/2012 - 22:32h

levi linux escreveu:

Como você instalou esse drive? Pegou do site ou de algum repositório?


do site , mas nao sei exatamente se foi ele que causou o problema pois atualizei o sistema e instalei o driver dps reiniciei , ai deu pau eu vo instala-lo denovo daqui a pouco eu acho , é uma distro que gostei so esse erro me matou


9. Re: Velho problema de distro [RESOLVIDO]

Levi Gomes
levi linux

(usa Arch Linux)

Enviado em 05/02/2012 - 22:40h

Ok! Vai postando o que aparecer aqui para buscarmos uma solução, acaba-se conseguindo, posso garantir que não é pior que rodar a maldita Sis671 (minha querida placa, risos), acabei de achar pacotes debian com o drive ATI.

Esses são para o Debian 6

http://packages.debian.org/stable/x11/xserver-xorg-video-ati

Mas obviamente há para o Xubuntu.


10. Re: Velho problema de distro [RESOLVIDO]

Thiago Soares da Silva
thiago0112

(usa Linux Mint)

Enviado em 05/02/2012 - 22:41h

levi linux escreveu:

Ok! Vai postando o que aparecer aqui para buscarmos uma solução, acaba-se conseguindo, posso garantir que não é pior que rodar a maldita Sis671 (minha querida placa, risos), acabei de achar pacotes debian com o drive ATI.

Esses são para o Debian 6

http://packages.debian.org/stable/x11/xserver-xorg-video-ati

Mas obviamente há para o Xubuntu.


no debian eu ate consegui depois de um certo tempo hehe mas por preguiça larguei no XUbuntu baixei no site do fabricante , pacotes nunca tentei


11. Re: Velho problema de distro [RESOLVIDO]

Levi Gomes
levi linux

(usa Arch Linux)

Enviado em 05/02/2012 - 22:42h

Mas o detalhe é esse, se roda no Debian dá para botar para funcionar no Xubuntu.


12. Re: Velho problema de distro [RESOLVIDO]

Thiago Soares da Silva
thiago0112

(usa Linux Mint)

Enviado em 05/02/2012 - 22:47h

levi linux escreveu:

Mas o detalhe é esse, se roda no Debian dá para botar para funcionar no Xubuntu.


pois , eu não entendo muito ne então hehe . mas eu instalo o sistema atualizo normal e isntalo a placa ou apenas o sistema e atualizações?



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts