.debs para Archey e Screenfetch [RESOLVIDO]

1. .debs para Archey e Screenfetch [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/02/2012 - 23:40h

Alguns devem ter conhecimento das dicas que fiz sobre o Screenfetch e o Archey:

http://www.vivaolinux.com.br/dica/screenFetch-The-Bash-Screenshot-Information-Tool
http://www.vivaolinux.com.br/dica/Archey-Bash-Info-Tool

No artigo abaixo encontrei um link para o download do .deb para o screenfetch, criado pelo próprio desenvolvedor do programa:

http://www.linuxandlife.com/2012/02/how-to-install-screenfetch-and-archey.html

O .deb para o Archey não é nenhuma novidade pois já constava na dica, mas o do Screenfetch sim, agora qualquer usuário de distro Debian-based, seja o Ubuntu, Mint, CrunchBang e etc poderá instalá-los facilmente.

Os métodos de instalação para os Archers, os usuários do Fedora e demais distros já constam nas minhas 2 dicas citadas.

$ sudo apt-get install lsb-release scrot
$ wget http://github.com/downloads/djmelik/archey/archey-0.2.8.deb
$ sudo dpkg -i archey-0.2.8.deb

$ wget http://served.kittykatt.us/projects/screenfetch/screenfetch-2.4.0.deb
$ sudo dpkg -i screenfetch-2.4.0.deb

está dado o recado!


  


2. Re: .debs para Archey e Screenfetch [RESOLVIDO]

Rodrigo Torres Leme
rodcorporation

(usa Debian)

Enviado em 09/04/2012 - 20:42h

apresenta esse erro quando uso o archey

[email protected]:~$ sudo archey
Traceback (most recent call last):
File "/usr/bin/archey", line 304, in <module>
func()
File "/usr/bin/archey", line 288, in disk_display
usedpercent = float(re.sub("[A-Z]", "", used)) / float(re.sub("[A-Z]", "", size)) * 100
ValueError: invalid literal for float(): 1,6


O que pode ser? abs!




3. Re: .debs para Archey e Screenfetch [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/04/2012 - 20:50h

não sei o porque.

mas recentemente tenho tido problemas tanto com o archey quanto com o screenfetch no Debian, não exibem todas as informações dos temas.

você pode tentar baixar o script:

https://raw.github.com/djmelik/archey/master/archey

ou

https://raw.github.com/djmelik/archey/master/archey.new

depois:

$ chmod +x archey

$ ./archey

ou

$ sudo mv archey /usr/local/bin/
$ archey


4. Re: .debs para Archey e Screenfetch [RESOLVIDO]

Rodrigo Torres Leme
rodcorporation

(usa Debian)

Enviado em 09/04/2012 - 20:59h

Vishh, aqui tá dando erro no script também. Nos 2 =[

salvei nos meus documentos / Downloads

#chmod +x archey
#./archey

mostra o erro

Traceback (most recent call last):
File "./archey", line 94, in <module>
processes = str(subprocess.check_output(('ps', '-u', getuser(), '-o', 'comm',
AttributeError: 'module' object has no attribute 'check_output'

Puxa que chato.

Valeuu pela ajuda! ^^


5. Re: .debs para Archey e Screenfetch [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/04/2012 - 21:10h

já no Arch Linux ambos funcionam.

para finalizar, verifique a instalação dos pacotes:

lsb-release scrot python


6. Re: .debs para Archey e Screenfetch [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 24/07/2012 - 17:44h

Up ,rescue
Sei que este post é antigo estou com o mesmo problema citado no 1° post , e pelo script dá erro também , algum santo já que o edps excluiu sua conta ?


7. Re: .debs para Archey e Screenfetch [RESOLVIDO]

Régis Soutello Pessolano
corrosiontears

(usa Debian)

Enviado em 17/08/2012 - 07:31h

rodcorporation escreveu:

Vishh, aqui tá dando erro no script também. Nos 2 =[

salvei nos meus documentos / Downloads

#chmod +x archey
#./archey

mostra o erro

Traceback (most recent call last):
File "./archey", line 94, in <module>
processes = str(subprocess.check_output(('ps', '-u', getuser(), '-o', 'comm',
AttributeError: 'module' object has no attribute 'check_output'

Puxa que chato.

Valeuu pela ajuda! ^^



Instala o Python-QT4 e suas demais dependências... Aqui resolveu... :D


8. Re: .debs para Archey e Screenfetch [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/09/2012 - 22:24h

E já que tÔdevorta segue um update para o screenfetch nas Debian-based:

$ wget http://served.kittykatt.us/projects/screenfetch/screenfetch-2.5.0.deb
$ sudo dpkg -i screenfetch-2.5.0.deb
$ sudo apt-get -f install






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts