Não consigo atualizar apt-get update [RESOLVIDO]

13. Re: Não consigo atualizar apt-get update [RESOLVIDO]

renan rodrigues da costa silva
renanrodrigues

(usa Ubuntu)

Enviado em 10/02/2011 - 00:32h

eu estou como root


  


14. Re: Não consigo atualizar apt-get update [RESOLVIDO]

fabricio erdmann
fabricio.er

(usa Debian)

Enviado em 10/02/2011 - 09:16h

esse problema deveria acontecer apenas quando não tivesse poder de escrita sobre o arquivo em questão, então da uma olhada quais as permissões do arquivo e quem é o dono


15. Re: Não consigo atualizar apt-get update [RESOLVIDO]

Marcelo V. Junior
marcelojr3

(usa Debian)

Enviado em 10/02/2011 - 09:25h

Consegui resolver fazendo um backup geral, Formatando e configurando tudo(infelizmente).

Mas Obrigado a todos!


16. Re: Não consigo atualizar apt-get update [RESOLVIDO]

renan rodrigues da costa silva
renanrodrigues

(usa Ubuntu)

Enviado em 10/02/2011 - 09:31h

valeu o meu ja consegui resolver obrigado


17. mesmo erro no meu linux

Wagner Danielli
wdwebsite

(usa CentOS)

Enviado em 08/04/2011 - 10:56h

Ola pessoal ja fiz todo o procedimento descrito acima, autilizei o source.list, ja dei todos comandos e ainda esta com erro:

debian:/home/administrador# aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Lendo informações estendidas de estado
Inicializando estados de pacotes... Pronto
Lendo descrições de tarefas... Pronto
Os pacotes a seguir serão atualizados:
libtiff4
1 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso obter 162kB de arquivos. Depois do desempacotamento, 0B serão usados.
Você deseja continuar? [Y/n/?] y
AVISO: versões não confiáveis dos seguintes pacotes serão instaladas!

Pacotes não confiáveis podem comprometer a segurança de seu sistema.
Você deveria prosseguir com a instalação somente se estiver certo de
que isso é realmente o que você deseja fazer.

libtiff4

Você deseja ignorar este aviso e continuar mesmo assim?
Para continuar, digite "Sim"; para abortar, digite "Não":Sim
Escrevendo informações estendidas de estado... Pronto
0% [Conectando em 192.168.1.254 (192.168.1.254)]^C
debian:/home/administrador# apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não atualizados.
debian:/home/administrador# dpkg --configure -a
debian:/home/administrador# dpkg --configure -a
debian:/home/administrador# dpkg --configure -a
debian:/home/administrador# apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não atualizados.
debian:/home/administrador# aptitude update
Err http://security.debian.org lenny/updates Release.gpg
Não foi possível conectar em 192.168.1.254:3128 (192.168.1.254), conexão expirou
Err http://security.debian.org lenny/updates/main Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://security.debian.org lenny/updates/contrib Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://security.debian.org lenny/updates/non-free Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://volatile.debian.org lenny/volatile Release.gpg
Não foi possível conectar em 192.168.1.254:3128 (192.168.1.254), conexão expirou
Err http://volatile.debian.org lenny/volatile/main Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://volatile.debian.org lenny/volatile/contrib Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://volatile.debian.org lenny/volatile/non-free Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://ftp.debian.org lenny Release.gpg
Não foi possível conectar em 192.168.1.254:3128 (192.168.1.254), conexão expirou
Err http://ftp.debian.org lenny/main Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://ftp.debian.org lenny/contrib Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://ftp.debian.org lenny/non-free Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://www.debian-multimedia.org lenny Release.gpg
Não foi possível conectar em 192.168.1.254:3128 (192.168.1.254), conexão expirou
Err http://www.debian-multimedia.org lenny/main Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Err http://www.debian-multimedia.org lenny/non-free Translation-pt_BR
Impossível conectar em 192.168.1.254 3128:
Lendo listas de pacotes... Pronto

Se alguem puder me ajudar


18. Re: Não consigo atualizar apt-get update [RESOLVIDO]

Rayane Soriano
rsoriano

(usa Debian)

Enviado em 05/10/2011 - 09:39h

estou com o mesmo problema...

Falhou ao buscar http://ftp.debian.org/dists/squeeze/non-free/source/Sources.gz Não foi possível ligar a 192.168.1.X:3128
O problema é que até 4 dias atrás estava tudo funcionando...agora ele pega esse IP que não é o correto, já que a minha rede é 192.168.0.x...não sei o que eu faço...já olhei todos os arquivos de configuração e não tem nada...agora da onde ele está pegando esse endereço eu não sei...



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts