Epson CX8300 AJUDA!!!!

1. Epson CX8300 AJUDA!!!!

Bruno Renan Nunes de Oliveira
xanymorex

(usa Debian)

Enviado em 02/05/2008 - 20:54h

Alguem ae conseguiu instalar essa impressora no debian etch?????

Eu usei foomatic-gui para instalar conforme esse tutorial :

http://wiki.forumdebian.com.br/index.php/Instalando_Impressoras

Porém quando mando imprimir a página de testes a impressora fica puxando folhas e mais folhas e não imprime nada em nenhuma delas .

E outra coisa como faço pra habilitar as outras funções como o scanner por exemplo????




  


2. Re: Epson CX8300 AJUDA!!!!

Bruno Renan Nunes de Oliveira
xanymorex

(usa Debian)

Enviado em 03/05/2008 - 11:30h

alguém ae????


3. Re: Epson CX8300 AJUDA!!!!

4. Re: Epson CX8300 AJUDA!!!!

Bruno Renan Nunes de Oliveira
xanymorex

(usa Debian)

Enviado em 03/05/2008 - 21:55h

eu baixei as duas ultimas versoes tanto a stable e a beta porem faco o ./configure depois o make clean e em seguida o make ele apresenta o seguinte erro :

genppd.c: In function ‘write_ppd’:
genppd.c:1346: error: ‘CUPS_CSPACE_W’ undeclared (first use in this function)
genppd.c:1346: error: (Each undeclared identifier is reported only once
genppd.c:1346: error: for each function it appears in.)
genppd.c:1346: error: ‘CUPS_ORDER_CHUNKED’ undeclared (first use in this function)
genppd.c:1353: error: ‘CUPS_CSPACE_K’ undeclared (first use in this function)
genppd.c:1363: error: ‘CUPS_CSPACE_RGB’ undeclared (first use in this function)
genppd.c:1370: error: ‘CUPS_CSPACE_CMY’ undeclared (first use in this function)
genppd.c:1377: error: ‘CUPS_CSPACE_CMYK’ undeclared (first use in this function)
genppd.c:1384: error: ‘CUPS_CSPACE_KCMY’ undeclared (first use in this function)
make[3]: ** [gutenprint_5_1-genppd.o] Erro 1
make[3]: Saindo do diretório `/home/tux/gutenprint-5.1.7/src/cups'
make[2]: ** [all-recursive] Erro 1
make[2]: Saindo do diretório `/home/tux/gutenprint-5.1.7/src'
make[1]: ** [all-recursive] Erro 1
make[1]: Saindo do diretório `/home/tux/gutenprint-5.1.7'
make: ** [all] Erro 2


ae nao sei mais o que fazer???????


5. Re: Epson CX8300 AJUDA!!!!

julio henrique maschio
jmhenrique

(usa Debian)

Enviado em 03/05/2008 - 22:17h

vc usa debian.
Não era mto mais facil primeiro tentar instalar com o apt/aptitude?

[ ]s, e divirta-se.




6. Re: Epson CX8300 AJUDA!!!!

Bruno Renan Nunes de Oliveira
xanymorex

(usa Debian)

Enviado em 07/05/2008 - 00:24h

sim uso e ja peguei o pacote pelo apt-get mas com esse pacote não imprimi nada , entao fui no site pra pegar a versão mais nova que não está disponivel pelo apt e ae so compilando mesmo so que da o erro acima....


7. Re: Epson CX8300 AJUDA!!!!

julio henrique maschio
jmhenrique

(usa Debian)

Enviado em 07/05/2008 - 08:08h

provavelmente estão faltando bibliotecas para construir o pacote. Analise a saida de ./configure e veja se vc precisa instalar mais alguma coisa.


[ ]s, Henry.

p.s.
Esta impressora era para funcionar. Ela é problemática, mas era para funcionar com a versão fornecida pelo apt-get. Você já tentou instalar usando o http://localhost:631 ?




8. Re: Epson CX8300 AJUDA!!!!

Rodrigo Ferreira Valentim
engos

(usa openSUSE)

Enviado em 07/05/2008 - 08:49h

Comprei uma recentemente, justamente pelo fato de em teoria funcionar bem com o linux.

Vou instalar durante essa semana, ou no fim de semana.

Em casa uso a distro Mandriva, mas como devo ter que compilar primeiro, acredito que devo passar pelos mesmos problemas que você, sendo assim se até segunda-feira você não conseguir configurar direito, me manda um e-mail que te falo como instalei, possivelmente eu coloque o procedimento em um doc que venha virar um artigo, sendo assim posso te passar esse doc enquanto o artigo não sai.

[]s


9. Re: Epson CX8300 AJUDA!!!!

Bruno Renan Nunes de Oliveira
xanymorex

(usa Debian)

Enviado em 11/05/2008 - 19:18h

alguem ae conseguiu instalar essa impressora já??????????


10. Re: Epson CX8300 AJUDA!!!!

Bruno Renan Nunes de Oliveira
xanymorex

(usa Debian)

Enviado em 24/05/2008 - 11:42h

Ninguem??????????


11. Re: Epson CX8300 AJUDA!!!!

Marcelo Tenório de Souza
Tenório

(usa Ubuntu)

Enviado em 20/06/2008 - 18:26h

Também não consigo usar essa multi no Linux. Eu uso Ubuntu Hardy... :(


12. Solução

CLAUDIO PEREIRA DA SILVA
Claudio Pereira

(usa Debian)

Enviado em 02/12/2008 - 21:36h

Não sei o que há com o drive da CX8300, porém se você usar o drive da CX7800 para a CX8300, sua impressão ficará perfeita.

Boa sorte.

P.S.: Também sofri muito tentando dar um jeito para imprimir na CX8300, e essa foi a solução que funcionou.

Espero ter ajudado.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts