[Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

1. [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

ESREVER_FL
esrever_fl

(usa Debian)

Enviado em 22/09/2009 - 13:38h

Eae galera do VOL..
Primeiramente sou novato..hehe
Bom tenho NET-VIRTUA em casa com IP dinamico...
minha placa de rede ta configurada como DHCP e esta pegando o IP normalmente pingA nos sites de boa..
mas se eu tento navegar, ai que esta o grande problema, eu
só consigo navegar em sites do google eu não sei oque acontece.
Coloquei os DNS da VIRTUA E OpenDNS mas não resolveu nada..
no WinXP-PRO pega o IP e navega normalmente, tentei fazer o comando:

ipconfig /release

reiniciei e voltei pro Debian mas continua do mesmo jeito.

Já não sei mas oque faço.
Qualquer cometário é de grande ajuda.

Mto obrigado e abraços.




  


2. Re: [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 22/09/2009 - 13:48h

Vc vai entrar no seu Debian e tente navegar. Se der o msm problema, poste a saída desses comandos aki:

# ifconfig
# cat /etc/resolv.conf
# route -n

E vamos tentar resolver essa parada.


3. Re: [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

Filippe
spolti

(usa Fedora)

Enviado em 22/09/2009 - 13:49h

quando você tá pingando os sites, tá usando IP o FQDN??

se tiver usando ip seu DNS tá errado, se não for.... :)

difícil saber só com o que você falou.. :)


4. Re: [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

Robson Padilha Cordeiro
robsonpc

(usa Manjaro Linux)

Enviado em 22/09/2009 - 14:10h

Dns com certeza...alguma coisa errada com o seu resolv.conf...posta ae..


5. Re: [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

ESREVER_FL
esrever_fl

(usa Debian)

Enviado em 22/09/2009 - 14:46h

renato_pacheco
Quando chegar em casa irei postar os resultados.

____________________________

filippec
estou dando ping no FQDN mesmo .

brigadão aos 2,
Qualquer comentário é bem vindo ! =)
T+

[]´s

edit_____________
robsonpc

espero que seja pq seria mais simples.

obrigado a todos !!

[]´s



6. Respostas

ESREVER_FL
esrever_fl

(usa Debian)

Enviado em 23/09/2009 - 09:48h

################ ifconfig

eth0 Link encap:Ethernet Endereço de HW 00:16:ec:21:49:24
inet end.: 187.22.28.51 Bcast:187.22.31.255 Masc:255.255.248.0
endereço inet6: fe80::216:ecff:fe21:4924/64 Escopo:Link
UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
RX packets:57 errors:0 dropped:0 overruns:0 frame:0
TX packets:10 errors:0 dropped:0 overruns:0 carrier:0
colisões:0 txqueuelen:1000
RX bytes:20693 (20.2 KiB) TX bytes:1310 (1.2 KiB)
IRQ:19 Endereço de E/S:0xdead

lo Link encap:Loopback Local
inet end.: 127.0.0.1 Masc:255.0.0.0
endereço inet6: ::1/128 Escopo:Máquina
UP LOOPBACKRUNNING MTU:16436 Métrica:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
colisões:0 txqueuelen:0
RX bytes:560 (560.0 B) TX bytes:560 (560.0 B)


############ cat /etc/resolv.conf

nameserver 187.22.0.15
nameserver 187.22.0.16



############ route -n


Tabela de Roteamento IP do Kernel
Destino Roteador MáscaraGen. Opções Métrica Ref Uso Iface
187.22.24.0 0.0.0.0 255.255.248.0 U 0 0 0 eth0
0.0.0.0 187.22.24.1 0.0.0.0 UG 0 0 0 eth0



7. Re: [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 23/09/2009 - 09:57h

Pelo q tá aparecendo, vc tá pegando o IP diretamente do seu modem e não tem nada d anormal. Pode estar dando problema realmente no seu DNS. O q vc pode fazer pra testar é modificar o DNS, dessa forma:

# cd /etc
# mv resolv.conf resolv.conf.bkp
# echo nameserver 208.67.222.222 > resolv.conf
# echo nameserver 208.67.220.220 >> resolv.conf

Se der certo, blz.


8. TO LOKO

ESREVER_FL
esrever_fl

(usa Debian)

Enviado em 24/09/2009 - 11:25h

Fiz oque vc pediu mas não adiantou nada...
estou sendo surrado...Não quero voltar para o RUINDOW$
Estou feliz com meu debian ... mas to sendo forçado a
utilizar a "coisa" como sistema operacional. HEHE =(

Bom se alguém tiver mais alguma opção fico grato
pela ajuda.

Obrigado a todos que estão dando uma força.

[]´s


9. Re: [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 24/09/2009 - 13:38h

Q estranho. Acredito q possa ser algum problema do driver. Qual é a marca da sua placa d rede? Se num souber, apresente o comando:

# lspci


10. outra solução

ESREVER_FL
esrever_fl

(usa Debian)

Enviado em 24/09/2009 - 23:51h

HAHA .. "resolvi" ....

seguinte seguinte instalei 1 placa de rede que eu tinha aqui... uma 3com =)
mandei um :

dhclient ethx

funcionou perfeitamente , agora eu acho que é algum problema entre esses ou não:

1 - pelo que estive pesquisando a NET-VIRTUA amarra o IP no MAC (não sei)
2 - minha placa de rede ONBOARD SIS900 poderia não estar funcionado corretamente ou conflitando no Debian

o bom é que esta funcioando e eu posso continuar com meu projeto.
irei pesquisar mais sobre este problema.

Obrigado a todos ..

[]´s


11. Re: [Ajuda] NET-VIRTUA vs DEBIAN LENNY [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 25/09/2009 - 00:01h

Discordo q seja esses dois problemas:

- Se fosse amarração do MAC, seria impossível a navegação, uma vez q o endereço MAC d um sistema operacional pra outro não mudaria (e vc não conseguiria navegar d forma nenhuma);
- Problemas com a placa d rede tb não, pq funcionou no Windows numa boa

O problema real é o driver q eu havia falado pra vc. Eu havia pensado d vc atualizar seu kernel, mas daria muito trabalho e tb vc resolveu d uma maneira mais tranquila. É isso ae.


12. Compilar

ESREVER_FL
esrever_fl

(usa Debian)

Enviado em 25/09/2009 - 17:01h

já até manjo um pouco de compilar..
mas vou tentar fazer isso futuramente..

e se der certo eu te aviso meu brother...


vlws e abraço !






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts