Não consigo instalar MongoDB / Rocket.chat

1. Não consigo instalar MongoDB / Rocket.chat

ALEXANDRE JOSE SMANIOTTO
ajsmaniotto

(usa Ubuntu)

Enviado em 08/04/2020 - 15:43h

Boa tarde...

Estou tentando instalar o rocket.chat aqui na empresa... Usamos o Debian Jessie... porém um tempo atrás estava mexendo no source.list e em um monte de coisa, e não sei se foi isso que ocaionou todo esse problema... Segue meu source.list:
### Repositórios padrão.
deb http://http.debian.net/debian/">http://http.debian.net/debian/ jessie main non-free contrib
#deb-src http://http.debian.net/debian/">http://http.debian.net/debian/ jessie main non-free contrib

### Atualizações de Segurança.
deb http://security.debian.org/">http://security.debian.org/ jessie/updates main contrib non-free
#deb-src http://security.debian.org/">http://security.debian.org/ jessie/updates main contrib non-free

### Volatile (softwares atualizados com frequência, Clamav, etc)
deb http://http.debian.net/debian/">http://http.debian.net/debian/ jessie-updates main contrib non-free
#deb-src http://http.debian.net/debian/">http://http.debian.net/debian/ jessie-updates main contrib non-free

### Backports (no momento)
deb http://http.debian.net/debian/">http://http.debian.net/debian/ jessie-backports main contrib non-free
#deb-src http://http.debian.net/debian/">http://http.debian.net/debian/ jessie-backports main contrib non-free


Quando eu mando um apt-get update, aparece isso (eu não sei o que significa esse IGN na frente de algumas linhas):
Ign file: apt-build InRelease
Ign file: apt-build Release.gpg
Hit http://security.debian.org jessie/updates InRelease
Ign http://repo.mongodb.org stretch/mongodb-org/4.0 InRelease
Obter:1 file: apt-build Release [107 B]
Ign http://http.debian.net jessie InRelease
Hit http://repo.mongodb.org stretch/mongodb-org/4.0 Release.gpg
Ign file: apt-build/main Translation-pt_BR
Ign file: apt-build/main Translation-pt
Ign file: apt-build/main Translation-en
Hit http://http.debian.net jessie-updates InRelease
Hit http://repo.mongodb.org stretch/mongodb-org/4.0 Release
Ign http://http.debian.net jessie-backports InRelease
Obter:2 http://security.debian.org jessie/updates/main amd64 Packages [763 kB]
Hit http://http.debian.net jessie Release.gpg
Ign http://http.debian.net jessie-backports Release.gpg
Obter:3 http://repo.mongodb.org stretch/mongodb-org/4.0/main amd64 Packages [12,4 kB]
Obter:4 http://http.debian.net jessie-updates/main amd64 Packages [20 B]
Obter:5 http://security.debian.org jessie/updates/contrib amd64 Packages [2.506 B]
Obter:6 http://http.debian.net jessie-updates/contrib amd64 Packages [20 B]
Ign http://repo.mongodb.org stretch/mongodb-org/4.0/main Translation-pt_BR
Ign http://repo.mongodb.org stretch/mongodb-org/4.0/main Translation-pt
Ign http://repo.mongodb.org stretch/mongodb-org/4.0/main Translation-en
Obter:7 http://http.debian.net jessie-updates/non-free amd64 Packages [20 B]
Obter:8 http://security.debian.org jessie/updates/non-free amd64 Packages [4.700 B]
Obter:9 http://http.debian.net jessie-updates/contrib Translation-en [14 B]
Obter:10 http://http.debian.net jessie-updates/main Translation-en [14 B]
Obter:11 http://security.debian.org jessie/updates/contrib Translation-en [1.211 B]
Obter:12 http://http.debian.net jessie-updates/non-free Translation-en [14 B]
Obter:13 http://security.debian.org jessie/updates/main Translation-en [391 kB]
Obter:14 http://security.debian.org jessie/updates/non-free Translation-en [11,8 kB]
Hit http://http.debian.net jessie Release
Ign http://http.debian.net jessie-backports Release
Obter:15 http://http.debian.net jessie/main amd64 Packages [6.818 kB]
Obter:16 http://http.debian.net jessie/non-free amd64 Packages [83,2 kB]
Obter:17 http://http.debian.net jessie/contrib amd64 Packages [49,8 kB]
Obter:18 http://http.debian.net jessie/contrib Translation-en [38,3 kB]
Obter:19 http://http.debian.net jessie/main Translation-pt_BR [803 kB]
Obter:20 http://http.debian.net jessie/main Translation-pt [413 kB]
Obter:21 http://http.debian.net jessie/main Translation-en [4.581 kB]
Obter:22 http://http.debian.net jessie/non-free Translation-en [72,0 kB]
Err http://http.debian.net jessie-backports/main amd64 Packages
404 Not Found
Err http://http.debian.net jessie-backports/contrib amd64 Packages
404 Not Found
Err http://http.debian.net jessie-backports/non-free amd64 Packages
404 Not Found
Ign http://http.debian.net jessie-backports/contrib Translation-pt_BR
Ign http://http.debian.net jessie-backports/contrib Translation-pt
Ign http://http.debian.net jessie-backports/contrib Translation-en
Ign http://http.debian.net jessie-backports/main Translation-pt_BR
Ign http://http.debian.net jessie-backports/main Translation-pt
Ign http://http.debian.net jessie-backports/main Translation-en
Ign http://http.debian.net jessie-backports/non-free Translation-pt_BR
Ign http://http.debian.net jessie-backports/non-free Translation-pt
Ign http://http.debian.net jessie-backports/non-free Translation-en
Obtidos 12,4 kB em 24s (500 B/s)
W: Falhou obter http://http.debian.net/debian/">http://http.debian.net/debian/dists/jessie-backports/main/binary-amd64/Packages 404 Not Found

W: Falhou obter http://http.debian.net/debian/">http://http.debian.net/debian/dists/jessie-backports/contrib/binary-amd64/Packages 404 Not Found

W: Falhou obter http://http.debian.net/debian/">http://http.debian.net/debian/dists/jessie-backports/non-free/binary-amd64/Packages 404 Not Found

E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.



E por fim, quando eu mando o comando: sudo apt-get install -y build-essential mongodb-org nodejs graphicsmagick:
A ler as listas de pacotes... Pronto
A construir árvore de dependências
A ler a informação de estado... Pronto
build-essential já está na versão mais recente.
build-essential está definido para ser instalado manualmente.
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está a usar a
distribuição unstable em que alguns pacotes pedidos ainda não foram
criados ou foram movidos do Incoming.
A seguinte informação pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências não satisfeitas:
mongodb-org : Depende: mongodb-org-shell mas não vai ser instalado
Depende: mongodb-org-server mas não vai ser instalado
Depende: mongodb-org-mongos mas não vai ser instalado
Depende: mongodb-org-tools mas não vai ser instalado
E: Não foi possível corrigir problemas, você tem pacotes mantidos (hold) estragados.


Eu realmente gostaria de ajuda para resolver esse problema... não queria por em outro servidor, e agradeceria de verdade se alguem conseguisse me ajudar hehe

Aguardo, obrigado galera.







  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts