Apt-get com erro

1. Apt-get com erro

Daniel
dpitta

(usa Debian)

Enviado em 08/05/2012 - 11:47h

Olá amigos, estou tentando instalar um pacote com o meu apt-get mas esta dando erro. Já rodei apt-get update
e até um apt-get clean. Mas nã da geito, aguem pode me ajudar,

veja a mensagem de erro:

webcloud:/# apt-get install php5-cli
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Os seguintes pacotes foram automaticamente instalados e não são mais requeridos:
libmcrypt4 libltdl3
Use 'apt-get autoremove' para removê-los.
Pacotes sugeridos:
php-pear
Os NOVOS pacotes a seguir serão instalados:
php5-cli
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 56 não atualizados.
à preciso baixar 2565kB de arquivos.
Depois desta operação, 5788kB adicionais de espaço em disco serão usados.
AVISO: Os pacotes a seguir não podem ser autenticados!
php5-cli
Instalar estes pacotes sem verificação [s/N]? s
Err http://security.debian.org lenny/updates/main php5-cli 5.2.6.dfsg.1-1+lenny13
404 Not Found
Falhou ao buscar http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.6.dfsg.1-1+lenny13_amd64.deb 404 Not Found
E: Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar com --fix-missing?



QUANDO RODO apt-get update:



webcloud:/# apt-get update
Ign http://security.debian.org lenny/updates Release.gpg
Ign http://security.debian.org lenny/updates/main Translation-pt_BR
Ign http://volatile.debian.org lenny/volatile Release.gpg
Ign http://volatile.debian.org lenny/volatile/main Translation-pt_BR
Ign http://ftp.br.debian.org lenny Release.gpg
Ign http://ftp.br.debian.org lenny/main Translation-pt_BR
Ign http://security.debian.org lenny/updates Release
Ign http://volatile.debian.org lenny/volatile Release
Ign http://ftp.br.debian.org lenny Release
Ign http://volatile.debian.org lenny/volatile/main Packages/DiffIndex
Ign http://security.debian.org lenny/updates/main Packages/DiffIndex
Ign http://ftp.br.debian.org lenny/main Packages/DiffIndex
Ign http://volatile.debian.org lenny/volatile/main Sources/DiffIndex
Ign http://security.debian.org lenny/updates/main Sources/DiffIndex
Ign http://ftp.br.debian.org lenny/main Sources/DiffIndex
Ign http://volatile.debian.org lenny/volatile/main Packages
Ign http://security.debian.org lenny/updates/main Packages
Ign http://ftp.br.debian.org lenny/main Packages
Ign http://volatile.debian.org lenny/volatile/main Sources
Ign http://security.debian.org lenny/updates/main Sources
Ign http://ftp.br.debian.org lenny/main Sources
Ign http://volatile.debian.org lenny/volatile/main Packages
Ign http://security.debian.org lenny/updates/main Packages
Ign http://ftp.br.debian.org lenny/main Packages
Ign http://volatile.debian.org lenny/volatile/main Sources
Ign http://security.debian.org lenny/updates/main Sources
Ign http://ftp.br.debian.org lenny/main Sources
Err http://volatile.debian.org lenny/volatile/main Packages
301 Moved Permanently
Err http://security.debian.org lenny/updates/main Packages
404 Not Found
Err http://volatile.debian.org lenny/volatile/main Sources
301 Moved Permanently
Err http://ftp.br.debian.org lenny/main Packages
404 Not Found [IP: 200.236.31.3 80]
Err http://security.debian.org lenny/updates/main Sources
404 Not Found
Err http://ftp.br.debian.org lenny/main Sources
404 Not Found [IP: 200.236.31.3 80]
W: Falhou ao buscar http://volatile.debian.org/debian-volatile/dists/lenny/volatile/main/binary-amd64/Packages 301 Moved Permanently

W: Falhou ao buscar http://security.debian.org/dists/lenny/updates/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ftp.br.debian.org/debian/dists/lenny/main/binary-amd64/Packages 404 Not Found [IP: 200.236.31.3 80]

W: Falhou ao buscar http://volatile.debian.org/debian-volatile/dists/lenny/volatile/main/source/Sources 301 Moved Permanently

W: Falhou ao buscar http://security.debian.org/dists/lenny/updates/main/source/Sources 404 Not Found

W: Falhou ao buscar http://ftp.br.debian.org/debian/dists/lenny/main/source/Sources 404 Not Found [IP: 200.236.31.3 80]

E: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.







  


2. Re: Apt-get com erro

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 08/05/2012 - 11:50h

Não sou especialista em debian, mas acho que seu problema são os repositórios.
não está usando Debian Lenny?
Debian Lenny é muito antigo, acho que não tem mais suporte nos repositórios.


3. Re: Apt-get com erro

Daniel
dpitta

(usa Debian)

Enviado em 08/05/2012 - 12:20h

Também não tenho muita experiência com Debiam, acho que é esse mesmo Lenny? Como posso confirmar. E se for esse como faço??

Obrigado





4. Suporte

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 08/05/2012 - 13:15h

O lenny não recebe mais atualizações desde 05/02/2012.
Pode atualizar para o squeeze:
http://debianmaniaco.blogspot.com.br/2011/02/atualizando-o-debian-lenny-para-o.html


5. Backup!!!!

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 08/05/2012 - 13:18h

andrecanhadas escreveu:

O lenny não recebe mais atualizações desde 05/02/2012.
Pode atualizar para o squeeze:
http://debianmaniaco.blogspot.com.br/2011/02/atualizando-o-debian-lenny-para-o.html


Ahhh Faça backup!!!!!!



6. Re: Apt-get com erro

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/05/2012 - 13:58h

Faz uma instalação limpa, salva seus arquivos e manda bala.
Baixa a versão mais nova Debian 6.0 (Squeeze)

www.debian.org