Unity3D não abre

1. Unity3D não abre

Chaybe Lucas
Ch4yb3

(usa Debian)

Enviado em 11/11/2016 - 10:53h

Antes funcionava de boas
Agora, REALMENTE NÃO ABRE. O ícone tá ali, mas não tá fazendo nada.
Alguns erros quanto tento pelo terminal..

~# /opt/Unity/Editor/Unity &
[1] 4998
[email protected]:/home/chaybe/Downloads# /opt/Unity/Editor/Unity: /opt/Unity/Editor/Data/Tools/libgpg-error.so.0: no version information available (required by /lib/x86_64-linux-gnu/libgcrypt.so.20)
/opt/Unity/Editor/Unity: relocation error: /lib/x86_64-linux-gnu/libgcrypt.so.20: symbol gpgrt_lock_lock, version GPG_ERROR_1.0 not defined in file libgpg-error.so.0 with link time reference

Estou usando Debian x64


  


2. Unity3D

Fábio Antonio Ferreira
fabioantonio

(usa Debian)

Enviado em 03/01/2017 - 13:56h

Olá caro colega,

Será preciso substituir a lib dentro dos arquivos do Unity pela lib do sistema operacional.

Para a resolução deste problema é necessário os seguintes passos:

Passo 1:

sudo rm /opt/Unity/Editor/Data/Tools/libgpg-error.so.0

Passo 2:

sudo ln -s /lib/x86_64-linux-gnu/libgpg-error.so.0 /opt/Unity/Editor/Data/Tools/libgpg-error.so.0

Após a execução dos comandos acima, é só executar o Unity3D:

/opt/Unity/Editor/Unity &

Espero poder ter ajudado =D!

Referência.: http://www.ringoy.org/2016/10/30/unity-5-1-0f3-ubuntu-16-10-libgpg-error-so-0/


3. O

Joshua Dourado Capistrano
Joshua112200

(usa Ubuntu)

Enviado em 05/03/2017 - 07:39h

O Fábo não vai o meu só fica carregando e o arquivo lib não existe no meu






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts