"Efeitos visuais não puderam ser habilitados"

1. "Efeitos visuais não puderam ser habilitados"

Guilherme de Matos Battista
[email protected]

(usa Ubuntu)

Enviado em 30/06/2009 - 04:03h

Pelo amor de Deus, alguém me ajude...... Já tentei de tudo para ativar os efeitos do fusion no Ubuntu 9.04 e a única coisa que eu consigo é essa mensagem: "Efeitos visuais não puderam ser habilitados". A placa de vídeo do meu PC é muito boa, eu rodo aplicações 3D pesadíssimas nele, mas nada de compiz... Me ajudem por favor. Muito grato desde já....


  


2. Re: "Efeitos visuais não puderam ser habilitados"

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 30/06/2009 - 06:23h

Poste aqui o resultado do comando:

$ lspci | grep VGA


3. Re: "Efeitos visuais não puderam ser habilitados"

Marcelo Cavalcante Rocha
kalib

(usa Arch Linux)

Enviado em 30/06/2009 - 09:03h

Qual driver de video está rodando no seu ubuntu?

Tem certeza que seu driver está rodando recursos 3D?

Tente abrir um console qualquer do gnome e execute o seguinte comando:

$ glxgears

Deverá abrir uma janela com rodas dentadas girando e um retorno no console... algo como:

[[email protected] ~]$ glxgears
9944 frames in 5.0 seconds = 1988.563 FPS
10211 frames in 5.0 seconds = 2042.111 FPS
10032 frames in 5.0 seconds = 2006.303 FPS

Cola as linhas aqui para que possamos ver o resultado..assim veremos como anda o rendimento de sua placa de vídeo.


4. krak.

Mister Hend Inc.
mhi7seven

(usa Debian)

Enviado em 30/06/2009 - 09:11h

Tenho pra mim que esse compiz que algum problema crónico. eu tenho um placa na nvidia de 512 MB (não é top, mas pro linux é uma boa placa, sem dúvidas)...Mesmo configurada o compiz funciona, mas toda vez q o pc reinicia ela desconfigura além do mais nunca deixa o desketop certinho como se quer. eu jah desisti de usá-lo, pe mais por beleza, pra mim não é mesmo útil.

Agora, jah tentou ativar usando o gerenciador de video do próprio ubunto ao invés de algum gerenciador do Compiz? (clique com botão direito sobre a barra do nautilus)

Ative então os efeitos visuais "extra". deve funcionar imediatamente. outra boa pedida também é isntalar o compiz icon e a partir dele ir configurando. tem opções pra habilitar por lá.

Abraços.


5. Re: "Efeitos visuais não puderam ser habilitados"

Guilherme de Matos Battista
[email protected]

(usa Ubuntu)

Enviado em 30/06/2009 - 17:25h

pinduvoz, esse é o resultado do comando:
01:00.0 VGA compatible controller: VIA Technologies, Inc. CN700/P4M800 Pro/P4M800 CE/VN800 [S3 UniChrome Pro] (rev 01)



6. Re: "Efeitos visuais não puderam ser habilitados"

Guilherme de Matos Battista
[email protected]

(usa Ubuntu)

Enviado em 30/06/2009 - 17:27h

Kalib, aqui está o andamento da minha placa de vídeo:

3357 frames in 5.0 seconds = 671.208 FPS
3348 frames in 5.0 seconds = 669.439 FPS
3090 frames in 5.0 seconds = 617.916 FPS
3552 frames in 5.0 seconds = 710.392 FPS
3546 frames in 5.0 seconds = 708.996 FPS
3549 frames in 5.0 seconds = 709.672 FPS

As engrenagens estão muito bem definidas e rápidas. Além disso, todas as protações de tela em 3D funcionam bem.


7. Re: "Efeitos visuais não puderam ser habilitados"

Guilherme de Matos Battista
[email protected]

(usa Ubuntu)

Enviado em 30/06/2009 - 17:33h

renatobach, além desse comando, eu já fiz também um

mkdir -p ~/.config/compiz/ && echo SKIP_CHECKS=yes >> ~/.config/compiz/compiz-manager

E nada funciona....


8. Re: "Efeitos visuais não puderam ser habilitados"

Guilherme de Matos Battista
[email protected]

(usa Ubuntu)

Enviado em 30/06/2009 - 17:45h

mhi7seven, eu já tentei tudo isso e o que acontece é "Efeitos visuais não puderam ser habilitados"...


9. Re: "Efeitos visuais não puderam ser habilitados"

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 01/07/2009 - 09:47h

Amigo, sua placa é VIA "on board" e geralmente essas placas não rodam o Compiz.

De toda sorte, tem um tópico no Fórum Ubuntu onde se afirma ser possível usar o Compiz em placas da VIA.

Segue o link:

http://ubuntuforum-br.org/index.php/topic,40174.0.html


10. Re: "Efeitos visuais não puderam ser habilitados"

Valter de Oliveira Pires
valterpires

(usa Debian)

Enviado em 01/07/2009 - 10:00h

no meu pc tinha uma placa via onboard que tb não rodou o compiz, somente apos eu colocar uma gforce é o problema foi resolvido


11. Re: "Efeitos visuais não puderam ser habilitados"

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/07/2009 - 10:34h

poste seu xorg.conf aí !


12. Desisto...

Guilherme de Matos Battista
[email protected]

(usa Ubuntu)

Enviado em 03/07/2009 - 15:27h

Bom, aquele tutorial era minha última esperança de fazer os efeitos do Fusion funcionar... Mas não deu certo...

Bom, obrigado pela ajuda... Se eu achar a solução, eu coloco aqui...



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts