Fechei processo e danou-se!

1. Fechei processo e danou-se!

djasdijai
gaver

(usa Ubuntu)

Enviado em 24/07/2011 - 14:24h

Mais eu uso a padrão do Ubuntu 11.04, e eu precisava do máximo de RAM, dai eu fui fechando uns processos, e tudo bem, dai eu reiniciei o PC, e a opção na barra ali do lado para procurar Arquivos e também de Pastas, haviam sumido, e também quando eu clico lá no canto superior esquerdo no símbolo do Ubuntu e clico nas opções:
"Mais aplicativos","Pesquisar arquivos","Aplicativos de mídia","Aplicativos de internet", quando eu clico não acontece nada, fica na mesma tela.
Eu já resetei o Unity, o GDM, o GNOME, e até troquei de usuario e essas opções não ficam disponiveis.
Oque faço?
Provavelmente é um processo que pode ser iniciado...


  


2. Re: Fechei processo e danou-se!

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 25/07/2011 - 00:25h

o default do 11.04 é Unity rodando sobre GNOME com Compiz.
tem certeza que só fechou processos, não deletou nada?

bom, um terminal consegue abrir? s econseguir, comece tentando desligar os efeitos 3D o compiz, para ver se as telas voltam.
para isso, faça o comando:

$ metacity --replace

se for o compiz, vão voltar os menus

(não sei se no unity voltam,com certeza, pq não uso unity)

ou ao menos vai mudar as telas, para algo diferente.

tenho um problema assim, em duas distros, um sabayon e um openSUSE, até pior que o seu, uma tela, wallpaper sem nada, nenhuma barra, botão ou menu, mas não é Unity, e GNOME3


3. Re: Fechei processo e danou-se!

djasdijai
gaver

(usa Ubuntu)

Enviado em 26/07/2011 - 07:33h

Tinha percebido mais cedo, não é os processos que fechei, é um serviços que tirei da inicialização mas agora eu botei para inicializar denovo e não funcionou vou resetar o unity...


4. Re: Fechei processo e danou-se!

djasdijai
gaver

(usa Ubuntu)

Enviado em 11/08/2011 - 13:36h

Galera, aconteceu denovo, aff resolve esse problema ai pra min.
E um serviço na inicialização que se você tirar uma vez ele não funciona mais, a barra do unity ali do lado aquela opção de Aplicativos não funciona e para pesquisar arquivos também não funciona, não da pra pesquisar arquivos.
Alguem ajuda aeeeeee


5. Re: Fechei processo e danou-se!

djasdijai
gaver

(usa Ubuntu)

Enviado em 02/12/2011 - 18:50h

Agora foi no Ubuntu 10.10 mas não tirei nenhum arquivo da incialização...
aff


6. Re: Fechei processo e danou-se!

Josue de Jesus Santos
JJSantos

(usa Gentoo)

Enviado em 02/12/2011 - 20:26h

Qual o serviço?


7. Re: Fechei processo e danou-se!

djasdijai
gaver

(usa Ubuntu)

Enviado em 03/12/2011 - 11:02h

O pior é que eu não sei, que serviço que é.

É são 3 simples opções no dock do unity, quem usa o unity é só digitar a tecla "WINDOWS" (Aquela com o simbolo do windows) e vai aparecer a tela de que eu estou falando, no meu aqui, la em baixo, tem o simbolo de uma casinha, e outro de uma nota musical, e o certo seria: O icone da casinha, o ícone de ferramentas (lápis régua..) e o ícone de um papel e o icone da nota musical.

Ja que no meu só tem 2, o da casinha e da nota, só posso ver a tela quando você aperta a tecla windows, e quando pesquiso por música, agora quando preciso abrir um aplicativo que não sei aonde ele se localiza sem ser na interface gráfica eu tenho que ficar sem abrir, ou eu reinicio a sessão no modo GNOME CLassic.


8. Re: Fechei processo e danou-se!

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 03/12/2011 - 11:39h

@Gaver, se voltou o problema, e acontece com você no seu micro, me parece ser algum serviço de nível boot ou de nível default, que você desativa, uma config sua,
ou algum atalho de teclado que vc atribue, conflitando, isto é já existe algum atalho de teclado atribuido...

o problema é que precisaria ver o seu micro para achar o que é, mas o que vc podia fazer é: fazer uma busca na Net, para cada serviço que vc desativa normalmente, se ele pode ser desativado ou não, e checar se vc não atribuiu algum atalho de teclado que é usado pelo sistema.

ou sejam resumindo, cheque na rede, se realmente pode fazer as modificações que fez. Me parece que vc está ativando ou desativando algo que seu sistema não aceita.

O seu é Unity,e minhas distros não tem Unity,porisso não tenho parâmetro para compara seu micro com o meu.

Existe uma outra possibilidade, já pensou ser algum conflito entre Ubuntu e seu hardware? Isto é Ubuntu tem alguma coisa que não "casa" bem com seu micro? pq Unity e Gnome-Shell são eira e vezeira de dar rolo com o hardware...


9. Re: Fechei processo e danou-se!

djasdijai
gaver

(usa Ubuntu)

Enviado em 03/12/2011 - 18:47h

O problema aconteceu em 2 micros totalmente diferentes, e fiz uma busca completa na internet pelo que vejo o problema não é bem reportado, fiz a busca na net já, por isto estou aqui pedindo ajuda.


10. Re: Fechei processo e danou-se!

Josue de Jesus Santos
JJSantos

(usa Gentoo)

Enviado em 03/12/2011 - 19:32h

Caro colega como podemos lhe ajudar se você desconhece o serviço que foi desativado??

Sugiro que faça um busca dentro do diretório > /var/log


11. Re: Fechei processo e danou-se!

djasdijai
gaver

(usa Ubuntu)

Enviado em 04/12/2011 - 00:00h

Amigo, presta atenção, não é um serviço é um simples ícone.
Esse ícone me permite executar aplicativos pela interface gráfica, deixa eu lhe enviar um print.

http://imageshack.us/photo/my-images/27/capturadetelaem20111203.png/


Veja, lá em em baixo, só existe o ícone da casinha e de música.
Eu não posso executar aplicativos na interface gráfica!!
Era para ter 5 mas só tem 2!



12. Re: Fechei processo e danou-se!

Josue de Jesus Santos
JJSantos

(usa Gentoo)

Enviado em 04/12/2011 - 00:12h

Sim vi.... Mais você já tentou criar outro usuário??

Até porque não possuo nenhuma distro que tenha GNOME SHELL, e nem UNITY.....!!!



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts