Compiz kubuntu 10.04 tls

1. Compiz kubuntu 10.04 tls

eros
Sore#

(usa KUbuntu)

Enviado em 08/02/2011 - 19:57h

Boa tarde caras.

Assim atualizei meu driver de video da ati radeon 4650, apos isto o compiz não starta mais com o sistema, é necessario startar o mesmo manualmente, nese caso ele funcina normalmente, alguem sabe como posso configuralo para que inicie junto com a inteface X ?


Segue dados do compiz check :

root@toor:~/Download$ ./compiz-check

Gathering information about your system...

Distribution: Ubuntu 10.04
Desktop environment: KDE4
Graphics chip: ATI Technologies Inc RV730 PRO [Radeon HD 4650]
Driver in use: fglrx
Rendering method: None

Checking if it's possible to run Compiz on your system... [SKIP]

Checking for hardware/setup problems... [SKIP]

At least one check had to be skipped:
Error: No rendering method in use (AIGLX, Xgl or Nvidia)


Vlw ae !!!



  


2. Re: Compiz kubuntu 10.04 tls

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 10/02/2011 - 10:49h

seria só colocar no KDE, entreos aplicativos que iniciam automático,mas estou estranhando muito. Não deveria funcionar , vc está sem aceleração 3D.
agora, vc está usando Kubuntu? Compiz não funciona muito bem em KDE 4, Compiz é para GNOME.


3. Re: Compiz kubuntu 10.04 tls

brunotec
brunotec

(usa Debian)

Enviado em 10/02/2011 - 11:38h

faz assim:

vá em:

Configurações do sistema>Inicialização e Desligamento>Iniciar Automaticamente>Adicionar Programa>

daí vc vai em sistema e indica o compiz fusion

pronto! ele iniciará junto com o sistema.


OBS: no meu PC o compiz funciona melhor que no Gnome e muito melhor que os efeitos do Kwin e acredito que essa incompatibilidade do compiz com KDE seja mais para as versões anteriores do KDE pois aqui eu uso o KDE 4.5 e o 4.6 e funciona numa boa!


4. Re: Compiz kubuntu 10.04 tls

eros
Sore#

(usa KUbuntu)

Enviado em 14/02/2011 - 01:36h

Bom creio que aceleração 3D não seja o problema pois rodo world of warcraft pelo wine de boa, isso ocorreu depois que atualizei o driver da minha placa de video (ati 4650), e passou a usar FGLRX.

Sim utilizo o kubuntu, não tem o compiz para adicionar na inicialização alguem sabe me dizer em qual é o arquivo ou script