Erro ao utilizar o comando ppa para instalar o Kodi [RESOLVIDO]

1. Erro ao utilizar o comando ppa para instalar o Kodi [RESOLVIDO]

José Jairton Morais
Jairton

(usa Linux Mint)

Enviado em 20/01/2020 - 14:44h

Eu quero instalar o kodi no meu Ubuntu, porem quando coloco o comando no terminal, aparece o seguinte da imagem a seguir, por favor me ajudem a resolver!
https://ibb.co/nQbkrtP


  


2. Re: Erro ao utilizar o comando ppa para instalar o Kodi

linuxlts
linuxlts

(usa Debian)

Enviado em 20/01/2020 - 15:02h

O Kodi está disponível no repositório do Ubuntu, instale ele usando os comandos:

sudo apt update

sudo apt install kodi


3. Re: Erro ao utilizar o comando ppa para instalar o Kodi

José Jairton Morais
Jairton

(usa Linux Mint)

Enviado em 20/01/2020 - 15:07h

linuxlts escreveu:

O Kodi está disponível no repositório do Ubuntu, instale ele usando os comandos:

sudo apt update

sudo apt install kodi


Muito obrigado irmão, deu certo! Mas tem como baixar a versão mais atualizada? Ou só tem essa no repositório?


4. Re: Erro ao utilizar o comando ppa para instalar o Kodi

linuxlts
linuxlts

(usa Debian)

Enviado em 20/01/2020 - 17:05h

Jairton escreveu:

linuxlts escreveu:

O Kodi está disponível no repositório do Ubuntu, instale ele usando os comandos:

sudo apt update

sudo apt install kodi


Muito obrigado irmão, deu certo! Mas tem como baixar a versão mais atualizada? Ou só tem essa no repositório?


No repositório só tem essa versão atualmente. Se você quiser usar a versão mais atual do kodi, você pode fazer a instalação pelo ppa. Sobre o ppa, o erro mostrado na imagem aparentemente está sendo causado por um erro de digitação, em que "xbmc" foi trocado por "xmbc".
Sobre a instalação do kodi via ppa, confira esse artigo:

https://itsfoss.com/install-kodi-ubuntu/


5. Re: Erro ao utilizar o comando ppa para instalar o Kodi [RESOLVIDO]

José Jairton Morais
Jairton

(usa Linux Mint)

Enviado em 20/01/2020 - 22:42h

linuxlts escreveu:

Jairton escreveu:

linuxlts escreveu:

O Kodi está disponível no repositório do Ubuntu, instale ele usando os comandos:

sudo apt update

sudo apt install kodi


Muito obrigado irmão, deu certo! Mas tem como baixar a versão mais atualizada? Ou só tem essa no repositório?


No repositório só tem essa versão atualmente. Se você quiser usar a versão mais atual do kodi, você pode fazer a instalação pelo ppa. Sobre o ppa, o erro mostrado na imagem aparentemente está sendo causado por um erro de digitação, em que "xbmc" foi trocado por "xmbc".
Sobre a instalação do kodi via ppa, confira esse artigo:

https://itsfoss.com/install-kodi-ubuntu/


Nossa, muito obrigado! Olhei mil vezes e não tinha reparado esse erro.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts