ifconfig nao funciona

1. ifconfig nao funciona

Tiago Frioli
Frioli

(usa CentOS)

Enviado em 03/12/2014 - 10:22h

Bom dia, tentei instalar pelo comando yum -y install net-tools mas nao da certo para instalar.
fui procurar esse caminho /etc/sysconfig/network-scripts e também não existe


  


2. Re: ifconfig nao funciona

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 03/12/2014 - 10:25h

Frioli escreveu:

Bom dia, tentei instalar pelo comando yum -y install net-tools mas nao da certo para instalar.
fui procurar esse caminho /etc/sysconfig/network-scripts e também não existe


qual o erro ao executar o comando yum -y install net-tools


3. Re: ifconfig nao funciona

Tiago Frioli
Frioli

(usa CentOS)

Enviado em 03/12/2014 - 10:32h

desculpe mas ele dava um erro que aparecia 4 opções de possíveis erros mas nao dei print e reiniciei a VM, agora usei o "sudo yum install net-tools" e deu certo, obrigado.


4. Re: ifconfig nao funciona

Natanael Henrique
n4t4n

(usa Arch Linux)

Enviado em 04/12/2014 - 18:30h

Olá, Tiago. Seja bem vindo ao VOL.

Só quero informar que quando conseguir solucionar um problema posta a solução pro pessoal, assim você ajuda quem enfrentar os mesmo problemas. Também não se esqueça de marcar o tópico como RESOLVIDO quando julgar como tal. Isso também ajuda quem pesquisa pelo problema, direcionando a pessoa a um tópico que tem a solução pro problema pesquisado.

Não deixe de contribuir com a comunidade, sempre que puder. Vamos repassar o conhecimento.

Abraço e boa sorte.


5. net-tools

klayton
klaytonmontoya

(usa Lubuntu)

Enviado em 25/08/2017 - 22:36h

Boa mano


6. Re: ifconfig nao funciona

Fábio Adão da Silva
fabioadao

(usa Debian)

Enviado em 20/09/2017 - 08:01h

Acredito que a sua placa de rede não foi reconhecida , de o comando dhclient e veja se começa a navegar na internet .






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts