Fiz nhaca com dependências [RESOLVIDO]

1. Fiz nhaca com dependências [RESOLVIDO]

Onix
oniks

(usa XUbuntu)

Enviado em 18/11/2019 - 15:55h

Olá Pessoal! Meu primeiro post aqui, se coloquei a pergunta ou cometi algum erro na postagem me corrijam
Eu tentei migrar para o debian, mas não gostei de usar como sistema pessoal, só tive problemas, talvez mais tarde eu volte a usá-lo.
Votei a usar o Xubuntu (18-10), pois com este já estou acostumado; Como não estou sempre conectado, copiei alguns arquivos do directório /var/cache/apt/archives/ *.deb para reinstalar alguns programas, mas não deu certo (sei que foi idiotice fazer isso). Não arrisquei instalar tudo, tentei instalar o Blender e o Audacity, instalei só o blender-data e audacity-data, logicamente não funcionou. Agora tentei instalar via "sudo apt-get install blender", mas o terminal retorna isso:
onix@onix-laptop:~$ sudo apt-get install blender
[sudo] password for onix:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
blender : Depends: blender-data (= 2.79.b+dfsg0-1ubuntu1.18.04.1) but 2.79.b+dfsg0-7 is to be installed
E: Unable to correct problems, you have held broken packages.
onix@onix-laptop:~$


Não sei como resolver isso, já tentei resolver mas não consegui; Sei que o problema deve ser simples, mas ainda não conheço muito bem como funciona isso.
Desculpem qualquer coisa.


  


2. MELHOR RESPOSTA

augusto
marimbondo

(usa Outra)

Enviado em 18/11/2019 - 16:15h

O problema aqui:
Depends: blender-data (= 2.79.b+dfsg0-1ubuntu1.18.04.1) but 2.79.b+dfsg0-7 is to be installed 


O pacote do Blender precisa da dependência Blender-data versão " 2.79.b+dfsg0-1ubuntu1.18.04.1". Você baixou uma versão diferente da requerida (errada = 2.79.b+dfsg0-7).

Tente fazer o download do Blender-data da versão correta (2.79.b+dfsg0-1ubuntu1.18.04.1).

O Xubuntu 18.10 está fora de suporte. Venceu em Julho deste ano. Considere instalar uma versão mais nova do Xubuntu ou um Xubuntu LTS.

3. Re: Fiz nhaca com dependências [RESOLVIDO]

Onix
oniks

(usa XUbuntu)

Enviado em 18/11/2019 - 17:08h


marimbondo escreveu:

O problema aqui:
Depends: blender-data (= 2.79.b+dfsg0-1ubuntu1.18.04.1) but 2.79.b+dfsg0-7 is to be installed 


O pacote do Blender precisa da dependência Blender-data versão " 2.79.b+dfsg0-1ubuntu1.18.04.1". Você baixou uma versão diferente da requerida (errada = 2.79.b+dfsg0-7).

Tente fazer o download do Blender-data da versão correta (2.79.b+dfsg0-1ubuntu1.18.04.1).

O Xubuntu 18.10 está fora de suporte. Venceu em Julho deste ano. Considere instalar uma versão mais nova do Xubuntu ou um Xubuntu LTS.


Funcionou marimbondo!
usei os comandos:

"sudo apt-get remove blender-data"
"sudo apt-get update"
"sudo apt-get install blender"

obrigado! Vou tentar atualizar a versão do Xubuntu.



Além do além






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts