Bug no BIG LINUX 4.2 ??

1. Bug no BIG LINUX 4.2 ??

luis fernando trevizan buso
luisbuso

(usa Big Linux)

Enviado em 15/12/2008 - 18:56h

VIVO ZAP

Em relação a modens com entrada USB, esta dando problemas no BIG LINUX 4,2

O moden é aiko 76e, VIVO ZAP

Consigo fazer funcionar em todas as outras distros.

Porem, quando ele esta efetuando Login na rede, simplesmente trava a máquina, e não consigo pressionar nem Ctr+alt+backspace....

Pode ser algum problema na instalação? Nos Mandrivas, Slackware, Kurumin, fica tudo jóia, mas com o BIG trava. Quando aparece na janela de Login CONECTANDO....simplesmente trava.

O modem esta em /dev/ttyUSB0
A configuração do discador kppp esta normal,


Desde já agradeço


  


2. Re: Bug no BIG LINUX 4.2 ??

marcio lira
Marcio_Lira

(usa Debian)

Enviado em 21/12/2008 - 16:58h

ja tentou fazer a conexao pelo terminal #pppoeconf ? ou só plugou o modem na entrada usb?


3. Ainda não

luis fernando trevizan buso
luisbuso

(usa Big Linux)

Enviado em 21/12/2008 - 18:02h

Entao, quando coloco o comando pppoeconf aparece:

"Timeout waiting for PADO packets"

Na verdade ele não encontra a interface pppoE em Eth0

Para subir o moden utilizo o comando:

$sudo modprobe usbserial vendor=0x19d2 product=0xfffe

Fiz uma tentativa configurando no terminal o Wvdial, também trava.

O que você me sugere para te mostrar maiores detalhes, acho que facilita as coisas daí...

Grato,

Att

Luis


4. Tenta isto. vai te ajudar

marcio lira
Marcio_Lira

(usa Debian)

Enviado em 21/12/2008 - 23:10h

acesse este topico aqui www.biglinux.com.br/forum/viewtopic.php?t=4298&sid=5418292c3fd2f197418a7b94341baea2


5. Re: Bug no BIG LINUX 4.2 ??

luis fernando trevizan buso
luisbuso

(usa Big Linux)

Enviado em 22/12/2008 - 09:20h

Segui os passos referentes ao tutorial.
#lsusb
#sudo modprobe usbserial vendor=0x19d2 product=0xfffe
#ls -lah /dev/ttyUSB*

Depois fui as configurações do ppp. Adicionei argumentos "noccp", senha, login. achei o moden na ttyUSB0

ai, quando começa discar aparece as seguintes mensagens

"autentitando a conta"
"Conectando"

Ai trava o S.O.

o mais interessante, e estanho e a cada 5 ou 6 vezes que tento, com as mesmas linhas, APENAS uma funciona.

percebi isso tentando várias vzes seguidas.

Obrigado



6. Re: Bug no BIG LINUX 4.2 ??

Adriano de Souza Ribeiro
trovador

(usa Fedora)

Enviado em 17/03/2009 - 16:20h

O meu travava quando eu usava discada


7. Re: Bug no BIG LINUX 4.2 ??

Adriano de Souza Ribeiro
trovador

(usa Fedora)

Enviado em 17/03/2009 - 16:20h

O meu travava quando eu usava discada






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts