Ubuntu 16.04 não inicia

1. Ubuntu 16.04 não inicia

Camilla Beatritse
Beatritse

(usa Ubuntu)

Enviado em 10/04/2019 - 08:58h

Não entendo muito bem.
Meu ubunru 16.04 não inicia. Apareceu uma tela roxa com opções de restaurar de fábrica e configurações do sistema. Entrando nessa configurações do sistema fica uma tela cinza com uma lista de opções e não tenho a mínima ideia o que fazer. Alguém pode auxiliar?
Aparece:
Settings
General
System configuration
Video
Security
Secure boot
Entre outros.


  


2. Re: Ubuntu 16.04 não inicia

Igor Martins
igor.martins

(usa Arch Linux)

Enviado em 10/04/2019 - 09:28h

Olá, tem como mandar uma foto da tela? upa a imagem em algum site e cola o link aqui pra fica melhor de te ajudar


3. Re: Ubuntu 16.04 não inicia

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/04/2019 - 10:01h

Reinicie pelas opções avançadas, modo recuperação, corrigir pacotes quebrados, reinicie PC




4. Re: Ubuntu 16.04 não inicia

Camilla Beatritse
Beatritse

(usa Ubuntu)

Enviado em 10/04/2019 - 11:22h

Consegui reiniciar pelo avançados...
Agora estou com medo de desligar de novo e apareceu isso aqui: Configuring Secure boot

https://drive.google.com/drive/folders/1pehLZOvRv_Eip-KRRmzW5Gwm_Li1PPJX

A primeira imagem era da tela anterior.


5. Re: Ubuntu 16.04 não inicia

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 11/04/2019 - 09:25h

Beatritse escreveu:

A primeira imagem era da tela anterior.


Era a BIOS da maquina pó.
O BIOS é um firmware não-volátil usado para realizar a inicialização do hardware durante o processo de inicialização e para fornecer serviços de tempo de execução para sistemas operacionais e programas.
https://pt.wikipedia.org/wiki/BIOS

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.