Erro ao atualizar o PHP 5.5.9 para o PHP 7.2

1. Erro ao atualizar o PHP 5.5.9 para o PHP 7.2

Adriano Santos Lima
mastergbi

(usa Slackware)

Enviado em 14/05/2020 - 18:46h

Olá amigos, estou meio enferrujado e estou meio que apanhando pra fazer uma atualização, estou tentando atualizar o PHP 5.5.9 do meu servidor para o PHP 7.2 e não estou conseguindo...vamos lá!
já fiz o apt-get update, já com o repositório "deb http://ppa.launchpad.net/ondrej/php/ubuntu trusty main"(add-apt-repository ppa:ondrej/php) e ele ainda não consegue encontrar o pacote:

# apt-get install php7.2
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package php7.2
E: Couldn't find any package by regex 'php7.2'

Meu servidor é um Ubuntu:
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS"

Ouvi dizer que atualmente o php7 do ondrej já não tem mais compatibilidade com o ubuntu 14.04. isso confere?

*Obs: eu atualizei a pouco tempo atrás outro servidor meu para o 7.2 e correu tudo bem... hoje fui tentar atualizar e não consigo!

Alguém está passando, ou já passou por isso?

Desde já Agradeço.



  


2. Re: Erro ao atualizar o PHP 5.5.9 para o PHP 7.2

Ruan
ruankl

(usa Debian)

Enviado em 14/05/2020 - 22:24h

O Ubuntu 14.04 perdeu suporte em 30 de Abril de 2019...