Não consigo instalar!

1. Não consigo instalar!

eraldo martins guerra filho
eraldoguerra

(usa Ubuntu)

Enviado em 29/03/2020 - 09:03h

[email protected]:~$ sudo npm install -g @angular/cli
npm WARN deprecated [email protected]: Legacy versions of mkdirp are no longer supported. Please update to mkdirp 1.x. (Note that the API surface has changed to use Promises in 1.x.)
npm WARN deprecated [email protected]: request has been deprecated, see https://github.com/request/request/issues/3142
/usr/local/bin/ng -> /usr/local/lib/node_modules/@angular/cli/bin/ng

> @angular/[email protected] postinstall /usr/local/lib/node_modules/@angular/cli
> node ./bin/postinstall/script.js

+ @angular/[email protected]
updated 1 package in 15.558s



  


2. Re: Não consigo instalar!

Izaias
izaias

(usa LMDE)

Enviado em 29/03/2020 - 12:49h

eraldoguerra escreveu:

[email protected]:~$ sudo npm install -g @angular/cli
npm WARN deprecated [email protected]: Legacy versions of mkdirp are no longer supported. Please update to mkdirp 1.x. (Note that the API surface has changed to use Promises in 1.x.)
npm WARN deprecated [email protected]: request has been deprecated, see https://github.com/request/request/issues/3142
/usr/local/bin/ng -> /usr/local/lib/node_modules/@angular/cli/bin/ng

> @angular/[email protected] postinstall /usr/local/lib/node_modules/@angular/cli
> node ./bin/postinstall/script.js

+ @angular/[email protected]
updated 1 package in 15.558s


Instalou os pacotes git e npm ??


3. Re: Não consigo instalar!

eraldo martins guerra filho
eraldoguerra

(usa Ubuntu)

Enviado em 29/03/2020 - 13:10h

Obrigado pela dica, tou instalando o GIT ! Assim que der ok te aviso!


4. Re: Não consigo instalar!

Izaias
izaias

(usa LMDE)

Enviado em 29/03/2020 - 13:14h

Qual é a sua distribuição Linux?
Sempre informe ou configure para aparecer abaixo de seu avatar


5. Duvida

eraldo martins guerra filho
eraldoguerra

(usa Ubuntu)

Enviado em 29/03/2020 - 13:18h

Sudo dnf install git
Sudo yum install git


Quando dou esses dois comandos, nao localiza nenhum dos dois pacotes! e não consigo instalar eles



6. Re: Não consigo instalar!

Izaias
izaias

(usa LMDE)

Enviado em 29/03/2020 - 13:21h

Poste o resultado de um dos comandos abaixo:
cat /etc/*-release
ou:
lsb_release -a


7. Re: Não consigo instalar!

eraldo martins guerra filho
eraldoguerra

(usa Ubuntu)

Enviado em 29/03/2020 - 14:31h

[email protected]:/home/eraldo# cat/etc/*-release
bash: cat/etc/*-release: Arquivo ou diretório inexistente
[email protected]:/home/eraldo# lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 18.04.4 LTS
Release: 18.04
Codename: bionic
[email protected]:/home/eraldo#



8. Re: Não consigo instalar!

Izaias
izaias

(usa LMDE)

Enviado em 29/03/2020 - 14:34h

É o Ubuntu. :)

sudo apt install npm git


9. Sim ubuntu

eraldo martins guerra filho
eraldoguerra

(usa Ubuntu)

Enviado em 29/03/2020 - 17:59h

Sim ubuntu!


10. Git Hub

eraldo martins guerra filho
eraldoguerra

(usa Ubuntu)

Enviado em 29/03/2020 - 18:15h

Meu problema é basicamente no git hub

[email protected]:/home/eraldo# npm install -g npm
/usr/local/bin/npx -> /usr/local/lib/node_modules/npm/bin/npx-cli.js
/usr/local/bin/npm -> /usr/local/lib/node_modules/npm/bin/npm-cli.js
+ [email protected]
added 9 packages from 5 contributors, removed 4 packages and updated 29 packages in 9.435s
[email protected]:/home/eraldo# sudo npm install -g cordova @ionic/cli

/usr/local/bin/ionic -> /usr/local/lib/node_modules/@ionic/cli/bin/ionic
/usr/local/bin/cordova -> /usr/local/lib/node_modules/cordova/bin/cordova
+ [email protected]
+ @ionic/[email protected]
updated 2 packages in 29.234s
[email protected]:/home/eraldo#







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts