Atualização / upgrade

1. Atualização / upgrade

Edson Harder
harder

(usa Deepin)

Enviado em 10/11/2010 - 14:49h

Colegas, Boa Tarde.

Usar o DVD com boot, para o upgrade.
Abaixo os procedimentos que segui.

Upgrade / skip
Fedora 13 / next
português ( Brasil ) / português brasileiro ( abnt2 )

Que tipo de dispositivos estarão envolvidos na sua instalação ?

(X) dispositivos de armazenamento básico.

Neste ponto ocorre o travamento da tela ( comando avançar ). Sem prosseguir com o Upgrade.

10. Dispositivos de armazenamento
10.1. O ecrã de selecção de dispositivos de armazenamento
http://docs.fedoraproject.org/pt-PT/Fedora/13/html-single/Installation_Quick_Start_Guide/index.html


Anaconda ?


Att,
Harder


  


2. Re: Atualização / upgrade

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 10/11/2010 - 15:57h

se consigo entender, vc tem Fedora 12 e vai fazer upgrade usando o DVD do Fedora 13, é isso?

olha, fedora 13, já saiu a algum tempo, e Fedora não é Rolling Release. Seria melhpr backpear seu sistema, depois fazer instalação limpa do fedora 13, e finalmente atualizar via rede.

o problema do upgrade via DVD é que pode ter um trabalhão e obter um sistema instável, ou mesmo não utilizável.


3. Atualização / upgrade

Edson Harder
harder

(usa Deepin)

Enviado em 10/11/2010 - 16:52h



Albfneto, Boa Tarde.

A cada seis meses tem uma versão “nova” e não é possível fazer uma instalação zero.

Estou fazendo via DVD com boot, o upgrade porque se tiver alguma inconsistência ( erro ) algo. Irá aparecer.

A cada versão aparece uma figurinha diferente, etc. ( 100% não existe nada ).

É possível que seja um risco menor ( sim ou não ). Verificar.

A versão nesta estação é F11. A questão é que a estação está sem erro no menu de inicialização. Não tem explicação.


Posso tentar um preupgrade. ( acredito ser um risco maior )



[[email protected]~]$ preupgrade
/usr/lib/python2.6/site-packages/yum/__init__.py:203: UserWarning: Use .preconf instead of passing args to _getConfig
warnings.warn('Use .preconf instead of passing args to _getConfig')
Plugins carregados: blacklist, dellsysidplugin2, fastestmirror, whiteout
Nenhum plugin correspondente para: blacklist
Nenhum plugin correspondente para: whiteout


Tela: ( atualizar sistema / avançar )



Att,
Harder.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts