epsxe 1.6.0 (.epsxerc)

Configuração do emulador de playstation

Categoria: Games

Software: epsxe 1.6.0

[ Hits: 35.007 ]

Por: Rodrigo de Meireles Silva


Arquivo de configuração para o epsxe 1.6.0, que é um emulador de playstation que rodou todos os jogos que testei perfeitamente. O arquivo deve ficar na pasta principal do epsxe.


#
#  Configuracao do epsxe 1.6.0
#  Usando plugin do PeteMesaGL para video e o spuEternal para som
#  esses plugins podem ser baixados no site www.ngemu.com

# Plugins names
VideoPlugin = libgpuPeteMesaGL.so.1.0.75
SoundPlugin = libspuEternal.so.1.41
PadPlugin = INTERNAL

# File paths/names
BiosPath = /home/gamberino/epsxe/bios//scph7001.bin
CdromDevice = /dev/cdrom
CdromMountPath = /mnt/cdrom
IsoDirectory = /mnt/cdrom/iso

# Memory cards [files]
MemcardPath1 = memcards/epsxe000.mcr
MemcardPath2 = memcards/epsxe001.mcr

# Sounds options  [0-disabled, 1-enabled]
SoundEnabled = 1
SoundXA = 1
SoundCDDA = 1
SoundFakeSpuIrq = 0

# Keys [16-keycodes]
Keys1 = 32,33,46,30,31,45,44,30,65,24,29,36,25,40,39,38
Keys2 = 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
Keys3 = 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
Keys4 = 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
Multitap1 = 0

# Misc options [0-NTSC, 1-PAL, 255-AUTODETECT, 0-disabled, 1-enabled]
Country = 0
AutoPpfLoad = 1
  


Comentários
[1] Comentário enviado por leandroc em 28/10/2004 - 16:52h

kra será q vc não podia me mandar o emulador meu caro !?

[2] Comentário enviado por ricardo12 em 03/03/2005 - 21:55h

sim claro ,evie um e-mail para min rica_max@hotmail.com pedindo o emulador ou me adicione na sua lista de contatos se tiver msn

[3] Comentário enviado por slayps em 25/02/2006 - 20:33h

Que coisa mais inútil

[4] Comentário enviado por Guissinhu em 24/03/2006 - 22:17h

vcs poderiam me mandar os files do memory cards? me mandem, meu email e msn é mattyguissi@hotmail.com

[5] Comentário enviado por Alright em 18/04/2006 - 16:01h

desculpe a sinceridade, mas seu artigo não ficou bom

abraços !

[6] Comentário enviado por gilbertorodrigué em 05/08/2006 - 19:15h

cara sou ligado em games e vou reproduzir tua dica para a galera reelembrea

[7] Comentário enviado por glaudiston em 07/01/2007 - 14:33h

Opa... olha um completo... e passo a passo cheio de imagens pra configurar o epsxe. inclusive mostra como conseguir os plugins.

http://www.mepisguides.com/playstation/ePSXe-install-Part-1.html

[8] Comentário enviado por edjin em 18/11/2008 - 14:47h

Me desculpe,sou muito leigo,,,já tenho esse emulador,mas não entendi o procedimento,,,,gostaria que alguem me esplicasse como faço,,tenho que criar um shell script ou é outra coisa,,me desculpa a franquesa mas se for isso não sei fazer. Abraço a todos

[9] Comentário enviado por glaudiston em 19/11/2008 - 21:28h

camarada... na boa... o tutorial q eu postei acima é em inglês, mas só com as imagens vc já consegue fazer tudo... e existem ferramentas que fazem a tradução como o próprio google...

e de mais a mais, ninguém consegue fazer nada em informática se não manjar pelo menos um pouco de inglês...

então tenta lá, e se tiver dificuldade, nos diga qual é e tentaremos te ajudar.

[10] Comentário enviado por panzzer em 12/04/2010 - 15:29h

um dos piores artigos que li,desculpa

[11] Comentário enviado por guidoseverus em 08/12/2011 - 21:38h

(n)

[12] Comentário enviado por alvesueliton em 07/01/2015 - 19:11h

Bom, pra quem assim como eu nem sabe do que se trata, vamos instalar o epsxe 1.9.0...

É só seguir as etapas. Primeiro o Download:
$ mkdir epsxe && cd epsxe

$ wget -c https://f062ab90-a-62cb3a1a-s-sites.googlegroups.com/site/myubuntustudio/epsxe.zip

Agora extraímos(se tiver problemas aqui, basta instalar o pacote p7zip):

$ 7z x epsxe.zip

Dando permissão de execução ao arquivo:

$ sudo chmod u+x epsxe

Pronto! Para executar o epsxe:

$ ./epsxe

ou;

$ cd $HOME/epsxe
$ ./epsxe



Caso receba esta saída:

./epsxe: error while loading shared libraries: libSDL_ttf-2.0.so.0: cannot open shared object file: No such file or directory

Então, indique uma lib para libSDL_ttf-2.0.so.0(Isto foi testado no openSUSE 13.2):

$ sudo ln -s /usr/lib/libSDL-1.2.so.0 /usr/lib/libSDL_ttf-2.0.so.0

Se o comando anterior não funciona em sua distro, apague:

$ sudo rm /usr/lib/libSDL_ttf-2.0.so.0

E procure a libSDL correta com:

$ cd /usr/lib && ls

Então adicione o comendo abaixo substituindo '***' pela libSDL de sua distro:

$ sudo ln -s /usr/lib/*** /usr/lib/libSDL_ttf-2.0.so.0


Só não sei como, ou onde aplicar esse arquivo de configuração postado aqui no VOL.


Contribuir com comentário