Ubuntu 13.10/14.04 em dual-boot com Windows 8

Publicado por Eduardo Garbin em 23/04/2014

[ Hits: 48.479 ]

Blog: https://twitter.com/duda_garbin

 


Ubuntu 13.10/14.04 em dual-boot com Windows 8



Saudações, moçada,

Já obtive muita ajuda aqui no Viva o Linux e agora, tenho a honra de contribuir um pouco.

O recente uso da UEFI pegou muita gente de surpresa. A maioria dos tutorias que encontramos, levam a ter que reinstalar o Windows 8 após a instalação do Ubuntu. Fiz um pouco diferente do usual e funcionou perfeitamente.

Uso um Samsung ATIV Book 6, que veio com Windows 8 instalado.

Primeiro, baixei o MiniTool Partition Wizard, instalei no Windows 8 e, com ele, alterei o tamanho da partição em que o Windows 8 estava instalado (tome cuidado para não alterar outras partições de backup, que estão vindo configuradas nos novos computadores com UEFI, altere somente a particão do W-8).

Após isso, reiniciei a máquina e, usando uma USB boot com Ubuntu fiz a instalação. Durante a instalação, usei opções avançadas e criei uma partição ext4 e uma SWAP no espaço livre criado com a redução da alteração da partição do Windows. Na partição ext4 coloquei como " / ", e mandei instalar.

Depois disso, tudo OK, funcionando normalmente. No 13.10, o PC ficou um tanto quente, mas, devido à placa de vídeo. Nada que instalar o driver do site da ATI, não resolva.

Atualmente, uso o Ubuntu 14.04, funcionando perfeitamente, com o driver proprietário da ATI versão BETA, fazendo seu trabalho direitinho e consumo de energia inferior ao do Windows.

Conclusão

Espero ter ajudado.

Quero salientar, que este é um relato da minha experiência, para que possa ajudar outras pessoas, sempre observe a temperatura de seu computador.

Sempre faça um backup de tudo, OK?

Um abraço a todos e Viva o Linux!

Outras dicas deste autor

Manjaro Linux - Dualboot com W8, W8.1 e W10

Controle de brilho no Fedora 23

Servidor Apache 2 no Ubuntu 14.04 - Erro 404 [Resolvido]

Erro 404 - Servidor HTTPD (Apache-2) no Fedora 23 [Resolvido]

Leitura recomendada

Configurando JDK no PATH no Linux (qualquer distro)

Instalando impressora Lexmark X1195 (usando o driver z600 por compatibilidade)

Coloque a lixeira em sua área de trabalho do Gnome

Linux - Brincando com o comando ifconfig

Radeon no XFree86 com suporte a aceleração

  

Comentários
[1] Comentário enviado por clodoaldops em 23/04/2014 - 11:44h

Vc não precisou desabilitar o uefi-escure.boot?
Usou versões 64bits?

[2] Comentário enviado por egarbin em 23/04/2014 - 15:02h

Desculpe a falha.
Sim, foi necessário desabilitar o secure boot e o fastboot.

Usei versões 64bits tanto no 13.10 como no 14.04.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts