Trident TGUI9440 no Debian

Publicado por André Ricardo em 31/08/2004

[ Hits: 7.008 ]

 


Trident TGUI9440 no Debian



Opa, seguinte pessoal,

Eu tive um problema com uma estação em meu serviço equipada com a placa de vídeo Trident TGUI9440agi, se não me engano ela possui 1MB, enfim...

O problema é o seguinte, esta placa tem uma falha quando roda com o XFree86-4.0.1, mesmo que você configure a resolução para 800x600, não vai nem por reza braba!

Então para contornar esse problema, edite o arquivo /etc/X11/XF86Config-4e adicione o seguinte parâmetro na Seção "Device":

Option    "NoAccel"

Pronto, dessa maneira a placa rodará perfeitamente com 800x600 dentro do X.

Este "truque" foi executado com sucesso em um estação Debian GNU/Linux 3.0r2.

Espero que isso facilite as coisas para alguns de vocês... =]

[]'s...

André C|-|@k4L - [email protected]
ICQ# 108331293

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

GRUB Legacy no Debian 7

Criando um LIVECD do FreeBSD com o mfsbsd

Instalando Elementary Tweaks no Elementary OS Freya

Backtrack 4 com idioma Português e Português do Brasil

Placa de som não inicia no Sabayon 5.4

  

Comentários
[1] Comentário enviado por imhotep em 05/02/2005 - 19:31h

Muito boa a dica! De vez em quando aparecem umas placas dessas nas minhas mãos...



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts