Tocar DVDs protegidos por CSS no Ubuntu 9.10 e 10.04

Publicado por Raul Lopes S. Grangeiro em 31/07/2010

[ Hits: 7.453 ]

 


Tocar DVDs protegidos por CSS no Ubuntu 9.10 e 10.04



O Ubuntu por padrão não toca DVDs protegidos por CSS. Você precisa instalar um pacote no seu sistema para assim poder assistir esses DVDs protegidos. O pacote é o seguinte:

libdvdcss2

Normalmente você não vai encontrar esse pacote no Synaptic. Para instalá-lo você terá que fazer o seguinte.

Instale o libdvdread4:

sudo apt-get install libdvdread4

Depois execute um script que vem com esse pacote:

sudo /usr/share/doc/libdvdread4/install-css.sh

Esse script que vem com o libdvdread4 é que instala o libdvdcss2 para você.

Depois é só assistir a seu DVD!

Fonte:
Outras dicas deste autor

Puppy Linux - Excelente Linux para computadores antigos

Como corrigir erro "Arquivo '/grub2/grubenv' não encontrado" no Grub2 do Fedora 21

Removendo kernels antigos do Ubuntu

Instalação da placa wireless ENCORE ENLWI-G2 no Ubuntu 10.04 LTS

Instalando o BURG no Ubuntu 10.04 LTS

Leitura recomendada

Reduzindo ruídos no Audacity

VLC: Convertendo vídeos e áudios

Evince - como visualizador de PDF default do Kile no Ubuntu

Paginação no OpenOffice.Org

Compactador MAC for Linux

  

Comentários
[1] Comentário enviado por removido em 31/07/2010 - 23:37h

As principais distribuições hoje trazem o libdvdcss2. Mas a dica é sempre uma carta na manga para as horas de necessidades.
Como sempre digo: tenha sempre um plano "B"...
;-))

[2] Comentário enviado por v0lr4thss em 18/07/2011 - 11:32h

Ótima dica! Obrigado.

[3] Comentário enviado por pinduvoz em 06/11/2012 - 03:56h

Essa dica ainda é válida (Ubuntu 12.04).



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts