Teamviewer não inicia [Resolvido]

Publicado por Xerxes Lins em 17/12/2018

[ Hits: 4.622 ]

Blog: https://static.vivaolinux.com.br/imagens/dicas/comunidade/300.jpg

 


Teamviewer não inicia [Resolvido]



Dica testada no Fedora 29 XFce Spin.

O Teamviewer pode ser baixado em:
Após baixar, instalei com o comando:

sudo dnf install [pacote].rpm

O mesmo não iniciava. Se executado em Terminal, dizia:

Init...
CheckCPU: SSE2 support: yes
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...


E nada acontecia.

Então, com ajuda de um amigo, testamos algumas possíveis soluções. Dentre elas, a que acredito que tenha sido decisiva, foi a remoção de um repositório de terceiro, especificamente o seguinte:
Esse repositório altera as fontes do Fedora para deixar ele mais bonito. Mas como efeito colateral, parece que cria problemas com o Teamviewer.

Então, bastou eu remover:

sudo rm /etc/yum.repos.d/[NOME_DO_REPO]

E remover o arquivo "fonts.conf":

rm /home/[SEU_USUARIO]/.config/fontconfig/fonts.conf

Depois remover os pacotes extras que alteram as fontes:

dnf remove fontconfig-enhanced-defaults fontconfig-font-replacements

Por fim, mesmo que você não tenha habilitado esse repositório, e mesmo que o serviço do teamviewer esteja sendo executado, faça uma coisa: reinicie o computador. Sim, isso mesmo. Nem sempre reiniciar o serviço do Teamviewer é suficiente. Não sei o motivo. Mas após reiniciar o computador, o Teamviewer passou a funcionar.

Abraço.

PS.: obrigado, Falco!

Outras dicas deste autor

The system is running in low-graphics mode [Resolvido]

Perdeu a senha de root? Não esquenta!

Volume 0% ao reiniciar Cinnamon no Arch Linux [Resolvido]

Jogos Indie no GNU/Linux

Usando outros delimitadores em sed

Leitura recomendada

Instalando o WinUSB no LMDE 2

Mplayer no Fedora Core

Pacote do BrOffice 3.1.1 para Slackware

Instalando o Etcher no LMDE 4 Debbie

Clonando e restaurando aplicativos no GNU/Linux

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário