Thunar "empaca" quando aberto [resolvido]

Publicado por Andre (pinduvoz) em 25/01/2012

[ Hits: 3.592 ]

Blog: http://casadopinduvoz.wordpress.com/

 


Thunar "empaca" quando aberto [resolvido]



Encontrei a solução para o fato de ficar esperando um tempão pela abertura do Thunar.

Este comportamento deve-se unicamente ao fato do Thunar procurar pelos compartilhamentos de rede e tentar montá-los.

Basta seguir a dica do usuário Sproggy, dada no Fórum do Xfce:
Ou seja, como 'root' ou usando o 'sudo', deve-se editar o arquivo "/usr/share/gvfs/mounts/network.mount", desabilitando a montagem automática dos compartilhamentos.

Para isso, substituam a opção "true" (verdadeiro) pela opção "false" (falso) na última linha do arquivo ("AutoMount=opção"), que deve ficar assim:

[Mount]
Type=network
Exec=/usr/lib/gvfsd-network
AutoMount=false


Segundo o usuário Sproggy, isto fará com que o Thunar não busque pelos compartilhamentos quando for lançado.

Até a próxima dica.

Outras dicas deste autor

Usando o ubuntuzilla.py sem baixar nada

Plank com espaço reservado (Xfce)

Para os fãs de cinema...

Links úteis para o Precise Pangolin - Ubuntu 12.04

Ligar e Desligar Touchpad do Notebook no LXDE

Leitura recomendada

O obmenu-generator e a criação de um pequeno Debian package

Erro: #1045 - Access denied for user 'root'@'localhost' (using password: NO) ao acessar PHPMyAdmin

Firefox como gerenciador de arquivos

Usando o browser como visualizador de imagens

Caffeine - Não deixe seu monitor dormir!

  

Comentários
[1] Comentário enviado por izaias em 16/02/2013 - 22:48h

Boa!

Fucionou no Thunar do Slackware 14 com Xfce e WMaker.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts